Overclock.net › Forums › Components › Hard Drives & Storage › Why Are My 4x 7200.10 Barracudas in RAID0 So Slow?
New Posts  All Forums:Forum Nav:

Why Are My 4x 7200.10 Barracudas in RAID0 So Slow? - Page 4

post #31 of 39
Thread Starter 
Well I'm currently checking for bad sectors. The first error better be a fluke.
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
post #32 of 39
Those are the SATA channels (or ports on the motherboard).

You have six. (1.0, 1.1, 2.0, 2.1, 3.0, 3.1). I wonder why you use the first, second, fourth and fifth channels, and not just the first four. In the BIOS, you have to enable RAID for each drive separately (at least, on my ASUS board I have to). Maybe you enabled RAID for a channel that doesn't have a disk, and forgot to enable RAID for a channel that does have a disk?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #33 of 39
Thread Starter 
Quote:
Originally Posted by Chozart View Post
Those are the SATA channels (or ports on the motherboard).

You have six. (1.0, 1.1, 2.0, 2.1, 3.0, 3.1). I wonder why you use the first, second, fourth and fifth channels, and not just the first four. In the BIOS, you have to enable RAID for each drive separately (at least, on my ASUS board I have to). Maybe you enabled RAID for a channel that doesn't have a disk, and forgot to enable RAID for a channel that does have a disk?
Yeah I enabled them. I plugged in my CD drive into the third slot for some reason. Well whenever I boot my PC, that error message about one of my hard drives about to fail keeps coming up. I guess I have to RMA again....
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
post #34 of 39
Thread Starter 
And after running another HD Tach test, that defective hard drive seems to be affecting my performance dramatically.
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
post #35 of 39
Quote:
Originally Posted by Akatsuki No Tobi View Post
Well my 4 hard drives recently came back from a fresh RMA, but I used HD Tach and the score seems abysmal. Do I have another defective hard drive or is there some sort of magic driver that I'm supposed to use for much better performance?
I have 2 7200.10 ES drives in RAID0. I get the exact same read as you. Perhaps this is an error with Vista and HDTach?

I am running Vista x64.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
post #36 of 39
Thread Starter 
How are my speeds for 3 Barracudas in RAID0?

Does having a sharp drop in HD Tach mean a sign of a defective hard drive?
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
post #37 of 39
Would be good for two-disk RAID.

Did you EVER install those nVidia motherboard drivers (chipset, etc) from the CD that came with the motherboard?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #38 of 39
Quote:
Originally Posted by Chozart View Post
There are only a few drives with that cap/jumper... Most drives automatically switch back to SATA I when encountering a SATA I connector.

I am sure those Seagates, like my WDs, do NOT have such cap/jumper.
Just a quick word RE: Seagate ... and the jumper setting dictating SATA I and SATA II speeds ...

I just ordered a 500gig Barracuda drive which tested at SATA I speeds ...

I took the drive out and read it's manual and Lo and Behold ... it had the jumper installed at the factory to limit to SATA I speeds.

I was so happy. Took the jumper off and it was testing at well over 200mb in HD Tach ...

Worth looking for the jumper but even better to get some detailed tech docs on your particular drives and read up a bit ...

Also, some drives will have Uber Quiet settings which can affect throughput ... not sure which brands use these sort of configurable settings but I've read that some do.
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
post #39 of 39
Thread Starter 
Quote:
Originally Posted by Chozart View Post
Would be good for two-disk RAID.

Did you EVER install those nVidia motherboard drivers (chipset, etc) from the CD that came with the motherboard?
Yeah I did install the drivers.

I ran HD Tach a few times and sometimes the speed fluctuated dramatically, and sometimes it was stable. All three of my hard drives are not defective right?

And I did take out those jumpers.

Hmmm am I able to run 3 hard drives in RAID0? It is working, but I'm guessing that I will not get the full benefits of RAID0 unless I run them in pairs.
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Why Are My 4x 7200.10 Barracudas in RAID0 So Slow?