Overclock.net › Forums › Software, Programming and Coding › Other Software › Moving files problem
New Posts  All Forums:Forum Nav:

Moving files problem

post #1 of 8
Thread Starter 
Hi when I move my "Films" File which is about 9Gb, "My Computer" has an error and says it has to close and therefore I lose explorer and the taskbar. Does anyone know how to solve this? Sorry if I posted this in the wrong section.
My System
(13 items)
 
  
CPUMotherboardHard DriveOS
Mobile Intel Pentium M 740, 1333 MHz Mobile Intel Alviso-G i915GM TOSHIBA MK8032GSX (80 GB, 5400 RPM, SA Windows XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardHard DriveOS
Mobile Intel Pentium M 740, 1333 MHz Mobile Intel Alviso-G i915GM TOSHIBA MK8032GSX (80 GB, 5400 RPM, SA Windows XP 
  hide details  
Reply
post #2 of 8
Is it one 9GB file? Where are you moving it from and where to?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 8
Thread Starter 
Yea one file containing 9Gb and I'm moving it to another drive which is 15Gb. The 9Gb is on a 35Gb drive.
My System
(13 items)
 
  
CPUMotherboardHard DriveOS
Mobile Intel Pentium M 740, 1333 MHz Mobile Intel Alviso-G i915GM TOSHIBA MK8032GSX (80 GB, 5400 RPM, SA Windows XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardHard DriveOS
Mobile Intel Pentium M 740, 1333 MHz Mobile Intel Alviso-G i915GM TOSHIBA MK8032GSX (80 GB, 5400 RPM, SA Windows XP 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by Joka999 View Post
Yea one file containing 9Gb and I'm moving it to another drive which is 15Gb. The 9Gb is on a 35Gb drive.
Is there space on the 15GB drive? What exactly is the error? Try compressing the 9GB file with WinZip/Rar and then transferring.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #5 of 8
Thread Starter 
Ok and yea theres nothing on the 15Gb drive
My System
(13 items)
 
  
CPUMotherboardHard DriveOS
Mobile Intel Pentium M 740, 1333 MHz Mobile Intel Alviso-G i915GM TOSHIBA MK8032GSX (80 GB, 5400 RPM, SA Windows XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardHard DriveOS
Mobile Intel Pentium M 740, 1333 MHz Mobile Intel Alviso-G i915GM TOSHIBA MK8032GSX (80 GB, 5400 RPM, SA Windows XP 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by Joka999 View Post
Ok and yea theres nothing on the 15Gb drive
...and the error?

...how about compression first?

Also, try performing a full format on the 15GB drive.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #7 of 8
Thread Starter 
I'll get a print screen of the error message.
My System
(13 items)
 
  
CPUMotherboardHard DriveOS
Mobile Intel Pentium M 740, 1333 MHz Mobile Intel Alviso-G i915GM TOSHIBA MK8032GSX (80 GB, 5400 RPM, SA Windows XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardHard DriveOS
Mobile Intel Pentium M 740, 1333 MHz Mobile Intel Alviso-G i915GM TOSHIBA MK8032GSX (80 GB, 5400 RPM, SA Windows XP 
  hide details  
Reply
post #8 of 8
Thread Starter 

Heres the error message.
My System
(13 items)
 
  
CPUMotherboardHard DriveOS
Mobile Intel Pentium M 740, 1333 MHz Mobile Intel Alviso-G i915GM TOSHIBA MK8032GSX (80 GB, 5400 RPM, SA Windows XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardHard DriveOS
Mobile Intel Pentium M 740, 1333 MHz Mobile Intel Alviso-G i915GM TOSHIBA MK8032GSX (80 GB, 5400 RPM, SA Windows XP 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Moving files problem