Overclock.net › Forums › Components › Monitors and Displays › Just got the 226BW but it artifacts?
New Posts  All Forums:Forum Nav:

Just got the 226BW but it artifacts?

post #1 of 6
Thread Starter 
First, the monitor looks great, I'm so overwhelmed right now BUT
- There is a slight artifacts, I can't get rid of it even by reverting videocard to stock. I connect via Digital input, should I do VGA or is there any other way?
- I can't adjust tilt. How do I do this?
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
post #2 of 6
Can you describe the artifacts?
 
Optiplex 790
(6 items)
 
Some shit.
(7 items)
 
CPUMotherboardGraphicsRAM
E7200 3.6GHZ 9*400 1.25v Gigabyte P35-DS3R BFG 9800GTX OC 2*1GB Kingston HyperX D9GKX 1200MHZ C5, 2.0V 
Hard DriveOptical DriveOSMonitor
80GB WD SATAII NEC 3550A DL DVD+/-RW Win XP Home HP W2007 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro XClio Goodpower 500W Cooler Master Centurion 5 Logitech G5 
CPUGraphicsRAMHard Drive
i5 2400 Sapphire HD6670 LP 4GB DDR3 500GB 7200RPM 
OSMonitor
Windows 7 Professional 2 x Dell 2408WFP 
CPUGraphicsRAMHard Drive
i5 3317U HD4000 4GB DDR3 128GB SSD 
Optical DriveOSMonitor
Who needs one? OSX 10.8 11" 1366x768 
  hide details  
Reply
 
Optiplex 790
(6 items)
 
Some shit.
(7 items)
 
CPUMotherboardGraphicsRAM
E7200 3.6GHZ 9*400 1.25v Gigabyte P35-DS3R BFG 9800GTX OC 2*1GB Kingston HyperX D9GKX 1200MHZ C5, 2.0V 
Hard DriveOptical DriveOSMonitor
80GB WD SATAII NEC 3550A DL DVD+/-RW Win XP Home HP W2007 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro XClio Goodpower 500W Cooler Master Centurion 5 Logitech G5 
CPUGraphicsRAMHard Drive
i5 2400 Sapphire HD6670 LP 4GB DDR3 500GB 7200RPM 
OSMonitor
Windows 7 Professional 2 x Dell 2408WFP 
CPUGraphicsRAMHard Drive
i5 3317U HD4000 4GB DDR3 128GB SSD 
Optical DriveOSMonitor
Who needs one? OSX 10.8 11" 1366x768 
  hide details  
Reply
post #3 of 6
Thread Starter 
On the edge of anything there is this trail of flashing dots.

But I swapped the power cord by the one provided by Samsung and it goes away lol...
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
post #4 of 6
Thats weird....

Anyways, its working, right?
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-4790k GA-Z97X-UD5H-BK eVGA GTX 970 FTW 8GB G.Skill Trident X 
Hard DriveOSMonitorPower
Intel 180GB SSD Windows 7 Pro Dell Ultrasharp 24" eVGA 850 G2 
Case
Corsair 750D 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-4790k GA-Z97X-UD5H-BK eVGA GTX 970 FTW 8GB G.Skill Trident X 
Hard DriveOSMonitorPower
Intel 180GB SSD Windows 7 Pro Dell Ultrasharp 24" eVGA 850 G2 
Case
Corsair 750D 
  hide details  
Reply
post #5 of 6
Thread Starter 
Yes, it's working as expected now. I'm still not sure if the power cord was the problem though. Hope the artifacts don't come back.
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by shajbot View Post
Yes, it's working as expected now. I'm still not sure if the power cord was the problem though. Hope the artifacts don't come back.
Try using the other cord, the problematic cord, again. I'm interested to see if the problem occurs again.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-4790k GA-Z97X-UD5H-BK eVGA GTX 970 FTW 8GB G.Skill Trident X 
Hard DriveOSMonitorPower
Intel 180GB SSD Windows 7 Pro Dell Ultrasharp 24" eVGA 850 G2 
Case
Corsair 750D 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-4790k GA-Z97X-UD5H-BK eVGA GTX 970 FTW 8GB G.Skill Trident X 
Hard DriveOSMonitorPower
Intel 180GB SSD Windows 7 Pro Dell Ultrasharp 24" eVGA 850 G2 
Case
Corsair 750D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Just got the 226BW but it artifacts?