Overclock.net › Forums › AMD › AMD CPUs › Help Overclocking my AMD 3800 X2 S939
New Posts  All Forums:Forum Nav:

Help Overclocking my AMD 3800 X2 S939 - Page 5

post #41 of 73
Thread Starter 
Ive got my new graphics card.. attached is my cpu-z shot, you guys think i need to up voltage yet?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 / 4.0GHz Gigabyte EP45-UD3P ASUS 5770 4GB Kingston 9200 C5 840MHz 
Hard DriveOptical DriveOSMonitor
2 x 320 WD / RAID 0 Lite-On Dual layer DVD-RW Windows 7 BenQ 19inch Widescreen 
PowerCaseMouse
550watt ColoursIT Antec 300 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 / 4.0GHz Gigabyte EP45-UD3P ASUS 5770 4GB Kingston 9200 C5 840MHz 
Hard DriveOptical DriveOSMonitor
2 x 320 WD / RAID 0 Lite-On Dual layer DVD-RW Windows 7 BenQ 19inch Widescreen 
PowerCaseMouse
550watt ColoursIT Antec 300 Logitech G5 
  hide details  
Reply
post #42 of 73
Quote:
Originally Posted by onlyone View Post
Ive got my new graphics card.. attached is my cpu-z shot, you guys think i need to up voltage yet?
Can you please provide a validation link so we can know the exact ram timings , also what Voltage set from Bios or it is just on default because CPUz is not that accurate for voltage reporting , anyway if your system is stable then no need to up voltage ,,, some CPU will go far on stock vcore
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
post #43 of 73
Im having a bit of trouble with my 3800x2 Toledo also.

Seems i can get 2.75ghz stable on all tests, but anything past and its unstable in Prime95

I managed 32s in 1MB pi (decent for the 3800???) these are my current settings.

http://valid.x86-secret.com/show_oc?id=210105


My highest but a bit unstable and the ram was a bit slower

http://valid.x86-secret.com/show_oc?id=210107


(as you can see the 2 512mb sticks i have are removed. They were locking up at lower speeds then the 2x 1gb sticks) so im runnin 2GB instead of 3GB but it seems to help on stability a bit.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE X4 Unlocked @ 3.925/2800NB Gigabyte 790X-UD4P 4850x2 + 4850 trifire 4GB DDR2-1066 G.Skill 
Hard DriveOptical DriveOSMonitor
2x WD640 RAID0 + 2x 1TB Samsung Raid0 2x Lite-On DVD-R Win7 x64 Panasonic 42G10 42" Plasma 
PowerCase
Corsair TX850 CM HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE X4 Unlocked @ 3.925/2800NB Gigabyte 790X-UD4P 4850x2 + 4850 trifire 4GB DDR2-1066 G.Skill 
Hard DriveOptical DriveOSMonitor
2x WD640 RAID0 + 2x 1TB Samsung Raid0 2x Lite-On DVD-R Win7 x64 Panasonic 42G10 42" Plasma 
PowerCase
Corsair TX850 CM HAF 932 
  hide details  
Reply
post #44 of 73
Quote:
Originally Posted by rhoxed View Post
Im having a bit of trouble with my 3800x2 Toledo also.

Seems i can get 2.75ghz stable on all tests, but anything past and its unstable in Prime95

I managed 32s in 1MB pi (decent for the 3800???) these are my current settings.

http://valid.x86-secret.com/show_oc?id=210105


My highest but a bit unstable and the ram was a bit slower

http://valid.x86-secret.com/show_oc?id=210107


(as you can see the 2 512mb sticks i have are removed. They were locking up at lower speeds then the 2x 1gb sticks) so im runnin 2GB instead of 3GB but it seems to help on stability a bit.
Do you know the stepping of your CPU ?
What is your Vcore ?
and yes 32S is good for that speed ,, assuming that you didn't tweak much
have you tried to raise your Vcore ,, may be 0.025 more
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
post #45 of 73
my vcore sadly at 2.75 is around 1.65 but temps stay under 46oC always.

and no im not sure of the stepping, just put this massive zalman9700NT cooler on it, and dread taking it off. wish there was a way to know without having to take off cooler.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE X4 Unlocked @ 3.925/2800NB Gigabyte 790X-UD4P 4850x2 + 4850 trifire 4GB DDR2-1066 G.Skill 
Hard DriveOptical DriveOSMonitor
2x WD640 RAID0 + 2x 1TB Samsung Raid0 2x Lite-On DVD-R Win7 x64 Panasonic 42G10 42" Plasma 
PowerCase
Corsair TX850 CM HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE X4 Unlocked @ 3.925/2800NB Gigabyte 790X-UD4P 4850x2 + 4850 trifire 4GB DDR2-1066 G.Skill 
Hard DriveOptical DriveOSMonitor
2x WD640 RAID0 + 2x 1TB Samsung Raid0 2x Lite-On DVD-R Win7 x64 Panasonic 42G10 42" Plasma 
PowerCase
Corsair TX850 CM HAF 932 
  hide details  
Reply
post #46 of 73
Quote:
Originally Posted by rhoxed View Post
my vcore sadly at 2.75 is around 1.65 but temps stay under 46oC always.

and no im not sure of the stepping, just put this massive zalman9700NT cooler on it, and dread taking it off. wish there was a way to know without having to take off cooler.
No there is no way to know the stepping without removing the cooler

Surprisingly my CPU is the same revision as yours but mine will do 2.8GHZ with 1.35V , i thought all Toledos were good Clockers , especially JH-E6 , but at least your chip runs cool ,, mine hit 50+C "Core temp reading" when priming even @ low ambient
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
post #47 of 73
i will try doing some burn-ins at lower vcores and see if it helps any in the overclock.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE X4 Unlocked @ 3.925/2800NB Gigabyte 790X-UD4P 4850x2 + 4850 trifire 4GB DDR2-1066 G.Skill 
Hard DriveOptical DriveOSMonitor
2x WD640 RAID0 + 2x 1TB Samsung Raid0 2x Lite-On DVD-R Win7 x64 Panasonic 42G10 42" Plasma 
PowerCase
Corsair TX850 CM HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE X4 Unlocked @ 3.925/2800NB Gigabyte 790X-UD4P 4850x2 + 4850 trifire 4GB DDR2-1066 G.Skill 
Hard DriveOptical DriveOSMonitor
2x WD640 RAID0 + 2x 1TB Samsung Raid0 2x Lite-On DVD-R Win7 x64 Panasonic 42G10 42" Plasma 
PowerCase
Corsair TX850 CM HAF 932 
  hide details  
Reply
post #48 of 73
Thread Starter 
http://valid.x86-secret.com/show_oc?id=210508

Im stable at 2.3 with no voltage change, 2.4 is ok for around half hour of gaming then locks up.. Help please, i really want to get to 2.6
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 / 4.0GHz Gigabyte EP45-UD3P ASUS 5770 4GB Kingston 9200 C5 840MHz 
Hard DriveOptical DriveOSMonitor
2 x 320 WD / RAID 0 Lite-On Dual layer DVD-RW Windows 7 BenQ 19inch Widescreen 
PowerCaseMouse
550watt ColoursIT Antec 300 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 / 4.0GHz Gigabyte EP45-UD3P ASUS 5770 4GB Kingston 9200 C5 840MHz 
Hard DriveOptical DriveOSMonitor
2 x 320 WD / RAID 0 Lite-On Dual layer DVD-RW Windows 7 BenQ 19inch Widescreen 
PowerCaseMouse
550watt ColoursIT Antec 300 Logitech G5 
  hide details  
Reply
post #49 of 73
Keep raising your Vcore by the smallest interval available in your Bios and keep checking stabilty ,, also set your ram to 3-3-3-8 in that order "CAS"- "RAS to CAS"- "Ras precharge "- "Cycle time Tras"
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
post #50 of 73
Thread Starter 
Vcore only goes up in .10 so like 1.5 is what it is, then 1.6 then 1.7? that the right thing?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 / 4.0GHz Gigabyte EP45-UD3P ASUS 5770 4GB Kingston 9200 C5 840MHz 
Hard DriveOptical DriveOSMonitor
2 x 320 WD / RAID 0 Lite-On Dual layer DVD-RW Windows 7 BenQ 19inch Widescreen 
PowerCaseMouse
550watt ColoursIT Antec 300 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 / 4.0GHz Gigabyte EP45-UD3P ASUS 5770 4GB Kingston 9200 C5 840MHz 
Hard DriveOptical DriveOSMonitor
2 x 320 WD / RAID 0 Lite-On Dual layer DVD-RW Windows 7 BenQ 19inch Widescreen 
PowerCaseMouse
550watt ColoursIT Antec 300 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Help Overclocking my AMD 3800 X2 S939