Overclock.net › Forums › Components › Hard Drives & Storage › hdd permanently damaged?
New Posts  All Forums:Forum Nav:

hdd permanently damaged?

post #1 of 30
Thread Starter 
Hi this is wickeddrs friend he asked me to log in n post this for him.

he has a 80 gig maxtor sata hd this evening he was installing a new stick of ram. the pc laying open on its side. he booted it then as it was starting up he lifted it up to its feet, and it finished booting to windows. instead of stoping it through windows he powed down with the power button. right after he restarted it and it was showing normal bios startup details but didnt show the hd details it goes to the black screen tryn to start up and doesnt move so he restarts n trys again n it goes to black n stops. after messing with it a bit he trys n reformat through windows cd and it doesnt find the hd

i told him i thought maybe it was cause he lifted n set the pc upright as it was booting n maybe it scratched or dmged the hd. im not sure about sata hds maybe they are more sensitive
420 machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium D 3.4 oced 3.88 asrock vsta dual 775 ati x1600 pro 512 oc'ed 1 gig 6400 800 dc 
Hard DriveOptical DriveOSMonitor
WD 160 dvdrom xp pro 17 inch flat panel lcd 
PowerCaseMouse
550 gaming case side windowed g5 
  hide details  
Reply
420 machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium D 3.4 oced 3.88 asrock vsta dual 775 ati x1600 pro 512 oc'ed 1 gig 6400 800 dc 
Hard DriveOptical DriveOSMonitor
WD 160 dvdrom xp pro 17 inch flat panel lcd 
PowerCaseMouse
550 gaming case side windowed g5 
  hide details  
Reply
post #2 of 30
Have he tried removing the newly added RAM and then reboot?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #3 of 30
Has he tried a BIOS clear? That usually fixes things.
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
post #4 of 30
Ha, static.
    
CPUMotherboardGraphicsRAM
E2140 @ 2.13Ghz P5B-VM DO NVIDIA 8500 2GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
WD 80GB SATAII Ubuntu x64 Sony Trinitron 20" 1280x1200 MS 
PowerCaseMouse
ThermalTake 430w Asus G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E2140 @ 2.13Ghz P5B-VM DO NVIDIA 8500 2GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
WD 80GB SATAII Ubuntu x64 Sony Trinitron 20" 1280x1200 MS 
PowerCaseMouse
ThermalTake 430w Asus G5 
  hide details  
Reply
post #5 of 30
Thread Starter 
he booted it with the ram when he stood it up then he rebooted with same ram n no go then he stoped it n changed ram n got same black screen after bios info
420 machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium D 3.4 oced 3.88 asrock vsta dual 775 ati x1600 pro 512 oc'ed 1 gig 6400 800 dc 
Hard DriveOptical DriveOSMonitor
WD 160 dvdrom xp pro 17 inch flat panel lcd 
PowerCaseMouse
550 gaming case side windowed g5 
  hide details  
Reply
420 machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium D 3.4 oced 3.88 asrock vsta dual 775 ati x1600 pro 512 oc'ed 1 gig 6400 800 dc 
Hard DriveOptical DriveOSMonitor
WD 160 dvdrom xp pro 17 inch flat panel lcd 
PowerCaseMouse
550 gaming case side windowed g5 
  hide details  
Reply
post #6 of 30
Quote:
Originally Posted by TheFlyingWallaby View Post
Has he tried a BIOS clear? That usually fixes things.
What he said/\\/\\
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #7 of 30
Thread Starter 
by unplugging the power n pull the mb battery
or some other way
420 machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium D 3.4 oced 3.88 asrock vsta dual 775 ati x1600 pro 512 oc'ed 1 gig 6400 800 dc 
Hard DriveOptical DriveOSMonitor
WD 160 dvdrom xp pro 17 inch flat panel lcd 
PowerCaseMouse
550 gaming case side windowed g5 
  hide details  
Reply
420 machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium D 3.4 oced 3.88 asrock vsta dual 775 ati x1600 pro 512 oc'ed 1 gig 6400 800 dc 
Hard DriveOptical DriveOSMonitor
WD 160 dvdrom xp pro 17 inch flat panel lcd 
PowerCaseMouse
550 gaming case side windowed g5 
  hide details  
Reply
post #8 of 30
Pull the battery for a minute then put it back in and boot.
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #9 of 30
EDIT: IF you have data on the drive, use this post. If its just a blank drive not booting, continue with what the guys here recommend.


I just watched a video on this exact topic, and first of all STOP screwing with the drive. I would leave it alone until you watch this or you could damage it further and not be able to get anything back. Here's the link to the video, it shows a lot of great info for recovering data from HDDs, and how not to screw it up. Its an hour long, but I suggest only watching the first half hour, where the software retrieval part comes into play.

http://www.bauer-power.net/2007/06/h...-recovery.html

This guy does professional data recovery from damaged hard drives, so it isnt just some kid telling you to freeze your drive or something. He has a website that has some free software, I recommend checking it out.
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
post #10 of 30
Thread Starter 
ok he undid the pc pulled the battery for 5 min n put it back in hooked it all up and when it started it notified him that he needed to set up bios or load default n he loaded default n its doing the same he then checked bios n its not showing the drive anymore

oh n btw he dont give a crap about data thx anyway
420 machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium D 3.4 oced 3.88 asrock vsta dual 775 ati x1600 pro 512 oc'ed 1 gig 6400 800 dc 
Hard DriveOptical DriveOSMonitor
WD 160 dvdrom xp pro 17 inch flat panel lcd 
PowerCaseMouse
550 gaming case side windowed g5 
  hide details  
Reply
420 machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium D 3.4 oced 3.88 asrock vsta dual 775 ati x1600 pro 512 oc'ed 1 gig 6400 800 dc 
Hard DriveOptical DriveOSMonitor
WD 160 dvdrom xp pro 17 inch flat panel lcd 
PowerCaseMouse
550 gaming case side windowed g5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › hdd permanently damaged?