Overclock.net › Forums › Intel › Intel Motherboards › P5B-Plus Help!!
New Posts  All Forums:Forum Nav:

P5B-Plus Help!!

post #1 of 7
Thread Starter 
i have a strange situation on my hands here.....

on my new e6600/p5b-plus build, i was working on the OC, i had it running at 3.0 and all seemed fine, then i rebooted to oc higher, well it failed. it wouldnt post, it was stuck.

so i cleared the cmos, (jumper), after that, itll come to screen saying the bios was cleard, press F1 for setup, F2 for bios defaults.

well, if i goto setup bios. and change just the time.... it will not restart, it hangs. and a cmos clear must be done to get it to restart.....

if i press F2 itll go into windows, which i am typing on right now.

now, even if i shut down, right now, itll not restart, itll hang, till i re-clear the cmos again.....

why is this? can anyone help?

also, if, i run core temp, its just showing one core now???? i installed service pack 2, and thats about it.
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
post #2 of 7
Thread Starter 
anyone throw me a bone here?

i cannot restart the pc, unless i clear CMOS (jumper)????? it doesnt seem to save any settings when entering the bios , changing settings, and pressing F10 to save settings and exit.

if i try, it just hangs and the asus splash screen??

ive tried 1 stick of ram out. and running just one stick in the single channel slot.

ive tried changing settings in bios 15 times. everytime no boot, just hangs on splash screen, keyboard and mouse are dead.

then power off, unplug, clear cmos, reboot, it tells me "overclock has failed"

press F1 to eneter setup, or F2 to load defaults and continue.

if i load defaults and continue itll load into windows, if i try changing settings and saving, then exiting, it goes back to the same thing????? its like the MB wont store the changed settings?

im at a total loss here!

help?

am i looking at an RMA?
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
post #3 of 7
Quote:
Originally Posted by ginnz View Post
anyone throw me a bone here?

i cannot restart the pc, unless i clear CMOS (jumper)????? it doesnt seem to save any settings when entering the bios , changing settings, and pressing F10 to save settings and exit.

if i try, it just hangs and the asus splash screen??

ive tried 1 stick of ram out. and running just one stick in the single channel slot.

ive tried changing settings in bios 15 times. everytime no boot, just hangs on splash screen, keyboard and mouse are dead.

then power off, unplug, clear cmos, reboot, it tells me "overclock has failed"

press F1 to eneter setup, or F2 to load defaults and continue.

if i load defaults and continue itll load into windows, if i try changing settings and saving, then exiting, it goes back to the same thing????? its like the MB wont store the changed settings?

im at a total loss here!

help?

am i looking at an RMA?
Uplug the PSU and let it sit for about an hour.

EDIT> With the jumpers in place of course.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #4 of 7
it could be that you need to add voltage to vdimm or vcore , or chiset
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #5 of 7
Thread Starter 
k guys, ill give er another go..... im on the machine as i type.... thing is, im running under the "press F2 to load defaults"

here we go, ill be back in a couple hours.
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
post #6 of 7
Thread Starter 
no go. upped voltages, tried again, bios will not save. always fails, its like the overclock settings that initially failed ar still stuck in the chip? they cant be changed for some reason...?

i will pull the plug, and the mainboard battery, let it sit for a couple hours..... then reset cmos.
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
post #7 of 7
Thread Starter 
well, i got er goin'

turns out i replaced the usb keyboard for a ps2 on the error screen, and BINGO.

jeez, and 4+ hours of resetting cmos/ rebooting.

now its time to clock er up.

but, before i get too wild, i will post build pics..... i owe em to you guys.

off for supper, then ill post em.

this is for all the guys who have the same problem after a cmos reset.

unplug unit.

remove battery.

reset cmos (leave jumper on reset for an hour+)

replace jumper to boot position.

replace battery.

plug in.

use ps2 keyboard and reboot......
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5B-Plus Help!!