Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Catalyst and Server 2003 issue
New Posts  All Forums:Forum Nav:

Catalyst and Server 2003 issue

post #1 of 4
Thread Starter 
Has anyone running Server 2003 got Catalyst to work? I need it because I'm running Crossfire'd X1950 Pro's and need to enable Crossfire. I'm 100% updated and it still gives me an error when opening. Help!
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
post #2 of 4
Crossfire is only supported under 2000, XP, & Vista
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
post #3 of 4
I am trying to install a regular 9800Pro in a windows server 2003 box and I have not been able to find a solution.

I tried old Catalyst 6.5 and 6.6 also new catalyst 7.9.1 with no luck. I tried to boot in VGA Mode, Safe mode and none really helped. Experimented before SP2 and after SP2 same difference. Not even the Omega drivers were able to get installed.

What happens during the installation is that the process hangs half way with IKernel.exe seemingly in an endless loop of 50% to 60% CPU utilization. Not even the regular VGA seems to install correctly after a clean install. It shows in device manager with an exclamation icon.

I also tried to embed the above drivers on a boot install CD created with nLite and this won't work either. After a I add the video drivers the install disk fails mid installation complaining about missing files (eula etc). Does anybody have a set of driver files that work with nLite?

Any help, pointers would be appreciated. I know that there are some that have managed to install catalyst in Windows 2003. What am I missing?
post #4 of 4
Quote:
Originally Posted by ghus View Post
I am trying to install a regular 9800Pro in a windows server 2003 box and I have not been able to find a solution.

I tried old Catalyst 6.5 and 6.6 also new catalyst 7.9.1 with no luck. I tried to boot in VGA Mode, Safe mode and none really helped. Experimented before SP2 and after SP2 same difference. Not even the Omega drivers were able to get installed.

What happens during the installation is that the process hangs half way with IKernel.exe seemingly in an endless loop of 50% to 60% CPU utilization. Not even the regular VGA seems to install correctly after a clean install. It shows in device manager with an exclamation icon.

I also tried to embed the above drivers on a boot install CD created with nLite and this won't work either. After a I add the video drivers the install disk fails mid installation complaining about missing files (eula etc). Does anybody have a set of driver files that work with nLite?

Any help, pointers would be appreciated. I know that there are some that have managed to install catalyst in Windows 2003. What am I missing?
I would go to ATi's site, then download the drivers for your card and extract them. Cancel out of the installer, then right click on my computer and go to properties. Click the hardware tab, the go to device manager.

In device manager, select Display adapters, then right click on your 9800 and select "update driver". Say "no" to windows update, click next, then select "install from list or specific location."

Now check "search for the best driver in these locations", and check "include this location in the search." Click Browse, then navigate to the folder ATi extracted the drivers to (default is C:\\ATi\\driver name). Point it to the driver sub folder, then the driver subfolder under that, then finally you will want the Xp INF folder.

Click next and it should install the drivers for you.

NOTE: This will install the drivers only, and not the Catalyst control center.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Catalyst and Server 2003 issue