Overclock.net › Forums › Intel › Intel CPUs › Weird issue OC C2D!
New Posts  All Forums:Forum Nav:

Weird issue OC C2D! - Page 2

post #11 of 26
Thread Starter 
Quote:
Originally Posted by Silviastud View Post
Have you tried leaving you modem unhooked? Have you tried the other ethernet port on your mb? I've never seen anything like PC restarts be associated with a modem.

I think in Asus' bios there is a way to disable each ethernet port. I know in my P5K you can disable either one or both.

I doubt the ethernet has anything to do with it though and it does sound like a stability issue to me. Do you have NB/SB cooling other than stock? My P5N32-E SLI 680i didn't like a NB over 1.35 with stock cooling, not sure why.

I would lower that SB it shouldn't be that high for that overclock. Only other thing I can say is your NB might need to be raised slightly, or lowered. If lowered doesn't help then I would say you need some other cooling on it and to raise it.
No I did not try that, like you said it, I also doubt the ethernet or modem has anything do do with my pc oc. The NB/SB voltages are now at stock as are the coolers.

What I noticed, was that when I start BitComet and start downloading, after a while my modem restarts..and then my pc. No BitCOmet is closed and I'm not downloading, and didn't had a restart yet.
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
post #12 of 26
Thread Starter 
Quote:
Originally Posted by Skullzaflare View Post
sounds like my c2d i cant go past 2.81ghz and thats not even stable. whats your batch?
I'm sorry but what's a batch?
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
post #13 of 26
if you have the cpu box, on the back the numbers beside "FTO/BATCH"
on the cpu all the letters and numbers on the last line
post #14 of 26
Thread Starter 
I see ths:

MM: 887664
FPO(not FTO what you said)= L647G605

I don't see BATCH on the box
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
post #15 of 26
Quote:
Originally Posted by Desperado1987 View Post
I see ths:

MM: 887664
FPO(not FTO what you said)= L647G605

I don't see BATCH on the box
thats the batch
i meant fpo
post #16 of 26
Thread Starter 
So what do you need it for? Does it help with something?
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
post #17 of 26
I would be tempted to blame the PSU, do you have a less power hungry card you could test your CP with than a 2900xt?
Cerebro
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6420 3.4Ghz (8x425FSB 1:1) Evga 680i SLI NF68-T1 - P31 Asus Geforce 8800GTX OCZ Titanium Alpha VX2 + Crucial Ballistix PC8500 
Hard DriveOptical DriveOSMonitor
7 Hard Drives - All 7200RPM External LG DVD-Writer 16x via Firewire Windows XP SP2 Compaq V1000 21" CRT 
KeyboardPowerCaseMouse
Logitech G15 System - Enermax 565W / Hard Drives - Enermax 350W Thermaltake Mozart TX Logitech MX1000 
  hide details  
Reply
Cerebro
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6420 3.4Ghz (8x425FSB 1:1) Evga 680i SLI NF68-T1 - P31 Asus Geforce 8800GTX OCZ Titanium Alpha VX2 + Crucial Ballistix PC8500 
Hard DriveOptical DriveOSMonitor
7 Hard Drives - All 7200RPM External LG DVD-Writer 16x via Firewire Windows XP SP2 Compaq V1000 21" CRT 
KeyboardPowerCaseMouse
Logitech G15 System - Enermax 565W / Hard Drives - Enermax 350W Thermaltake Mozart TX Logitech MX1000 
  hide details  
Reply
post #18 of 26
Hold up for a moment. If you're modem is external, and it powers itself around the same time as your computer, it could be something faulty with the power going into the devices. Are they on a power strip? Can you check the current in the wall for consistancy?

EDIT: It's not very likely that two devices happen to have power problems @ the same time. Possible yes, but not likely.
Red Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e6850 (3Ghz / FSB 1.333Ghz) EVGA 122-CK-NF63-TR EVGA 8800 GT Superclocked 512MB (x2 SLI) 2GB G. Skill DDR2 800 SDRAM (x2) 
Hard DriveOptical DriveOSKeyboard
Seagate 320 GB Sata II, 7200 RPM LiteOn 20x Sata DVD-RW w/ Lightscribe Windows Vista Ultimate 64-bit System License Razer Tarantula 
PowerCaseMouse
Mach 1 700w Kingwin Red Achilles by Platinum Systems Razer Copperhead 
  hide details  
Reply
Red Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e6850 (3Ghz / FSB 1.333Ghz) EVGA 122-CK-NF63-TR EVGA 8800 GT Superclocked 512MB (x2 SLI) 2GB G. Skill DDR2 800 SDRAM (x2) 
Hard DriveOptical DriveOSKeyboard
Seagate 320 GB Sata II, 7200 RPM LiteOn 20x Sata DVD-RW w/ Lightscribe Windows Vista Ultimate 64-bit System License Razer Tarantula 
PowerCaseMouse
Mach 1 700w Kingwin Red Achilles by Platinum Systems Razer Copperhead 
  hide details  
Reply
post #19 of 26
it sounds like your psu might be faulty and cant handle the load of your oc.
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
post #20 of 26
Thread Starter 
Quote:
Originally Posted by xMaverickx View Post
Hold up for a moment. If you're modem is external, and it powers itself around the same time as your computer, it could be something faulty with the power going into the devices. Are they on a power strip? Can you check the current in the wall for consistancy?

EDIT: It's not very likely that two devices happen to have power problems @ the same time. Possible yes, but not likely.
Hee, wait a minute. Let me explain, I have 1 hole in the wall, on that hole 1 power strip is connected. Another powerstrip is connected on the previus powerstrip. And all the holes in the 2 power strips are taken by let's say printer, PSU, monitor, lamps etc...so could that be it??? That a good point you make there. I can't measure the current, but could it be that there would be not much of currect there?

@ cyan: I don't have the card yet.

And @ pang786, it indeed could be it, but I doubt it's using that much power with the 2900xt.
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Weird issue OC C2D!