Overclock.net › Forums › AMD › AMD - General › Help!! My newly built system will not power on
New Posts  All Forums:Forum Nav:

Help!! My newly built system will not power on - Page 2

post #11 of 40
Thread Starter 
i should have a connection from the psu to the sysfan right...not the cpu fan?
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5400+ ABIT KN9 SLI Socket AM2 XFX GeForce 8600 GTS 256MB PCIe w/Dual Link DVI Crucial Ballistic 4GB PC6400 DDR2 800mhz 
Hard DriveOSPower
Seagate 500GB Serial ATA 7200/16MB/SATA-3G XP Pro SP2 Ultra 500W X-Finity 120mm 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5400+ ABIT KN9 SLI Socket AM2 XFX GeForce 8600 GTS 256MB PCIe w/Dual Link DVI Crucial Ballistic 4GB PC6400 DDR2 800mhz 
Hard DriveOSPower
Seagate 500GB Serial ATA 7200/16MB/SATA-3G XP Pro SP2 Ultra 500W X-Finity 120mm 
  hide details  
Reply
post #12 of 40
Thread Starter 
yes i did check the 4 pin....and yes i originally forgot
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5400+ ABIT KN9 SLI Socket AM2 XFX GeForce 8600 GTS 256MB PCIe w/Dual Link DVI Crucial Ballistic 4GB PC6400 DDR2 800mhz 
Hard DriveOSPower
Seagate 500GB Serial ATA 7200/16MB/SATA-3G XP Pro SP2 Ultra 500W X-Finity 120mm 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5400+ ABIT KN9 SLI Socket AM2 XFX GeForce 8600 GTS 256MB PCIe w/Dual Link DVI Crucial Ballistic 4GB PC6400 DDR2 800mhz 
Hard DriveOSPower
Seagate 500GB Serial ATA 7200/16MB/SATA-3G XP Pro SP2 Ultra 500W X-Finity 120mm 
  hide details  
Reply
post #13 of 40
Quote:
Originally Posted by jaslew View Post
Have you checked the old 4-pin plug people tend to forget?
AFAIK when you don't connect the 4-pin the fans will keep spinning ... connecting the 24pin only and booting will keep the Mobo and CPU fan spinning
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
post #14 of 40
Thread Starter 
yes i checked the 4 pin...and yes i originally forgot that
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5400+ ABIT KN9 SLI Socket AM2 XFX GeForce 8600 GTS 256MB PCIe w/Dual Link DVI Crucial Ballistic 4GB PC6400 DDR2 800mhz 
Hard DriveOSPower
Seagate 500GB Serial ATA 7200/16MB/SATA-3G XP Pro SP2 Ultra 500W X-Finity 120mm 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5400+ ABIT KN9 SLI Socket AM2 XFX GeForce 8600 GTS 256MB PCIe w/Dual Link DVI Crucial Ballistic 4GB PC6400 DDR2 800mhz 
Hard DriveOSPower
Seagate 500GB Serial ATA 7200/16MB/SATA-3G XP Pro SP2 Ultra 500W X-Finity 120mm 
  hide details  
Reply
post #15 of 40
Thread Starter 
this psu had a 24 that i split into 20 and 4 for the 2 connections...so a 20 pin is in a 24 slot. is this correct?
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5400+ ABIT KN9 SLI Socket AM2 XFX GeForce 8600 GTS 256MB PCIe w/Dual Link DVI Crucial Ballistic 4GB PC6400 DDR2 800mhz 
Hard DriveOSPower
Seagate 500GB Serial ATA 7200/16MB/SATA-3G XP Pro SP2 Ultra 500W X-Finity 120mm 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5400+ ABIT KN9 SLI Socket AM2 XFX GeForce 8600 GTS 256MB PCIe w/Dual Link DVI Crucial Ballistic 4GB PC6400 DDR2 800mhz 
Hard DriveOSPower
Seagate 500GB Serial ATA 7200/16MB/SATA-3G XP Pro SP2 Ultra 500W X-Finity 120mm 
  hide details  
Reply
post #16 of 40
Quote:
Originally Posted by bpf View Post
this psu had a 24 that i split into 20 and 4 for the 2 connections...so a 20 pin is in a 24 slot. is this correct?

NO, you got a 24 pin, which u divided to 20 and 4, but you put the 4 in to the P4 socket?
You should have a seperate 4pin to that one
So if you have a 24pin plug and a 24 pin socket, all 24 sit in there
My 2013 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6 6100 Black Edition 6 Core 3.3Ghz Socke... Gigabyte 970A-DS3 Sapphire HD 7850 OC Edition 2GB Dual DVI HDMI D... Crucial 4GB (2x2GB) DDR3 1600Mhz Ballistix Tact... 
Hard DriveOSMonitorKeyboard
WD 1TB 3.5" SATA-III Caviar Green Internal Hard... Windows 7 Ultimate 32bit Philips E-line 247E4LHSB LED LCD 23.6" HDMI Mon... Logitech 
PowerCaseMouseMouse Pad
Antec 520W High Current Gamer PSU CiT Vantage Midi Mesh Gaming Case with HD Audio... Logitech MX518 volkswagen golf gti30 
  hide details  
Reply
My 2013 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6 6100 Black Edition 6 Core 3.3Ghz Socke... Gigabyte 970A-DS3 Sapphire HD 7850 OC Edition 2GB Dual DVI HDMI D... Crucial 4GB (2x2GB) DDR3 1600Mhz Ballistix Tact... 
Hard DriveOSMonitorKeyboard
WD 1TB 3.5" SATA-III Caviar Green Internal Hard... Windows 7 Ultimate 32bit Philips E-line 247E4LHSB LED LCD 23.6" HDMI Mon... Logitech 
PowerCaseMouseMouse Pad
Antec 520W High Current Gamer PSU CiT Vantage Midi Mesh Gaming Case with HD Audio... Logitech MX518 volkswagen golf gti30 
  hide details  
Reply
post #17 of 40
Quote:
Originally Posted by bpf View Post
this psu had a 24 that i split into 20 and 4 for the 2 connections...so a 20 pin is in a 24 slot. is this correct?





Join the 24pin and split the 8 pin in two 4 pin


your PSU is Ultra / X-Finity / 500-Watt ???
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
post #18 of 40
Quote:
Originally Posted by bpf View Post
this psu had a 24 that i split into 20 and 4 for the 2 connections...so a 20 pin is in a 24 slot. is this correct?
thats your problem. put all the 24pins in the 24 pin slot and find the 4 pin with only yellow and black (12v and ground, pair of each) and connect that
    
CPUMotherboardGraphicsRAM
E6400 @ 3.6 GHz (450X8) GA P965 S3 7600GT 2GB OCZ Gold @ DDR 2 900 5-5-5-15 
Hard DriveOptical DriveMonitorPower
320GB Maxtor SATA2, 160 for XP, 160 for Slackware DVD+-RW EIDE 21" CRT by Sun Microsystems 680W Echostar 22A on 12V rail 
CaseMouse
Rosewill Black small Mid-T G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6400 @ 3.6 GHz (450X8) GA P965 S3 7600GT 2GB OCZ Gold @ DDR 2 900 5-5-5-15 
Hard DriveOptical DriveMonitorPower
320GB Maxtor SATA2, 160 for XP, 160 for Slackware DVD+-RW EIDE 21" CRT by Sun Microsystems 680W Echostar 22A on 12V rail 
CaseMouse
Rosewill Black small Mid-T G5 
  hide details  
Reply
post #19 of 40
Thread Starter 
well...i know that sounds stupid what i did...BUT...there is no seperate 4 pin!!! the power supply is ultra 500 watt atx
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5400+ ABIT KN9 SLI Socket AM2 XFX GeForce 8600 GTS 256MB PCIe w/Dual Link DVI Crucial Ballistic 4GB PC6400 DDR2 800mhz 
Hard DriveOSPower
Seagate 500GB Serial ATA 7200/16MB/SATA-3G XP Pro SP2 Ultra 500W X-Finity 120mm 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5400+ ABIT KN9 SLI Socket AM2 XFX GeForce 8600 GTS 256MB PCIe w/Dual Link DVI Crucial Ballistic 4GB PC6400 DDR2 800mhz 
Hard DriveOSPower
Seagate 500GB Serial ATA 7200/16MB/SATA-3G XP Pro SP2 Ultra 500W X-Finity 120mm 
  hide details  
Reply
post #20 of 40
Quote:
Originally Posted by bpf View Post
well...i know that sounds stupid what i did...BUT...there is no seperate 4 pin!!! the power supply is ultra 500 watt atx
Look at the pic ,, the 8 pin can split into two 4pins
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Help!! My newly built system will not power on