Overclock.net › Forums › Cooling › Air Cooling › e4300 and Tuniq Tower 120
New Posts  All Forums:Forum Nav:

e4300 and Tuniq Tower 120

post #1 of 9
Thread Starter 
So, I'm starting to build this new computer (on a DS3 mobo). I just got it to post, and according to the BIOS, CPU is at 31C and System is at 34C. Does this sound normal for a stock e4300 with an ambient room temp of around 80F?

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.2ghz gigabyte 965P-DS3 (rev 3.3) BFG 7950GT OC 512MB 2x1GB g.skill NQ 
Hard DrivePowerCase
400GB Maxtor Apevia 500W Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.2ghz gigabyte 965P-DS3 (rev 3.3) BFG 7950GT OC 512MB 2x1GB g.skill NQ 
Hard DrivePowerCase
400GB Maxtor Apevia 500W Antec 900 
  hide details  
Reply
post #2 of 9
looks good I think. My crappy pentium d 920 stock 2.8 @ 3.63Ghz is 50
MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo 2.33Ghz Apple x1600 256mb 3Gb Apple 667mhz 
Hard DriveOptical DriveOSMonitor
200Gb Sata 5400rpm Apple Slot Loading SuperDrive 8x Window Vista Ultimate + Mac OS X Tiger 17" Glossy 
KeyboardPowerCaseMouse
Illuminated Apple 85watt Magsafe + Battery MacBook Pro 17" Razer Diamondback 
Mouse Pad
Desk 
  hide details  
Reply
MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo 2.33Ghz Apple x1600 256mb 3Gb Apple 667mhz 
Hard DriveOptical DriveOSMonitor
200Gb Sata 5400rpm Apple Slot Loading SuperDrive 8x Window Vista Ultimate + Mac OS X Tiger 17" Glossy 
KeyboardPowerCaseMouse
Illuminated Apple 85watt Magsafe + Battery MacBook Pro 17" Razer Diamondback 
Mouse Pad
Desk 
  hide details  
Reply
post #3 of 9
What does it load at? Use something like Coretemp.
post #4 of 9
Thread Starter 
Well, I've been playing around with this processor, and it is pretty crazy.

Right now I'm at 375x8 (2.9ghz), 1.35v with the idle temp at 36/38 and load at around 62/63 (coretemp)

I tried 350x9, and windows will boot, however, after a minute of Orthos it fails. Also, I can't get Coretemp to open it seems whenever orthos fails as well
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.2ghz gigabyte 965P-DS3 (rev 3.3) BFG 7950GT OC 512MB 2x1GB g.skill NQ 
Hard DrivePowerCase
400GB Maxtor Apevia 500W Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.2ghz gigabyte 965P-DS3 (rev 3.3) BFG 7950GT OC 512MB 2x1GB g.skill NQ 
Hard DrivePowerCase
400GB Maxtor Apevia 500W Antec 900 
  hide details  
Reply
post #5 of 9
You generally do not want to go over 60 degrees load temp for C2Ds. when you applied your paste, did you wriggle the HSF around a bit to get the air pockets out? And how much paste didja use?
post #6 of 9
Quote:
Originally Posted by itztrue View Post
Well, I've been playing around with this processor, and it is pretty crazy.

Right now I'm at 375x8 (2.9ghz), 1.35v with the idle temp at 36/38 and load at around 62/63 (coretemp)

I tried 350x9, and windows will boot, however, after a minute of Orthos it fails. Also, I can't get Coretemp to open it seems whenever orthos fails as well
1.35vcore? Did you manually set that or did you leave it on Auto?

Download TAT and see how your temps are.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #7 of 9
Thread Starter 
That was manually set by me. Should I raise it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.2ghz gigabyte 965P-DS3 (rev 3.3) BFG 7950GT OC 512MB 2x1GB g.skill NQ 
Hard DrivePowerCase
400GB Maxtor Apevia 500W Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.2ghz gigabyte 965P-DS3 (rev 3.3) BFG 7950GT OC 512MB 2x1GB g.skill NQ 
Hard DrivePowerCase
400GB Maxtor Apevia 500W Antec 900 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by itztrue View Post
That was manually set by me. Should I raise it?
No, I wouldn't. Your load temps have exceed the 60C limit that most user try to stay below at.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #9 of 9
if thats normal then my heatsink is un-normal ha. i have this TT TMG i1 that no one uses & looks like a AC Pro 7. with my vcore at 1.4, my room temp is ~78-9 and my cpu temp is only 31. at stock, your cpu should be way cooler and especially since its the tuniq 120. remount & check the AS5?
luckii.3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3070 @ 3.5 GA-EP45-UD3R HD5850 2x2 XMS2 
Hard DriveOptical DriveOSMonitor
1 Tb Seagate 7200.12 LG 22X DVD Burner Ubuntu 22" Acer Wd 
PowerCaseMouse
Antec Neo HE500 Antec 9oo Logitech 
  hide details  
Reply
luckii.3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3070 @ 3.5 GA-EP45-UD3R HD5850 2x2 XMS2 
Hard DriveOptical DriveOSMonitor
1 Tb Seagate 7200.12 LG 22X DVD Burner Ubuntu 22" Acer Wd 
PowerCaseMouse
Antec Neo HE500 Antec 9oo Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › e4300 and Tuniq Tower 120