Overclock.net › Forums › Components › Power Supplies › PSU issue
New Posts  All Forums:Forum Nav:

PSU issue - Page 3

post #21 of 24
check with a multi-meter before you start rmaing it. im sure its fine
    
CPUMotherboardGraphicsRAM
i5 3570K P8Z77-M XFX 7870 1150/1400 2 x 4g Corsair Vengeance LP 1600MHz 
Hard DriveOptical DriveOSMonitor
Callisto Deluxe 40GB & 1TB Sammy Spinpoint F1 &... Nec ND3540A W7 RTM ACER V243HLbmd 
KeyboardPowerCaseMouse
Microsoft Curve 2000 PC P&C Silencer 750w Antec 300 MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570K P8Z77-M XFX 7870 1150/1400 2 x 4g Corsair Vengeance LP 1600MHz 
Hard DriveOptical DriveOSMonitor
Callisto Deluxe 40GB & 1TB Sammy Spinpoint F1 &... Nec ND3540A W7 RTM ACER V243HLbmd 
KeyboardPowerCaseMouse
Microsoft Curve 2000 PC P&C Silencer 750w Antec 300 MX518 
  hide details  
Reply
post #22 of 24
Thread Starter 
Alright, I'll go and get a multimeter from RadioShack tomorrow.
post #23 of 24
Thread Starter 
Rep for all!
post #24 of 24
Calvin, a friend of mine has that same PSU, although it's not as stressed as yours is, and he's had 0 issues with the Rails! It's been stable as a rock for 5 months now. I've never seen ANY of the rails flucuate more than .4%. That's right .4% flucuation on the rails! I do agree with getting a multimeter and checking things out, under load, to see just how much they are flucuating/decreasing!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PSU issue