Overclock.net › Forums › AMD › AMD Motherboards › My MOBO keeps shorting out. HELP
New Posts  All Forums:Forum Nav:

My MOBO keeps shorting out. HELP

post #1 of 7
Thread Starter 
Hi,

I recently tried to build a new pc, but when i try to start it, the fans turn on for 1/2 of a second and then stop. I think this means that my motherboard is shorting out. I made sure the screws were not too tight but nothing is working. It still shorts out. Does anyone know how i can fix this.

I have a ASUS M2N32-SLI DELUXE Mother board and a AMD FX 62 Dual core processor.

Thank you
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-62 dual core ASUS M2N32-SLI DELUX eVEGA GeForce 7600GS 512MB X2 (i have 2 sli'd) 2 GB CORSAIR XMS2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB 10,000 RPM SONY NEC Optiarc Black all in one (full name 2 big Windows vista Samsung 20' LCD widescreen 
KeyboardPowerCaseMouse
Logitech G15 Antec NeoPower NeoHE 550 ATX12V 550W Power Supply Thermaltake Armor Series VA8003SWA Silver ATX Full logitech G7 
  hide details  
Reply
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-62 dual core ASUS M2N32-SLI DELUX eVEGA GeForce 7600GS 512MB X2 (i have 2 sli'd) 2 GB CORSAIR XMS2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB 10,000 RPM SONY NEC Optiarc Black all in one (full name 2 big Windows vista Samsung 20' LCD widescreen 
KeyboardPowerCaseMouse
Logitech G15 Antec NeoPower NeoHE 550 ATX12V 550W Power Supply Thermaltake Armor Series VA8003SWA Silver ATX Full logitech G7 
  hide details  
Reply
post #2 of 7
first of all, welcome to OCN.

Please fill out your computer system. in User CP.



Excatly what do you mean by "tried to build a new pc"?
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
post #3 of 7
Thread Starter 
I built the pc today. When i go to turn it on nothing happens. That what i mean when i say i tried. I took the 24 plug out of the mobo and and put touched the green wire and a black wire in the plug with a paper clip and all the fans started to run. But when i put the plug in the mobo and hit the power button it shorts out.
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-62 dual core ASUS M2N32-SLI DELUX eVEGA GeForce 7600GS 512MB X2 (i have 2 sli'd) 2 GB CORSAIR XMS2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB 10,000 RPM SONY NEC Optiarc Black all in one (full name 2 big Windows vista Samsung 20' LCD widescreen 
KeyboardPowerCaseMouse
Logitech G15 Antec NeoPower NeoHE 550 ATX12V 550W Power Supply Thermaltake Armor Series VA8003SWA Silver ATX Full logitech G7 
  hide details  
Reply
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-62 dual core ASUS M2N32-SLI DELUX eVEGA GeForce 7600GS 512MB X2 (i have 2 sli'd) 2 GB CORSAIR XMS2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB 10,000 RPM SONY NEC Optiarc Black all in one (full name 2 big Windows vista Samsung 20' LCD widescreen 
KeyboardPowerCaseMouse
Logitech G15 Antec NeoPower NeoHE 550 ATX12V 550W Power Supply Thermaltake Armor Series VA8003SWA Silver ATX Full logitech G7 
  hide details  
Reply
post #4 of 7
maybe try shorting the power pins on the motherboard instead of the power button. OR pull the motherboard out of the case and see if it works then? might be shorting out on the case?
Intel Gaming
(9 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black Edition Gigabyte GA-78LMT-S2P Nvidia GTX560 4GB DDR3-1333 
Hard DriveOptical DriveCoolingOS
750GB SATA HDD BluRay ROM ThermalRight Ultra 120 Windows XP Professional 
Monitor
19" LCD 
  hide details  
Reply
Intel Gaming
(9 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black Edition Gigabyte GA-78LMT-S2P Nvidia GTX560 4GB DDR3-1333 
Hard DriveOptical DriveCoolingOS
750GB SATA HDD BluRay ROM ThermalRight Ultra 120 Windows XP Professional 
Monitor
19" LCD 
  hide details  
Reply
post #5 of 7
Thread Starter 
i tried shorting out the power pins on the mobo but nothing happened.
Maybe ill try taking the mobo out of the case.
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-62 dual core ASUS M2N32-SLI DELUX eVEGA GeForce 7600GS 512MB X2 (i have 2 sli'd) 2 GB CORSAIR XMS2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB 10,000 RPM SONY NEC Optiarc Black all in one (full name 2 big Windows vista Samsung 20' LCD widescreen 
KeyboardPowerCaseMouse
Logitech G15 Antec NeoPower NeoHE 550 ATX12V 550W Power Supply Thermaltake Armor Series VA8003SWA Silver ATX Full logitech G7 
  hide details  
Reply
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-62 dual core ASUS M2N32-SLI DELUX eVEGA GeForce 7600GS 512MB X2 (i have 2 sli'd) 2 GB CORSAIR XMS2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB 10,000 RPM SONY NEC Optiarc Black all in one (full name 2 big Windows vista Samsung 20' LCD widescreen 
KeyboardPowerCaseMouse
Logitech G15 Antec NeoPower NeoHE 550 ATX12V 550W Power Supply Thermaltake Armor Series VA8003SWA Silver ATX Full logitech G7 
  hide details  
Reply
post #6 of 7
Make sure there's no motherboard mounts on the tray that aren't where they're supposed to be.
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
post #7 of 7
Thread Starter 
I'm pretty sure there are no mounts where they shouldn't be but ill take the mobo out of the case tomorrow and see if it runs. That way i can at-least rule-out the case.
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-62 dual core ASUS M2N32-SLI DELUX eVEGA GeForce 7600GS 512MB X2 (i have 2 sli'd) 2 GB CORSAIR XMS2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB 10,000 RPM SONY NEC Optiarc Black all in one (full name 2 big Windows vista Samsung 20' LCD widescreen 
KeyboardPowerCaseMouse
Logitech G15 Antec NeoPower NeoHE 550 ATX12V 550W Power Supply Thermaltake Armor Series VA8003SWA Silver ATX Full logitech G7 
  hide details  
Reply
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-62 dual core ASUS M2N32-SLI DELUX eVEGA GeForce 7600GS 512MB X2 (i have 2 sli'd) 2 GB CORSAIR XMS2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB 10,000 RPM SONY NEC Optiarc Black all in one (full name 2 big Windows vista Samsung 20' LCD widescreen 
KeyboardPowerCaseMouse
Logitech G15 Antec NeoPower NeoHE 550 ATX12V 550W Power Supply Thermaltake Armor Series VA8003SWA Silver ATX Full logitech G7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › My MOBO keeps shorting out. HELP