Overclock.net › Forums › Intel › Intel CPUs › Q6700 temperature at idle seems high.
New Posts  All Forums:Forum Nav:

Q6700 temperature at idle seems high.

post #1 of 8
Thread Starter 
Im running TaT and im getting a 54 C temperature at idle.

Speedfan is reporting 42 C.

WTH? Which one is right?

And this temp is with newly added water cooling. Doesnt this still seem high if TaT is accurate?

BTW, this is after the p28 bios update for the 680i mobo. Temps rose after is flashed.
    
CPUMotherboardGraphicsRAM
Quad Q6700 Extreme EVGA NForce 680i EVGA e-GeForce 8800GTX CORSAIR XMS2 2GB 
Hard DriveOptical DriveOSMonitor
Caviar SE16 WD5000KSRTL Sony Windows Vista Dell UltraSharp 2407FP 
KeyboardPowerCaseMouse
G15 Pc Power and cooling 1K Watt Lian-Li v1200 Plus II Logitech G5 
Mouse Pad
none 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Quad Q6700 Extreme EVGA NForce 680i EVGA e-GeForce 8800GTX CORSAIR XMS2 2GB 
Hard DriveOptical DriveOSMonitor
Caviar SE16 WD5000KSRTL Sony Windows Vista Dell UltraSharp 2407FP 
KeyboardPowerCaseMouse
G15 Pc Power and cooling 1K Watt Lian-Li v1200 Plus II Logitech G5 
Mouse Pad
none 
  hide details  
Reply
post #2 of 8
That's apparently normal for your CPU. Though if your'e on water you should be lower than that for sure.

What's your OC or is at stock?
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #3 of 8
You do have a quad core so I wouldn't be too surprised, best you can do is try a reseat and apply some new paste.
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
post #4 of 8
This is what I'm getting on water after about and hour of playing BF2 clocked at 3.2GHz, and my cards are OC'ed 626/2000 and on the same loop.

This is using Everest.
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #5 of 8
Try CoreTemp

http://www.thecoolest.zerobrains.com/CoreTemp/

Post a screenie of it and i'll see if I can help

I recommend just uninstalling speefan since it doesnt monitor quads correctly.

Quote:
Originally Posted by USFORCES View Post
This is what I'm getting on water after about and hour of playing BF2 clocked at 3.2GHz, and my cards are OC'ed 626/2000 and on the same loop.
Just wanna warn you, that 4th core being up there like that isn't normal (3-4C difference max between the cores is the highest i'd go), I'd recommend reseating, make sure you use the line method shown on the AS5 site, the 4 core could possibly fry if it gets under load.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #6 of 8
I've heard it isn't recommended to run a quad on TAT.

Download CoreTemp and tell us what it says.

EDIT: Murlocke. Go home!
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #7 of 8
Thread Starter 
Okay to answer a few questions, im not overclocked. And i used the line method. But.....I did have to pull up the waterblock and set it down again. And i did so without wiping it clean and starting over. <------I know what your gonna say.....pull it up, wipe it and reseat it, go ahead, say it, i know you want to. (this is such a hassle if you make me do this by the way.)

I downloaded core temp and im reading 46 deg celsius at idle on the core 0. This is much better but im not gonna OC this temp. Core temp was a big diff by the way. Rep for all.
    
CPUMotherboardGraphicsRAM
Quad Q6700 Extreme EVGA NForce 680i EVGA e-GeForce 8800GTX CORSAIR XMS2 2GB 
Hard DriveOptical DriveOSMonitor
Caviar SE16 WD5000KSRTL Sony Windows Vista Dell UltraSharp 2407FP 
KeyboardPowerCaseMouse
G15 Pc Power and cooling 1K Watt Lian-Li v1200 Plus II Logitech G5 
Mouse Pad
none 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Quad Q6700 Extreme EVGA NForce 680i EVGA e-GeForce 8800GTX CORSAIR XMS2 2GB 
Hard DriveOptical DriveOSMonitor
Caviar SE16 WD5000KSRTL Sony Windows Vista Dell UltraSharp 2407FP 
KeyboardPowerCaseMouse
G15 Pc Power and cooling 1K Watt Lian-Li v1200 Plus II Logitech G5 
Mouse Pad
none 
  hide details  
Reply
post #8 of 8
I'm not sure if I'm experiencing some odd idle temps as well

I've got this case http://www.tigerdirect.com/applicati...&Sku=A406-1030

with all of the fans connected, and I'm using the zerotherm BTF-90 with the included thermal grease...and my computer idles at around 42C

atm I'm running firefox, thunderbird, and a small P2P application and the highest core temp is ~61C

I overclocked the CPU to 3GHz and my idle went form 42 to around 54, and under load i reached about 74, which scared me so i stopped overclocking

O and my current motherboard is the intel dp45sg
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q6700 temperature at idle seems high.