Overclock.net › Forums › Graphics Cards › NVIDIA › Media player 11 video BLACK!!
New Posts  All Forums:Forum Nav:

Media player 11 video BLACK!! - Page 2

post #11 of 20
Thread Starter 
Quote:
Originally Posted by kevin_tsoi2000 View Post
Try a different media player. If that doesn't work, turn off video acceleration.
Wheres the acceleration again???????????
post #12 of 20
Thread Starter 
Quote:
Originally Posted by an51r View Post
Try to disable video overlay. BUbbles is the man by the way.
How do you disable the over lay?????????????
post #13 of 20
Thread Starter 
Thats the thing when I watch a video... Its black like over shadowed I can kinda see outlines and some red blotches... Kinda looks like scrambled PORN
post #14 of 20
have you tried reverting back to media player 10? to see if it worked?
post #15 of 20
Removing overlay:
1. Open your Window Media Player and click Options on the Tools menu.
2. On the Performance tab, click on the Advanced... button.
3. Uncheck Use overlays from DVD video, click OK and restart the player.



I still think VLC will work better than Media Player overall.
post #16 of 20
Thread Starter 
Quote:
Originally Posted by Skullzaflare View Post
have you tried reverting back to media player 10? to see if it worked?
I 've that about a new media player but I have all about 600 songs inmy windows player. I know that I could go back to wmp10 but could i goto VLC no probs..?
post #17 of 20
Quote:
Originally Posted by Jaystew View Post
I 've that about a new media player but I have all about 600 songs inmy windows player. I know that I could go back to wmp10 but could i goto VLC no probs..?
I see your dilemma.....
post #18 of 20
VLC doesn't replace WMP or anything, you could just play that video with VLC.

However it does sound like a codec issue, you just need to find out what one you need.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #19 of 20
Same thing happens in my 2nd rig with an Acer 17" LCD, the image is very dark, can barely see anything and I just gave up trying to figure out what was/is wrong, so IMO, it's the monitor because I even tried WinDVD and no change.

For my personal rig I'll always use CRTs, image quality is still unbeatable.
post #20 of 20
Thread Starter 
I just installed the K-lite codec full pack... It now uses mediaplayer classic as my default video layer..*** Should I unstall them all and start from scratch?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Media player 11 video BLACK!!