Overclock.net › Forums › Intel › Intel CPUs › Getting the most from my E6600?
New Posts  All Forums:Forum Nav:

Getting the most from my E6600? - Page 4

post #31 of 39
Thread Starter 
ok, ive put in the air con....

i reseated my WB on the cpu, and ive got it running stable at 3.560 or so;-)

the temps are alot better too!

my cpu=38c
core0=31c
core1=28c

ahhhhh, thats alot better! ;-)
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
post #32 of 39
Quote:
Originally Posted by ginnz View Post
ok, ive put in the air con....

i reseated my WB on the cpu, and ive got it running stable at 3.560 or so;-)

the temps are alot better too!

my cpu=38c
core0=31c
core1=28c

ahhhhh, thats alot better! ;-)
Yes. When I turn on my ac, I get the same exact temps..idle at 37 or 38c.
I went back to my stock hsf and currently the room here is 30c and pc is idle at 43c.
I'm just going to sell the Freezer 7 pro on ebay. $25 buy it now.
    
CPUMotherboardGraphicsRAM
c2d e6600 3.4gzh 24/7 ASUS P5N-E Sli FREETECH PX6200TD-128M GeForce 6200 Transcend JETRAM 2GB (2 x 1GB) ddr2 667 
Hard DriveOptical DriveOSMonitor
Maxtor SATA 320g 16mb & 500g 16mb SATA Lite-On 20x DVD-/+R, Samsung 18x DVD-r XP Pro Olevia 32" HDTV/Monitor & 56" Sharp DLP 
KeyboardPowerCaseMouse
Logitech Wireless Ultra V Series 500w Ultra Wizard Black Logitech Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
c2d e6600 3.4gzh 24/7 ASUS P5N-E Sli FREETECH PX6200TD-128M GeForce 6200 Transcend JETRAM 2GB (2 x 1GB) ddr2 667 
Hard DriveOptical DriveOSMonitor
Maxtor SATA 320g 16mb & 500g 16mb SATA Lite-On 20x DVD-/+R, Samsung 18x DVD-r XP Pro Olevia 32" HDTV/Monitor & 56" Sharp DLP 
KeyboardPowerCaseMouse
Logitech Wireless Ultra V Series 500w Ultra Wizard Black Logitech Wireless 
  hide details  
Reply
post #33 of 39
I hope you are using coretemp to get your temps cos it is the only reliable temps monitor that I have found. Everything else has been out by up to 10c.
for a good stable oc on water you should easily get to 3.6G without going over the 60c mark.
@ idle your core temp should be only 5-8c warmer than the water temp.
It will also take a few hours at full load for your temps to stabilize after resetting your hsf.

Also benchtest every result higher FSB with lower multi is not always the best.
I run 400fsb 1:1 multi x9 on a P5N32-E but when I run @ 515 1:1 x7 I get a better memory bandwidth & better super Pi times but lower scores on 3dMark. This is due to the strap on the NB with my Asus MB
There are some very good threads about this issue
http://www.overclock.net/intel-cpus/...rclocking.html
Hope this helps with your OC
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
post #34 of 39
Thread Starter 
thanks for the input! yes, i am stress testing, and making minor changes, bit by bit.... one thing about coretemp, it reboots my system as soon as i start it, and im not running anything else in the background.....

so, ive settled on speedfan, and occasionally checking the hardware monitor in the bios.

and as far as saying, " for a good stable oc on water you should easily get to 3.6G without going over the 60c mark.", well that depends on the processor itself, there certainly not all equal, some guys can hit 3.6 with no probs, some cannot, it depends on the stepping, ram, power, and MB....

im running at a solid 3560 right now. @ 34c (load around 45-47c)

adding the air conditioner to the pc room yesterday, and reseating my WB really helped alot, i had made my own WB adapters out of 1/2" lexan, and when i mounted it, i didnt apply very mich pressure to the IHS, the springs on the threaded rod that holds down the adapter, against the block were barely compressed. so after reseating the block, i cross tightened them till they were near maxed out, ensuring good contact with the IHS......

i saw an immediate decrease in core temp by around 5c, and after we added the air con. and all is well.... my ambient temp without the air con was like 40c in the PC room..... way too friggin hot.

i could get the pc to boot at 3.6+ but it showed signs of instabillity right away, so i upped the vcore a notch (at 1.475 now)and the ram volts to match (2.0v), still wasnt right. so i dropped it down to 8x445 and this seems to be the most stable settings so far. i would like to think i could get 'er stable at 8x450, but so far no go..... maybe i need to loosen my ram timings a bit, or something? i have them manually set a 5-5-5-12 and the other settings after that i left what they were default, i wasnt sure what they were for......

and as far as i can deduct, my new stepping of L712A is doing quite well, i was told id be lucky to get 3.2 out of the newer stepped E6600's. some guys say there very volt hungry, at 3.2 i can boot in with pretty much stock voltage.

im very happy to have it run at 3.5 24/7, but i still want to see if i can squeek a bit more out of it, just for the challange, (ie. 3.6-3.7).....

all in all, since running AMD for the last 8+ years, im very happy with my newest aquisition (E6600), intel seems to have really picked up the ball on these c2d's....

i can certainly see a quad core in the near future, ill prolly run this one for the better part of a year, wait till more quad core apps/games come out, and pick one up when there at a comparable price to what i paid for this chip (prolly within a year or so?), as my P5B-Plus board will work with the quad cores.....

im wondering, and i really doubt this, but the P5B plus wont work with DDR3?? (i know it wont) ;-)
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
post #35 of 39
I had problems with coretemp restarting the pc too. You will find that if you update windows with all the latest updates it fixes the problem.
I think you should up your multi to 9 not 8. Read the guide I refer to in the previous post. 9x400 and run tight timings on your mem would be better (just my opinion)
I also found once I passed 3.4G I had to up the Vcore by .02-.05V per 100MHz up to 3.8G You are safe up to 1.5V Vcore that is within intels min\\max volst
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
post #36 of 39
Thread Starter 
well, i finally got a winblows post and am running multi- programs at 3.616 ghz!

i had to up my vcore to 1.475v and the ram to 2.1v, also the northbridge to 1.5v, and she booted and runs seemingly stable..... tests sisoft cpu tests.

but ill bet itll never pass orthos. :-(

but its my best so far! I think i will look into running the 9 multi though..... thats my next attempt!!

and, damn, i do say these e6600's clock like ive never seen!!!! awesome stuff.

heres a screenie.
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
post #37 of 39
Thread Starter 
well, i installed raid last night...... raid 0, 2- 250 gig WD sata II raid edition drives....

what a freaken nightmare. the manual says to "press ctrl-l" at boot to get the intel raid bios..... so, i sit there for like 15 billion reboots trying it. trying bios settings, even hooked up a freaken floppy drive to set raid drivers (F6) in windows install, NOTHING.

soooo, in the morning, i press "ctrl-i" and BAM, im in theraid bios!!!!! freaken stupid manuals. theres a wee bit lost in the translation upon printing these things.....

oh, well, raid 0 is running. and all is fine. the build for the most part is done! and i am very happy with it!
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
post #38 of 39
Thread Starter 
Hi again!

im resurecting this thread because ive played all evening trying to "Get the most out my E6600" again....;-0

instead of starting new threads, ill keep this one alive, it kinda shows all what ive been trying to do in the last 2 weeks on my new rig.I had it running fine at 3.56 using an 8X multi, and decided to see where i can get stable with a 9X multi.

so far im at 3508, and all is running well. i tried to post at 3.6 and i cant get windows to boot, but running an 8X multi i have no problems getting into windows at 3.6+, why would that be? seeing how i met my original goal of 3.5 stable, ived the bar to 3.6 stable.... so i need a little help with the finer settings, to acheive this. im looking at my mem timings and am wondering if there is anything there that could give me the added boost i need. or if maybe a wee bit more vcore may be the answer, so far im at 1.5 and im a little scared to go any higher....

-edit:
and let me reiterate that im using a RBX waterblock designed for socket "A" cpu's..... its narrow, and it just covers the cpu, and in spite of this and the adapter i made, i think there is very little a "new" waterblock would do for me.... i was pondering getting a new socket 775 block, one more for the dual core in mind, but with temps of 42c idle, and 55 load, im not sure i would see any real gain, especially anthing that would help my OC....... im starting to knock the idea of phase around though ;-)

ill post screenies of my pertinent info.....

TIA for all the help so far! this is a blast.... ;-)



GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
post #39 of 39
Thread Starter 
well, i guess ill take this one over to Xtremesystems.org.......

no one can throw me a bone here?
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
GiNNz!'Z Rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @4.02 Ghz Asus P5Q-Turbo BFG GTX 295 OCZ 4GB DDR2 Platinum 800 Mghz 
Hard DriveOptical DriveOSMonitor
2- WD 1000 gig sata II /750 gig external LG 16X lightscribe Windows 7 3 - 19" Dell LCD's/Matrox Triple head2go 
KeyboardPowerCaseMouse
Logitech G-15 Corsair 750 W Cooler Master HAF932 Logicteh Wireless 
Mouse Pad
foam! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Getting the most from my E6600?