Overclock.net › Forums › Intel › Intel Motherboards › Striker Problems
New Posts  All Forums:Forum Nav:

Striker Problems

post #1 of 11
Thread Starter 
I currently have a Striker Extreme MOBO with two XFX Video cards ran in SLi.
The latest Bios and Video drivers are installed.

I can boot to windows no problem with only one (either) card installed.
Install two and things start to get nasty.

I ran this system for a while now with no problems and all of the sudden I start getting BSOD's and windows crashing.

Maybe one 16x rail gone bad?
or video card gone bad.

I do recall reading something a while back about SLi and sound blaster cards.
Slow Poke
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 2.66 ASUS P6T Deluxe V2 EVGA GTX 580 3072MB x2 SLi 24G CORSAIR DOMINATOR GT DDR3 2000 
Hard DriveOptical DriveOSMonitor
2X WD VRaptor 300GB Sony Blue Ray RW Windows 7 Samsung SA550 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 1200W Thermaltake Logitech G9 
  hide details  
Reply
Slow Poke
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 2.66 ASUS P6T Deluxe V2 EVGA GTX 580 3072MB x2 SLi 24G CORSAIR DOMINATOR GT DDR3 2000 
Hard DriveOptical DriveOSMonitor
2X WD VRaptor 300GB Sony Blue Ray RW Windows 7 Samsung SA550 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 1200W Thermaltake Logitech G9 
  hide details  
Reply
post #2 of 11
Uninstall nvidia drivers
then use driver cleaner to remove NV4 drivers
then reinstall drivers again

Have a look in windows event viewer to see if it tell you what the problem is what message are you getting when it BSOD's?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
post #3 of 11
Thread Starter 
I have done that.
I have even gone as far as uninstalling Video, Chipset, And SB audio drivers. Then restarting in safe mode running Driver Cleaner, and re-install all drivers in normal mode of windows.
Slow Poke
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 2.66 ASUS P6T Deluxe V2 EVGA GTX 580 3072MB x2 SLi 24G CORSAIR DOMINATOR GT DDR3 2000 
Hard DriveOptical DriveOSMonitor
2X WD VRaptor 300GB Sony Blue Ray RW Windows 7 Samsung SA550 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 1200W Thermaltake Logitech G9 
  hide details  
Reply
Slow Poke
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 2.66 ASUS P6T Deluxe V2 EVGA GTX 580 3072MB x2 SLi 24G CORSAIR DOMINATOR GT DDR3 2000 
Hard DriveOptical DriveOSMonitor
2X WD VRaptor 300GB Sony Blue Ray RW Windows 7 Samsung SA550 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 1200W Thermaltake Logitech G9 
  hide details  
Reply
post #4 of 11
You set the rigth volt's for your memory?That board have that problem.You have to go into bios and set the rigth volt's for the memory that you use.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #5 of 11
Thread Starter 
I have the votage set at the Corsair recomended 2.2v
Slow Poke
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 2.66 ASUS P6T Deluxe V2 EVGA GTX 580 3072MB x2 SLi 24G CORSAIR DOMINATOR GT DDR3 2000 
Hard DriveOptical DriveOSMonitor
2X WD VRaptor 300GB Sony Blue Ray RW Windows 7 Samsung SA550 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 1200W Thermaltake Logitech G9 
  hide details  
Reply
Slow Poke
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 2.66 ASUS P6T Deluxe V2 EVGA GTX 580 3072MB x2 SLi 24G CORSAIR DOMINATOR GT DDR3 2000 
Hard DriveOptical DriveOSMonitor
2X WD VRaptor 300GB Sony Blue Ray RW Windows 7 Samsung SA550 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 1200W Thermaltake Logitech G9 
  hide details  
Reply
post #6 of 11
You can run orthos to see if your,system is stable even @ stock.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #7 of 11
Thread Starter 
Does the nVidia stability test work as well?
Slow Poke
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 2.66 ASUS P6T Deluxe V2 EVGA GTX 580 3072MB x2 SLi 24G CORSAIR DOMINATOR GT DDR3 2000 
Hard DriveOptical DriveOSMonitor
2X WD VRaptor 300GB Sony Blue Ray RW Windows 7 Samsung SA550 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 1200W Thermaltake Logitech G9 
  hide details  
Reply
Slow Poke
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 2.66 ASUS P6T Deluxe V2 EVGA GTX 580 3072MB x2 SLi 24G CORSAIR DOMINATOR GT DDR3 2000 
Hard DriveOptical DriveOSMonitor
2X WD VRaptor 300GB Sony Blue Ray RW Windows 7 Samsung SA550 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 1200W Thermaltake Logitech G9 
  hide details  
Reply
post #8 of 11
For gpu use atitool.And check here too.http://forums.slizone.com/lofiversio...php?t3992.html
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #9 of 11
welcome to the world of striker problems buddy.... What I recommend you do is take eveything out leave cmos battery out for 2-5 minutes and put eveything back in worked for me... happened to me a few times

dont use reset cmos switch its useless. Also might want to check on lcd screen as to what exactly is going on..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6000@3.2(1.29V) Evga 680i A1 (P31) Evga 8800 Ultra @ 700/2430 2GB OCZ SLI Ready @ 1220MHZ 
Hard DriveMonitorPowerCase
SEAGATE 7200.11 32MB 1000GB 22" Viewsonic LCD 850 Enermax Galaxy Kandalf LCS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6000@3.2(1.29V) Evga 680i A1 (P31) Evga 8800 Ultra @ 700/2430 2GB OCZ SLI Ready @ 1220MHZ 
Hard DriveMonitorPowerCase
SEAGATE 7200.11 32MB 1000GB 22" Viewsonic LCD 850 Enermax Galaxy Kandalf LCS 
  hide details  
Reply
post #10 of 11
You do understand that the COMS switch does reseet the CMOS< and if it doesnt, the mobo wold be so bad it wouldnt boot?
E2140
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2140@3200MHz ASUS P5K-E PNY 7800GT 2x1GB patrior extreme DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB SATA seagate barracuda lite-on SATA with the red light works windows XP/ubuntu apple 16inch 1600x1200 CRT 
KeyboardPowerCaseMouse
Das II w/ cherry blue PC P&C silencer 750W thermaltake armor razor sumthin' or other 
Mouse Pad
sun microsystems 
  hide details  
Reply
E2140
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2140@3200MHz ASUS P5K-E PNY 7800GT 2x1GB patrior extreme DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB SATA seagate barracuda lite-on SATA with the red light works windows XP/ubuntu apple 16inch 1600x1200 CRT 
KeyboardPowerCaseMouse
Das II w/ cherry blue PC P&C silencer 750W thermaltake armor razor sumthin' or other 
Mouse Pad
sun microsystems 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Striker Problems