New Posts  All Forums:Forum Nav:

Voltage help!

post #1 of 5
Thread Starter 
Ok everyone, I need a little help from C2D users. So in nVidia Monitor, my FSB and PCI-E shows in red, I now that the colors are kind of irrelevant, but I would like to know, is it normal to have
1.4000 V for the FSB
1.4000 V for PCI-E

Thanks.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #2 of 5
Perfectly fine
I7 Beta
(16 items)
 
  
CPUMotherboardGraphicsRAM
Corre i7 4770k ASRock Z87 Killer EVGA GTX 770 ACX SC 8Gb G.Skill Ripjaws 2400 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo 250 WD Black 1tb LG Hyper 212 Evo 
OSMonitorKeyboardPower
Win7 Home Premium Samsung T240HD Logitech G15 Corsair HX 650 
CaseMouseAudio
Stacker 830 Razer Sound Blaster Z 
  hide details  
Reply
I7 Beta
(16 items)
 
  
CPUMotherboardGraphicsRAM
Corre i7 4770k ASRock Z87 Killer EVGA GTX 770 ACX SC 8Gb G.Skill Ripjaws 2400 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo 250 WD Black 1tb LG Hyper 212 Evo 
OSMonitorKeyboardPower
Win7 Home Premium Samsung T240HD Logitech G15 Corsair HX 650 
CaseMouseAudio
Stacker 830 Razer Sound Blaster Z 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thanks, just wanted to make sure!
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #4 of 5
No problem.

By the way my FSB is set to 1.3 and it's yellow and my PCI-e is Green at 1.2.

Hope it helps
I7 Beta
(16 items)
 
  
CPUMotherboardGraphicsRAM
Corre i7 4770k ASRock Z87 Killer EVGA GTX 770 ACX SC 8Gb G.Skill Ripjaws 2400 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo 250 WD Black 1tb LG Hyper 212 Evo 
OSMonitorKeyboardPower
Win7 Home Premium Samsung T240HD Logitech G15 Corsair HX 650 
CaseMouseAudio
Stacker 830 Razer Sound Blaster Z 
  hide details  
Reply
I7 Beta
(16 items)
 
  
CPUMotherboardGraphicsRAM
Corre i7 4770k ASRock Z87 Killer EVGA GTX 770 ACX SC 8Gb G.Skill Ripjaws 2400 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo 250 WD Black 1tb LG Hyper 212 Evo 
OSMonitorKeyboardPower
Win7 Home Premium Samsung T240HD Logitech G15 Corsair HX 650 
CaseMouseAudio
Stacker 830 Razer Sound Blaster Z 
  hide details  
Reply
post #5 of 5
Thread Starter 
Ya, it's not much of a difference, I'm running on default anyway, only thing I've changed is to drop the multi to 7 and crank the FSB up to 1333MHz.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows