Overclock.net › Forums › Intel › Intel CPUs › Major Issues with P4 - Help!
New Posts  All Forums:Forum Nav:

Major Issues with P4 - Help!

post #1 of 8
Thread Starter 
I have this processor: http://processorfinder.intel.com/det...px?sSpec=SL7NZ

Currently, it is running at a 2.6ghz and a bus speed of 199mhz for some reason. It's way off from what it should be. I have checked bios, everything is fine, and for some reason the multiplier is forced at 14x.

Can anyone solve this problem, also speedfan says its running very hot, at 65c, I'm not sure why, I have 3 120mm fans, and 3 60mm fans running at full speed.

Thanks.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 ASUS P5N32-E SLI (680i) Dual EVGA GeForce 8800GTX 4GB G.SKILL PC2-6400 
Hard DriveOptical DriveOSMonitor
Barracuda 2x250GB / RAID 0 LITE-ON 20X DVD±R Vista Home Premium 64BIT SAMSUNG 245BW 24" LCD 
KeyboardPowerCaseMouse
Fatal1ty Keyboard DECATHLON DA850 850W Thermaltake Armor Series Fatal1ty Mouse 
Mouse Pad
Intel Logo 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 ASUS P5N32-E SLI (680i) Dual EVGA GeForce 8800GTX 4GB G.SKILL PC2-6400 
Hard DriveOptical DriveOSMonitor
Barracuda 2x250GB / RAID 0 LITE-ON 20X DVD±R Vista Home Premium 64BIT SAMSUNG 245BW 24" LCD 
KeyboardPowerCaseMouse
Fatal1ty Keyboard DECATHLON DA850 850W Thermaltake Armor Series Fatal1ty Mouse 
Mouse Pad
Intel Logo 
  hide details  
Reply
post #2 of 8
FSB should be 200 (x4=800). The multi shouldn't be 14x though, it should be higher. Your mobo may have lowered the multi because it was running so hot. I would fix the temp problem, then go and make sure the multi can't be lowered. You should have to enable or disable something in BIOS under the cpu options. (it depends on how it lists it). Check how the HSF is seated.
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
post #3 of 8
it can be a declock from the CPU to save power. try running something intensive and see is the clocks change back to normal.
Blue light
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.6 1.225v P5D-N XFX 9600GT @ 790/2050/2050 4GB Black Dragon @ 4-4-4-11 800mhz 
Hard DriveOSMonitorPower
2x250gb raid-0 WinXP PRO 32bit Asus VW222S 22inch OCZ GameXtreme 600 
Case
modified Antec 300 
  hide details  
Reply
Blue light
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.6 1.225v P5D-N XFX 9600GT @ 790/2050/2050 4GB Black Dragon @ 4-4-4-11 800mhz 
Hard DriveOSMonitorPower
2x250gb raid-0 WinXP PRO 32bit Asus VW222S 22inch OCZ GameXtreme 600 
Case
modified Antec 300 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by IntelvsAMD View Post
I have this processor: http://processorfinder.intel.com/det...px?sSpec=SL7NZ

Currently, it is running at a 2.6ghz and a bus speed of 199mhz for some reason. It's way off from what it should be. I have checked bios, everything is fine, and for some reason the multiplier is forced at 14x.

Can anyone solve this problem, also speedfan says its running very hot, at 65c, I'm not sure why, I have 3 120mm fans, and 3 60mm fans running at full speed.

Thanks.
Can you please post your motherboard? A 3.6 running like a 2.8 >> sounds totally weird.. If you will be able to rize your multiplier back to the normal 18 all will be ok >>
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
post #5 of 8
complete build info will help us find your problem. Is your case temp or CPU temp high?
What CPU cooler do you have?
MoBo?
Current BIOS
    
CPUMotherboardGraphicsRAM
i5-3570k ASUS P8Z77-i EVGA 670 Samsung MV-3V4G3D/US 
Hard DriveOptical DriveCoolingOS
Samsung 830 Lite-on Slot Load Slim Optical Drive Asetek 760GC Windows Sven 
PowerCase
silverstone sfx 450 silverstone FT03-mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-3570k ASUS P8Z77-i EVGA 670 Samsung MV-3V4G3D/US 
Hard DriveOptical DriveCoolingOS
Samsung 830 Lite-on Slot Load Slim Optical Drive Asetek 760GC Windows Sven 
PowerCase
silverstone sfx 450 silverstone FT03-mini 
  hide details  
Reply
post #6 of 8
It's happening because your motherboard has EIST enabled, which drops the multiplier of the CPU when it's idle to save on power and temperatures.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by kidwolf909 View Post
It's happening because your motherboard has EIST enabled, which drops the multiplier of the CPU when it's idle to save on power and temperatures.
Yep, but you still have temperature issues..reseat and reapply your TIM.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #8 of 8
Quote:
Originally Posted by IntelvsAMD View Post
I have this processor: http://processorfinder.intel.com/det...px?sSpec=SL7NZ

Currently, it is running at a 2.6ghz and a bus speed of 199mhz for some reason. It's way off from what it should be. I have checked bios, everything is fine, and for some reason the multiplier is forced at 14x.

Can anyone solve this problem, also speedfan says its running very hot, at 65c, I'm not sure why, I have 3 120mm fans, and 3 60mm fans running at full speed.

Thanks.
something wrong with your mothreboard man........ , maybe the bios is corrupt try update the bios
My Lovely Armor
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Athlon 3000+ 939 DFI Infinity HIS X1900XT 512 x 2 mb 
Hard DriveOptical DriveOSMonitor
Seagate sata 80gb Samsung DVD-RW Windows SP XP 1 Samsung 17" SynchMaster 
KeyboardPowerCaseMouse
Logitech ThermalTake ToughPower 650 none Logitech 
Mouse Pad
Logitech 
  hide details  
Reply
My Lovely Armor
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Athlon 3000+ 939 DFI Infinity HIS X1900XT 512 x 2 mb 
Hard DriveOptical DriveOSMonitor
Seagate sata 80gb Samsung DVD-RW Windows SP XP 1 Samsung 17" SynchMaster 
KeyboardPowerCaseMouse
Logitech ThermalTake ToughPower 650 none Logitech 
Mouse Pad
Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Major Issues with P4 - Help!