Overclock.net › Forums › Intel › Intel Motherboards › USlatin needs ur help!
New Posts  All Forums:Forum Nav:

USlatin needs ur help!

post #1 of 62
Thread Starter 
PROBLEM SOLVED!!!
thanks OCN!!!


I'm having all sorts of issues... if you can please help me cause I have to get my computer up and running ASAP so I can continue editing and make my deadline!!!

I layed everything out in several posts in Robilar's P5N32E-SLI famous sticky thread starting on page 164

but basically: I can't get my XP-32 to boot up, it restarts right before the Windows logo, and I can't figure out how to repair it with my Windows CD...

and currently:
I needed to disable the floppy on the BIOS so my USB could use the letter A:... it is the simple things that drive you crazy... btw... the XP-32 install in the RAID is toast but the files in it are OK... pheewwwwww

(updated 24th at 3am)
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #2 of 62
Since you updated to 1103 you will have to retest all your OC settings as they might not be stable anymore.
First try the windows repair, then get back to me.
But I think you will have to start from scratch with your mobo OC and a fresh install after you get the data of the raid array.
This way you will be able to isolate most of your problems
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
post #3 of 62
Thread Starter 
But the 1103 only added compatibility with other memory modules... the rest of the code must have been left intact... I'll re-OC though... that is defenitely the safest thing to do...

I can't risk loosing my data though... mainly this one little tiny file, a .veg which is a project from Sony Vegas which is my movie project, essentially a sequence of how the clips should be cut together to make up a movie...

I am trying to figure out what you are recommending me to do but I don't follow 100%...

Would the Windows repair be sticking the CD in the optical with only the RAID0 HDDs which have the XP-32 OS plugged in? then choosing to repair windows... I though I might have corrupted the OS because I must have had a good 30 hard resets due to my PC freezing up on me... which is what made me want to mess with it tonight to make it stable again

I have been working on my Media Center OS and I got the sound card and www installed... also updated Windows Norton's Virus databases and Vegas since I haven't used it is months... but I go to the ASUS site to look for a RAID driver of some sort and I can't find what I need to make Mediacenter see my RAIDs... this is where I looked for it... if that link doesn't work then that page is essentially the RAID section for downloads under P5N32E-SLI but there are only Vista drivers

I'll wait for your reply before proceeding, in the meantime I'll see if I can OC a bit and boot into Media Center
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #4 of 62
Yes repair as you explained.
To get the raid drivers download the chipset drivers from Nvidia http://www.nvidia.com/content/drivers/drivers.asp
extract eg double click to extract to c drive then cancel installation.
Then go to C:\\Nvidia\\IDE\\WinXP\\sataraid these files are for your raid copy all files to a floppy or usb stick you may need them to repair the os. use the F6 option when you load from the XP CD then install both drivers. just follow the prompts.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
post #5 of 62
Thread Starter 
ohhhhh..... ok... so for the RAID drivers I have to get those files with the F6 option into the OS just like when I first installed the OS only now I will be repairing... oh! ok! that makes sence...

BTW i am running Orthos really quick at 2.6GHz and things seem to be ok... I'll let it run a bit more and then work on the RAID drivers instead... those are what are freaking me out...

then hopefully the repair will take care of any corrupted sectors that, hopefully, where caused by my nasty crash and my XP-32 will work again...

then it will be a matter of OC'ing my way back up to 3.15GHz, now with a higher 1.2HT voltage (used to have it stuck at 1.2V) and we'll see what happens...

Please let me know if I seem to be on-track Charger... BTW, Rep+ for being able to guide me even through the thick mess of my freaked out posts... I should go back and apologize to our other fellow Robilat's P5N32-E SLI sticky posters... Oh! and also, nice find on the minimum and maximum voltage requirements!!!
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #6 of 62
I have also had some freezing and restart problems from NV4 drivers and coretemp logging so when you get the xp 32 running turn off auto restart on system failure and check you event viewer for errors.
After you get your data back do a fresh install.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
post #7 of 62
Thread Starter 
is the auto restart option a BIOS option? I can't find it... also where is the windows event viewer? I guess they might both be windows features... where can i find them?

I am running the repair CD now
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #8 of 62
The auto restart in windows
go My computer \\properties
Advanced \\startup and recovery
under system failure uncheck Automatically restart

Windows event viewer
Administrative tools \\Event viewer
Have a look for errors in system and applications
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
post #9 of 62
Thread Starter 
cool thank you... I'm gonna check that out now

I have been trying to repair both OS's but I keep getting a problem with the repair recognizing the floppy... it keeps asking for the Manufacturer-Supplied hardware support disk... I even made a floppy with the CD that came with our MoBo but still... no luck
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #10 of 62
Thread Starter 
ok I got the auto-restart unchecked and I looked at the errors but in Media Center since that's the only one working right now... it seems it keeps a log of all the pop-up windows I get at boot up from ll the things i didn't update yet... I am getting to all of them... but first I have to figure out why the RAID floppy doesn't work on the OS repair...

I will continue OC'ing a bit while I wait for your advice as to what the floppy problem might be... otherwise I'll go to sleep after a bit of OCing in Media Center and try again tomorrow morning
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › USlatin needs ur help!