Overclock.net › Forums › Intel › Intel Motherboards › USlatin needs ur help!
New Posts  All Forums:Forum Nav:

USlatin needs ur help! - Page 3

post #21 of 62
Thread Starter 
I read part of it and it gave me some ideas... still need to read a lot though...

I noticed that I thing my floppy,being a USB floppy, isn't A:... I thing it is B:

could that mean I need to do something in the BIOS so it is seen before I try to do the Windows Setup?


ohhh... I went to the BIOS and there was a list that looked something like this:
1. Floppy
2. USB Mitsumi (my USB floppy)

so I brought the USB drive up...

nope... didn't help
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #22 of 62
Just try the recovery, it ""should"" find the raid driver on the os.
If it doesnt work then we will try something else.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
post #23 of 62
Thread Starter 
I just did... and I got to a DOS prompt screen... full screen looked like I was in 1989...

I couldn't do anything there... that's not what the Repair looked like last time I did one...
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #24 of 62
type fixboot

That will fix the boot.ini file so the boot sequence on the os is rewritten
you can also type ""help"" to see all commands
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
post #25 of 62
I could be wrong, but I don't think the os will see the Raid array when attempting a repair without access to the drivers.
If it can't see the array it can't get them from the c: drive.
If this is correct, the first thing is to get access to the raid drivers thru usb or floppy. It wouldn't surprise me that the os sees the usb as C:. Make sure you enable legacy usb in bios.
Until you resolve this issue I wouldn't be attempting to reclaim your overclock on the working os, no sense in possibly corrupting that one as your dead in the water then.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #26 of 62
I may be wrong also but if he can get into the windows repair dos mode where it looks something like
C:windows\\
It has found the os on the raid array and that points me to the the boot.ini file being corrupt.

Agreed hold off on the oc till you get your data back......

Litlratt Thanks for joining in. All help is welcomed
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
post #27 of 62
USlatin.Sry heard you have a hard time there.
1=You need to go back to stock before you update the bios.
2=You need enable the raid in bios.
3=try to set your memory @ 2T,i told you some stick's don't work good in 1T.
4=The best way to up date bios is with the ez flash utility
5=Disconnect the hdd with the media center os.
6=Try to work with 1 problem an a time
7=Put the hdd with the raid in the raid connectors 1 and 2 and enable only the raid and those 2
8=Hit back if the problem is no solve
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #28 of 62
Quote:
Originally Posted by charger265 View Post
I may be wrong also but if he can get into the windows repair dos mode where it looks something like
C:windows\\
It has found the os on the raid array and that points me to the the boot.ini file being corrupt.

Agreed hold off on the oc till you get your data back......

Litlratt Thanks for joining in. All help is welcomed
I agree that if he sees a c:windows that the os sees the array, but he said he couldn't do anything at the prompt, maybe I read something into that that wasn't there.
9 out of 10 probably the boot.ini, the other one a corrupted array.
US, why can't you access the raid array as D: thru the media center os?
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #29 of 62
edit:
Now guessing that you didn't load the raid drivers with that os. They can be loaded with no ill effects even if you're not going to use them.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #30 of 62
Litlratt,USlatin log in later,but you have a good tips. And i rep+ for that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › USlatin needs ur help!