Overclock.net › Forums › Intel › Intel - General › please please help!!!
New Posts  All Forums:Forum Nav:

please please help!!! - Page 3

post #21 of 25
Quote:
Originally Posted by RuskY View Post
yea i did,what about it? its class for the money.
back to the problem ---> help!!!!
Lol I got the same RAM actually. DId you make sure yo raise the voltage to 1.8 and raise the the FSB to 800 inside the bios? Because if you just installed them without fixing that then it will work improperly, Yes the stock clock and voltage are to 667 and 1.5 i think. Try checking it
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
post #22 of 25
Thread Starter 
is that ram dimm overvoltage control? its either set to auto or when manual u have to choose increments
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
post #23 of 25
You should do this through bios. I suggest you go in bios and try to configure them. Actually hen you start your PC at the beginning where it shows what CPU you have and counts the ram check is your ram is 6400.
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
post #24 of 25
Thread Starter 
resinatlling dri vers, formatting..all that didnt work.im beat
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
post #25 of 25
what intel does with the dual core processors is they will split up the load of the "peripherals" onto the different cores. one processor will handle the pci (however many lanes you have running excluding the pci express), the ram, and other various process. while the other processor runs the pci express and a couple processes. what it sounds like is a case of one of your "peripheral" devices such as your video card is eating up your processor which may explain why only one of them is running at full all the time. don't you love how people post replys such as "sounds like a crappy os" without any sort of pertinant information
XPS M1210
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo T5600 i945PM Geforce Go 7400 2 Gb PC2-5300 
Hard DriveOptical DriveOSMonitor
120 Gb 8x-DVD+/-RW Windows Vista Home Premium 12.1' 1280/800 
Power
9 Cell 85WH 
  hide details  
Reply
XPS M1210
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo T5600 i945PM Geforce Go 7400 2 Gb PC2-5300 
Hard DriveOptical DriveOSMonitor
120 Gb 8x-DVD+/-RW Windows Vista Home Premium 12.1' 1280/800 
Power
9 Cell 85WH 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › please please help!!!