Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-SLI SE Deluxe - OCZ ram problem!
New Posts  All Forums:Forum Nav:

Asus P5N32-SLI SE Deluxe - OCZ ram problem!

post #1 of 8
Thread Starter 
Hi guys.
I have recently built a new pc:

Intel Core 2 Duo e6600
2GB DDR2 Twin2X XMS2 (Corsair) (speed 800)
ASUS P5N32-SLI SE Deluxe Motherboard
XFX GeForce 7900 GT GPU (i think 256mb)
ATA 250GB HDD

Before i bought the XMS2 ram sticks i had 2 OCZ sticks.
They did work, but did not work with my mobo (says the computer guy).
I have just tried inserting the 2 sticks in with the 2 xms's giving me 4gb's.
When i switch the pc on it work fine and real fast but the graphics stall after 1minute aand then reboots the pc!
Ringing some help lines they suggested adding some software or flashing the bios so it works.......

THis is where i ask for help =]

(Here is the ram - OCZ PC2 6400 1GB x 2 5-5-5-12)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (PCI EXPRESS) ASUS MAXIMUS Formula EVGA gtx 260 ssc 6GB ( 2 x 1 Cosair PC2-6400 800DDR2 andsame 2x2gb) 
Hard DriveOSMonitorKeyboard
250GB Sata Windows 7 64bit + ubuntu 19" widescreen HANS logitech 
PowerCaseMouseMouse Pad
600watt OCZ Game X Stream XBLADE Silver/ Modded logitech logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (PCI EXPRESS) ASUS MAXIMUS Formula EVGA gtx 260 ssc 6GB ( 2 x 1 Cosair PC2-6400 800DDR2 andsame 2x2gb) 
Hard DriveOSMonitorKeyboard
250GB Sata Windows 7 64bit + ubuntu 19" widescreen HANS logitech 
PowerCaseMouseMouse Pad
600watt OCZ Game X Stream XBLADE Silver/ Modded logitech logitech 
  hide details  
Reply
post #2 of 8
Hi and Welcome to the forum.And plz fill up your system specs in the user,cp on top of the page.Like that we can help better.Here is the guide for this mobo,and some reading help.If the problem is no solve post back in this thread.http://www.overclock.net/intel-mothe...ing-guide.html
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #3 of 8
Thread Starter 
He. I have updated my system specs on the CP PANEL thing..
Umm... overclocking.. i dont wanna over clock
Ill re say what i said above.

Right. I was making a new pc. It didnt work because my OCZ ram is not compatible. I bought 2 new XMS2 cosair ram sticks then it worked perfect. Today i tried putting in the 2 ocz sticks to see if it would work (so i would have 4GB). My pc turns on. If i go on control panel it recognises the extra 2 ocz stick. After 2mins of the pc being on the grpahics screw up (green lines and blur boxes) and then my pc restarts.

I was wondering if there is anyway i could update my mobo to make it recognise and use the 2 ocz rams sticks, e.g. by a patch or so..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (PCI EXPRESS) ASUS MAXIMUS Formula EVGA gtx 260 ssc 6GB ( 2 x 1 Cosair PC2-6400 800DDR2 andsame 2x2gb) 
Hard DriveOSMonitorKeyboard
250GB Sata Windows 7 64bit + ubuntu 19" widescreen HANS logitech 
PowerCaseMouseMouse Pad
600watt OCZ Game X Stream XBLADE Silver/ Modded logitech logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (PCI EXPRESS) ASUS MAXIMUS Formula EVGA gtx 260 ssc 6GB ( 2 x 1 Cosair PC2-6400 800DDR2 andsame 2x2gb) 
Hard DriveOSMonitorKeyboard
250GB Sata Windows 7 64bit + ubuntu 19" widescreen HANS logitech 
PowerCaseMouseMouse Pad
600watt OCZ Game X Stream XBLADE Silver/ Modded logitech logitech 
  hide details  
Reply
post #4 of 8
Thread Starter 
im desperate for help guyz, please
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (PCI EXPRESS) ASUS MAXIMUS Formula EVGA gtx 260 ssc 6GB ( 2 x 1 Cosair PC2-6400 800DDR2 andsame 2x2gb) 
Hard DriveOSMonitorKeyboard
250GB Sata Windows 7 64bit + ubuntu 19" widescreen HANS logitech 
PowerCaseMouseMouse Pad
600watt OCZ Game X Stream XBLADE Silver/ Modded logitech logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (PCI EXPRESS) ASUS MAXIMUS Formula EVGA gtx 260 ssc 6GB ( 2 x 1 Cosair PC2-6400 800DDR2 andsame 2x2gb) 
Hard DriveOSMonitorKeyboard
250GB Sata Windows 7 64bit + ubuntu 19" widescreen HANS logitech 
PowerCaseMouseMouse Pad
600watt OCZ Game X Stream XBLADE Silver/ Modded logitech logitech 
  hide details  
Reply
post #5 of 8
The ocz ram is compatible.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #6 of 8
Thread Starter 
Could you please give me the link which you found this?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (PCI EXPRESS) ASUS MAXIMUS Formula EVGA gtx 260 ssc 6GB ( 2 x 1 Cosair PC2-6400 800DDR2 andsame 2x2gb) 
Hard DriveOSMonitorKeyboard
250GB Sata Windows 7 64bit + ubuntu 19" widescreen HANS logitech 
PowerCaseMouseMouse Pad
600watt OCZ Game X Stream XBLADE Silver/ Modded logitech logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (PCI EXPRESS) ASUS MAXIMUS Formula EVGA gtx 260 ssc 6GB ( 2 x 1 Cosair PC2-6400 800DDR2 andsame 2x2gb) 
Hard DriveOSMonitorKeyboard
250GB Sata Windows 7 64bit + ubuntu 19" widescreen HANS logitech 
PowerCaseMouseMouse Pad
600watt OCZ Game X Stream XBLADE Silver/ Modded logitech logitech 
  hide details  
Reply
post #7 of 8
Thread Starter 
I have inserted the ram again.
I have updated the bios.
I do not get screwed up graphics anymore, but random blue screening and comp restarts maybe after an hour randomly.
I am updating to Vista 64x in 2-3days.
Im thinking that maybe the problem is the os i am running? Its a dogy version of xp prof x64 from a friend.

Might this be the problem? Keeping in mind the pc did not release signal to the monitor when i had only had the OCZ ram in at the begining.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (PCI EXPRESS) ASUS MAXIMUS Formula EVGA gtx 260 ssc 6GB ( 2 x 1 Cosair PC2-6400 800DDR2 andsame 2x2gb) 
Hard DriveOSMonitorKeyboard
250GB Sata Windows 7 64bit + ubuntu 19" widescreen HANS logitech 
PowerCaseMouseMouse Pad
600watt OCZ Game X Stream XBLADE Silver/ Modded logitech logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (PCI EXPRESS) ASUS MAXIMUS Formula EVGA gtx 260 ssc 6GB ( 2 x 1 Cosair PC2-6400 800DDR2 andsame 2x2gb) 
Hard DriveOSMonitorKeyboard
250GB Sata Windows 7 64bit + ubuntu 19" widescreen HANS logitech 
PowerCaseMouseMouse Pad
600watt OCZ Game X Stream XBLADE Silver/ Modded logitech logitech 
  hide details  
Reply
post #8 of 8
Ever think it's the board? I had the same problems with the same RAM. It wasn't the RAM.
Tabula_Rasa
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600@3.0GHz LanParty DK P35 T2RS EVGA 8800GTS 640 Corsair Dominator 5-5-5-15@1000MHz 
Hard DriveOptical DriveMonitorPower
2x34GB Raptor Samsung SH-S182F Acer 2416wd OCZ GameXStream 850W 
Case
Antec 900 
  hide details  
Reply
Tabula_Rasa
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600@3.0GHz LanParty DK P35 T2RS EVGA 8800GTS 640 Corsair Dominator 5-5-5-15@1000MHz 
Hard DriveOptical DriveMonitorPower
2x34GB Raptor Samsung SH-S182F Acer 2416wd OCZ GameXStream 850W 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-SLI SE Deluxe - OCZ ram problem!