Overclock.net › Forums › Intel › Intel CPUs › What The Hell Did I Do...
New Posts  All Forums:Forum Nav:

What The Hell Did I Do...

post #1 of 7
Thread Starter 
trying to figure out what i did wrong when i tried overclocking for the first time the other day with my new rig. i was trying to up the fsb on my e6600 c2d using the bios / asus ai booster. needless to say it was doing some really strange stuff. it would stay stable at about 280 fsb but above that for some reason it would turn itself back down, i had it at about 315 and then a minute later it would be at 277.... also it would crash alot, and when it would crash it would repeatedly freeze at the logo screen i had to restart like 15 times just to get into the bios and default everything. So if that was wierd enough now the lan ports on my mother board dont work... i dont know if theyre fried or what becuase when i plug in the cable it registers it as being there and the light turns on it just says it cant identify my network, im using. becuase im connected through a router. anyway can anyone offer me some advice? i reinstalled my operating systemand the ports are still messed up dont know if i fried them or what but i dont know how i did that, temps were never anywhere near high and i hardly did anything, anyway pls help.

read my system for detailed specs
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
post #2 of 7
as for the lan problem...same thing happened to me when i first built my computer. thought it was the motherboard, so i sent it back. got a new one, completely different brand. SAME THING. i unplugged everything, took out the battery, and ate dinner. came back, it worked. i was like, ***?

So im guessing that something had to get reset initially for it to work. try that, and see what happens.

Also, when ive overclocked, for som ereason sometimes it wouldnt let me get back into the bios. that was usually when i set too high of a FSB. im guessing that in doing that, the setting(s) made the computer somehow not enter the initial POST on startup. Basic reset fixed it, but remember to change your bios to the correct settings.
post #3 of 7
After I install all my hardware, I download chipsets so that Windows knows what everything is and it usually is all plug n play from there. (Speaking as far as lan goes)

As for AI booster, I avoid it, and just manually input the values. Also, if Speedstep is on, it'll change your multiplier depending on CPU usage, to save on power and heat.

That might be a reason for the weird changes in speed, though, I'm not 100% sure on that.

Read up on some guides for that board, they might explain some things. I wish I could help more.
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3.3Ghz @ 1.43v Asus P5B Deluxe EVGA 8800 GTX KO ACS³ G.Skill HZ's 2x1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB DVD-R/CD-RW x52 Windows XP Professional Samsung 206BW 20" Widescreen 
KeyboardPowerCaseMouse
Logitech G-15 (Blue) Antec Trio 650W Antec 900 Razer Diamondback (Blue) 
Mouse Pad
Laser by Handstands.com 
  hide details  
Reply
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3.3Ghz @ 1.43v Asus P5B Deluxe EVGA 8800 GTX KO ACS³ G.Skill HZ's 2x1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB DVD-R/CD-RW x52 Windows XP Professional Samsung 206BW 20" Widescreen 
KeyboardPowerCaseMouse
Logitech G-15 (Blue) Antec Trio 650W Antec 900 Razer Diamondback (Blue) 
Mouse Pad
Laser by Handstands.com 
  hide details  
Reply
post #4 of 7
Thread Starter 
thanks for the ideas, how do i take the battery out? and will it affect anything when i do?
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by Stryker0ae View Post
thanks for the ideas, how do i take the battery out? and will it affect anything when i do?
The battery on the mobo is usually held in with a small clip that pushes backwards releasing the battery. Removing it for a few minutes should reset the BIOS to default values. Clearing the CMOS using the jumper on the board (refer to mobo manual) is a better way to do it though.

Just make sure the power lead is disconnected from the PSU first or you can risk frying your board..!
Firefly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 ASUS P8Z68-V LX ASUS 6950 + Powercolor 6950 (CF) Gskill Ripjaw 8Gb 
Hard DriveOptical DriveCoolingOS
A-Data S599 SSD (RAID0) Does this matter anymore? Lots of fans Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
ASUS 27", ACER 24'' x 2 Logitech G15 Coolermaster Extreme Power + 700W Coolermaster Stacker 830 Evo 
MouseMouse PadAudioOther
Logitech G5 Laser Razer Mantis Creative X-Fi Gamer Logitech Z5500's 
  hide details  
Reply
Firefly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 ASUS P8Z68-V LX ASUS 6950 + Powercolor 6950 (CF) Gskill Ripjaw 8Gb 
Hard DriveOptical DriveCoolingOS
A-Data S599 SSD (RAID0) Does this matter anymore? Lots of fans Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
ASUS 27", ACER 24'' x 2 Logitech G15 Coolermaster Extreme Power + 700W Coolermaster Stacker 830 Evo 
MouseMouse PadAudioOther
Logitech G5 Laser Razer Mantis Creative X-Fi Gamer Logitech Z5500's 
  hide details  
Reply
post #6 of 7
make sure to increase FSB by 5MHz at a time, and every time test stability with orthos. if its not stable, increase Vcore a little, provided that is allowed by your temperatures.

jumping to a certain FSB without changing volts causes system instability AKA crashes, BSODs, etc.
post #7 of 7
Thread Starter 
thanks to guffeh i was able to restore my mobos lan capabilities, good advice, thanks alot!!!
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › What The Hell Did I Do...