Overclock.net › Forums › Graphics Cards › NVIDIA › Got 7947 on 06?
New Posts  All Forums:Forum Nav:

Got 7947 on 06? - Page 3

post #21 of 26
Thread Starter 
Quote:
Originally Posted by kidwolf909 View Post
He's un-oc'd and you're running Crossfired DX9 cards with a 3.1Ghz X2, it's not surprising that you beat him by a tad...

Think about it, he's running 2.4Ghz, DDR2-533 with crapass timings most likely and a 500/1600 GTS... Highly unoptimized right now.
Actually im running DDR2-800 and im not sure if vista has any affect on benchmarks?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Gigabyte 965P-DS3 Leadtek 8800GTS 640Mb 2Gb DDR2 PQI Generic 800Mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda (320Gb SATA + 250Gb IDE) Pioneer DVDRx16 Windows Vista 64bit 17" Diamond View 
KeyboardPowerCaseMouse
Microsoft Wireless Multimedia Keyboard Antec Neo HE 550W Antec 900 Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Gigabyte 965P-DS3 Leadtek 8800GTS 640Mb 2Gb DDR2 PQI Generic 800Mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda (320Gb SATA + 250Gb IDE) Pioneer DVDRx16 Windows Vista 64bit 17" Diamond View 
KeyboardPowerCaseMouse
Microsoft Wireless Multimedia Keyboard Antec Neo HE 550W Antec 900 Razer Deathadder 
  hide details  
Reply
post #22 of 26
Quote:
Originally Posted by Pulse123 View Post
Actually im running DDR2-800 and im not sure if vista has any affect on benchmarks?
Ahh.. you see, your RAM is technically DDR2-800, however, since you're only running a stock E6600 with an FSB of 1066 (266x4 quad-pumped), you're only getting 533mhz of RAM speed (266x2 DDR).

The only mobo that can offer DDR2-800 at stock CPU speeds is the 680i and 650i because they have Unlinked CPU and MEM frequency adjustments, though it offers little to no benefit.

EDIT: And vista has proven not to be a big impact on benches, it's only a marginal difference.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #23 of 26
Thread Starter 
Quote:
Originally Posted by kidwolf909 View Post
Ahh.. you see, your RAM is technically DDR2-800, however, since you're only running a stock E6600 with an FSB of 1066 (266x4 quad-pumped), you're only getting 533mhz of RAM speed (266x2 DDR).

The only mobo that can offer DDR2-800 at stock CPU speeds is the 680i and 650i because they have Unlinked CPU and MEM frequency adjustments, though it offers little to no benefit.

EDIT: And vista has proven not to be a big impact on benches, it's only a marginal difference.
hey just dloaded atitools and i dont think it supports vista, because i get and error message about my kernal driver or something of that sort that says that i need it to communicate with my graphics card
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Gigabyte 965P-DS3 Leadtek 8800GTS 640Mb 2Gb DDR2 PQI Generic 800Mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda (320Gb SATA + 250Gb IDE) Pioneer DVDRx16 Windows Vista 64bit 17" Diamond View 
KeyboardPowerCaseMouse
Microsoft Wireless Multimedia Keyboard Antec Neo HE 550W Antec 900 Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Gigabyte 965P-DS3 Leadtek 8800GTS 640Mb 2Gb DDR2 PQI Generic 800Mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda (320Gb SATA + 250Gb IDE) Pioneer DVDRx16 Windows Vista 64bit 17" Diamond View 
KeyboardPowerCaseMouse
Microsoft Wireless Multimedia Keyboard Antec Neo HE 550W Antec 900 Razer Deathadder 
  hide details  
Reply
post #24 of 26
Quote:
Originally Posted by Pulse123 View Post
hey just dloaded atitools and i dont think it supports vista, because i get and error message about my kernal driver or something of that sort that says that i need it to communicate with my graphics card
Hmm.. that's odd, I just built a system with an 8800GTX and Vista and ATITool worked right away...

Make sure you have Vista's "Malware" protection disabled I think it is, or at least make sure that it allows ATITool as a valid program - your problem sounds very familiar to what my friend did to his system I built for him that made ATITool stop working... Worth a shot!
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #25 of 26
Thread Starter 
Quote:
Originally Posted by kidwolf909 View Post
Hmm.. that's odd, I just built a system with an 8800GTX and Vista and ATITool worked right away...

Make sure you have Vista's "Malware" protection disabled I think it is, or at least make sure that it allows ATITool as a valid program - your problem sounds very familiar to what my friend did to his system I built for him that made ATITool stop working... Worth a shot!
How do i go about disabling this malware that u speak of, im new to vista and its hard to find things atm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Gigabyte 965P-DS3 Leadtek 8800GTS 640Mb 2Gb DDR2 PQI Generic 800Mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda (320Gb SATA + 250Gb IDE) Pioneer DVDRx16 Windows Vista 64bit 17" Diamond View 
KeyboardPowerCaseMouse
Microsoft Wireless Multimedia Keyboard Antec Neo HE 550W Antec 900 Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Gigabyte 965P-DS3 Leadtek 8800GTS 640Mb 2Gb DDR2 PQI Generic 800Mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda (320Gb SATA + 250Gb IDE) Pioneer DVDRx16 Windows Vista 64bit 17" Diamond View 
KeyboardPowerCaseMouse
Microsoft Wireless Multimedia Keyboard Antec Neo HE 550W Antec 900 Razer Deathadder 
  hide details  
Reply
post #26 of 26
Quote:
Originally Posted by kidwolf909 View Post
Exactly. People OC most 6600's here to 3.2-3.6Ghz and most GTS's to 600-625 on the core and 1800-2000 on the memory. That's where you're losing out.

In addition, go into your display settings, then advanced settings where your GPU driver settings are. Then go to Image Quality and then set it to high performance instead of high quality or anything else (does NOTHING to quality, trust me), you'll gain 200-300 points for sure!
actually I think performance and quality has to do with antialiasing. If you go to performance then the curved lined of a 3d model will appear more jugged while quality keeps them smooth. I prefer staying on the quality side but anyway the default choice of each game differs which means each game decides for itself what quality level it will use. I am pretty sure that in mynvidia options there is an option saying to let the 3d application choose whats best.

-Edit- There is also an option saying use advanced 3d image settings. It looks like the balanced option with a bit more quality.
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Got 7947 on 06?