Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › hi need some help with tweaking windows.....
New Posts  All Forums:Forum Nav:

hi need some help with tweaking windows.....

post #1 of 6
Thread Starter 
hi guys...well when i type in MSCONFIG in START>RUN
it doesnt work, so ill have to do these things another way.
1.I want to get rid of the splash screen that makes me choose between
windows(default) and windows(default), yup both of them take me to the same windows.
2. I want to get rid of my startup windows screen.


EDIT:
3. i also want to get rid when windows startup, into the login part, where you log into the user accounts, i dont want that, and just want it to start straight into windows when i restart of turn on.

Help please, +rep
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.6 , 1.45v ASUS P5B-Deluxe WiFi EVGA 8800GTS 640Mb 4 x 1Gb Patriot PC2-8500 DDR2-1066@5 5 5 9 
Hard DriveOSMonitorKeyboard
RaptorX 150Gb , 3 x 320Gig Seagate 7200.10 Windows xp pro SyncMaster 915n Microsoft RECLUSA 
PowerCaseMouseMouse Pad
Corsair 620HX Thermaltake Armor 25cm Side fan Mx518 FUNC F10.s 
  hide details  
Reply
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.6 , 1.45v ASUS P5B-Deluxe WiFi EVGA 8800GTS 640Mb 4 x 1Gb Patriot PC2-8500 DDR2-1066@5 5 5 9 
Hard DriveOSMonitorKeyboard
RaptorX 150Gb , 3 x 320Gig Seagate 7200.10 Windows xp pro SyncMaster 915n Microsoft RECLUSA 
PowerCaseMouseMouse Pad
Corsair 620HX Thermaltake Armor 25cm Side fan Mx518 FUNC F10.s 
  hide details  
Reply
post #2 of 6
1) MSCONFIG Issue
Restart Windows into safe mode & run MSCONFIG, if there was no problem , then it is most likely that a third-party security program (firewall or antispyware, for example) is the culprit.
Disable and enable half the startup programs at a time in MSCONFIG in Safe Mode to find the offending program. Then open the program to allow MSCONFIG to be run.

2) I don't think there is any way to disable Windows Alt-Tab task list.

2) Get Rid of the XP Startup Screen

3) AutoLog-in
  1. Click Start, and then click Run.
  2. In the Open box, type control userpasswords2, and then click OK.
  3. Clear the "Users must enter a user name and password to use this computer" check box, and then click Apply.
  4. In the Automatically Log On window, type the password in the Password box, and then retype the password in the Confirm Password box.
  5. Click OK to close the Automatically Log On window, and then click OK to close the User Accounts window.

Greeting to all Canadians
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
post #3 of 6
OK I can help you with issue 1 and 2... the first one is simply by going into your boot.ini of your boot drive.

It should look something like this (it's what I have in it):

Code:
[boot loader]
timeout=5
default=multi(0)disk(0)rdisk(0)partition(1)\\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\\WINDOWS="Microsoft Windows XP Professional" /fastdetect /noguiboot
and yours probably looks like this:

Code:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptOff
multi(0)disk(0)rdisk(0)partition(1)\\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptOff
Simply just remove the last line (remember to backup first though) and you should have number 1 fixed

For the startup windows screen, simply just add /noguiboot in your Windows line of the boot.ini, such as this:

Before:
Code:
multi(0)disk(0)rdisk(0)partition(1)\\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptOff
After:
Code:
multi(0)disk(0)rdisk(0)partition(1)\\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptOff /noguiboot
You might want to remove the NoExecute one too as it generally just uses system resources, and your CPU handles the bad addressing natively, so there's no need for it.
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #4 of 6
Thread Starter 
hey gonX this is how my boot.ini looks

Quote:
[boot loader]
timeout=5
default=multi(0)disk(0)rdisk(0)partition(1)\\windo ws
[operating systems]
i tried to paste yours in there lol and restart, but nothing, i pressed save as well, and just went back to the above...any ideas?

EDIT: btw i should mention, that i couldnt find my boot.ini file on my C:, what i did is go from the system properties and use the edit from there, i have also 4 HDD's with one of them a full copy of my C:, but my C: (raptor) is set to boof up first in bios....

EDIT: HEY!!! nevermind it worked with a copy paste from yours
thanks! all i had to do was capatalize the "windows" in that second line

hey one more thing....when starting up, it says "initializing USB controllers" for like 6 seconds, or even longer...anyway to cut that down?
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.6 , 1.45v ASUS P5B-Deluxe WiFi EVGA 8800GTS 640Mb 4 x 1Gb Patriot PC2-8500 DDR2-1066@5 5 5 9 
Hard DriveOSMonitorKeyboard
RaptorX 150Gb , 3 x 320Gig Seagate 7200.10 Windows xp pro SyncMaster 915n Microsoft RECLUSA 
PowerCaseMouseMouse Pad
Corsair 620HX Thermaltake Armor 25cm Side fan Mx518 FUNC F10.s 
  hide details  
Reply
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.6 , 1.45v ASUS P5B-Deluxe WiFi EVGA 8800GTS 640Mb 4 x 1Gb Patriot PC2-8500 DDR2-1066@5 5 5 9 
Hard DriveOSMonitorKeyboard
RaptorX 150Gb , 3 x 320Gig Seagate 7200.10 Windows xp pro SyncMaster 915n Microsoft RECLUSA 
PowerCaseMouseMouse Pad
Corsair 620HX Thermaltake Armor 25cm Side fan Mx518 FUNC F10.s 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by Apollo4g View Post
hey gonX this is how my boot.ini looks



i tried to paste yours in there lol and restart, but nothing, i pressed save as well, and just went back to the above...any ideas?

EDIT: btw i should mention, that i couldnt find my boot.ini file on my C:, what i did is go from the system properties and use the edit from there, i have also 4 HDD's with one of them a full copy of my C:, but my C: (raptor) is set to boof up first in bios....

EDIT: HEY!!! nevermind it worked with a copy paste from yours
thanks! all i had to do was capatalize the "windows" in that second line

hey one more thing....when starting up, it says "initializing USB controllers" for like 6 seconds, or even longer...anyway to cut that down?
There should be something called "Legacy USB" or such on your motherboard, which is something that's ASUS has in their boards, try disabling that.
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #6 of 6
Thread Starter 
hmm tried that, still the long delay at the "usb controllers"
any more ideas?
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.6 , 1.45v ASUS P5B-Deluxe WiFi EVGA 8800GTS 640Mb 4 x 1Gb Patriot PC2-8500 DDR2-1066@5 5 5 9 
Hard DriveOSMonitorKeyboard
RaptorX 150Gb , 3 x 320Gig Seagate 7200.10 Windows xp pro SyncMaster 915n Microsoft RECLUSA 
PowerCaseMouseMouse Pad
Corsair 620HX Thermaltake Armor 25cm Side fan Mx518 FUNC F10.s 
  hide details  
Reply
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.6 , 1.45v ASUS P5B-Deluxe WiFi EVGA 8800GTS 640Mb 4 x 1Gb Patriot PC2-8500 DDR2-1066@5 5 5 9 
Hard DriveOSMonitorKeyboard
RaptorX 150Gb , 3 x 320Gig Seagate 7200.10 Windows xp pro SyncMaster 915n Microsoft RECLUSA 
PowerCaseMouseMouse Pad
Corsair 620HX Thermaltake Armor 25cm Side fan Mx518 FUNC F10.s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › hi need some help with tweaking windows.....