Overclock.net › Forums › AMD › AMD - General › KV2 Lite won't power up!
New Posts  All Forums:Forum Nav:

KV2 Lite won't power up!

post #1 of 7
Thread Starter 
Hey guys. Having a problem with my system. Ignore all the parts in my signature, most of them are dead

I have an ECS KV2 Lite motherboard with a X2 939 4800. Also, it's liquid cooled, but that doesn't seem to make much difference. Oh, and I have a 6600 AGP.

Problem is, it won't boot. Originally when I installed it, it wouldn't start at all - literally, no life, except for some cathodes which came on. But it was obvious that the PSU was barely running. Then, I used an older PSU, and it came to life, and started working. So I went back to my Tagan, and it worked - long enough to install windows, anti-virus, msn, even browse the internet for a while. I tried to flash my bios, but it failed for some unknown reason. I admit, I didn't think much of it, but then whilst my computer was running, I plugged in a cathode - and noticed my screen had quietly turned itself off, and was of course frozen. So I reset the computer - but now it won't turn on. Literally, no beeping, no fans, no cathodes, completely dead.

Tried to refresh the CMOS on numerous occasions, but that doesn't seem to do anything. I've heard about a Top Hat Flash thingy, but I don't know how -that- works, or if I even have it on this budget board. It's not a huge loss, because the board WAS only £40 including VAT and shipping, and VAT on the shipping. However, it's a bit frustrating: anyone had anything like this before? I'm really stumped.
EVE2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 Dual Toledo 4800 Asus A8R32-MVP X1900XT G. Skill DDR 500 HZ Series 
Hard DriveOSMonitorKeyboard
Maxtor 320GB Windows XP SP2 Viewsonic 724X Advent Wired USB 
PowerCaseMouse
420 W Tagan / FSP 300W Sec. ATX Jeantech of some sort Killed - now using default MS mouse. 
  hide details  
Reply
EVE2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 Dual Toledo 4800 Asus A8R32-MVP X1900XT G. Skill DDR 500 HZ Series 
Hard DriveOSMonitorKeyboard
Maxtor 320GB Windows XP SP2 Viewsonic 724X Advent Wired USB 
PowerCaseMouse
420 W Tagan / FSP 300W Sec. ATX Jeantech of some sort Killed - now using default MS mouse. 
  hide details  
Reply
post #2 of 7
sounds like you reset the comp while it was flashibg the bios so now you have a dead mobo try and rma it. im guessing you got it from ebuyer
post #3 of 7
Thread Starter 
Nah, ebay. And it was brand new inboxed - and I didn't reset it whilst flashing the BIOS.

But what I want to know is: Will a dead BIOS cause a motherboard to completely die? I figured it would power up but just sort of sit there, but it's not even doing that =\\
EVE2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 Dual Toledo 4800 Asus A8R32-MVP X1900XT G. Skill DDR 500 HZ Series 
Hard DriveOSMonitorKeyboard
Maxtor 320GB Windows XP SP2 Viewsonic 724X Advent Wired USB 
PowerCaseMouse
420 W Tagan / FSP 300W Sec. ATX Jeantech of some sort Killed - now using default MS mouse. 
  hide details  
Reply
EVE2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 Dual Toledo 4800 Asus A8R32-MVP X1900XT G. Skill DDR 500 HZ Series 
Hard DriveOSMonitorKeyboard
Maxtor 320GB Windows XP SP2 Viewsonic 724X Advent Wired USB 
PowerCaseMouse
420 W Tagan / FSP 300W Sec. ATX Jeantech of some sort Killed - now using default MS mouse. 
  hide details  
Reply
post #4 of 7
a dead bios=dead mobo, but you can sometimes get a new bios chip from ecs.
post #5 of 7
Quote:
Originally Posted by Corporal_TE_Gaydar View Post
Nah, ebay. And it was brand new inboxed - and I didn't reset it whilst flashing the BIOS.

But what I want to know is: Will a dead BIOS cause a motherboard to completely die? I figured it would power up but just sort of sit there, but it's not even doing that =\\
Doesn't the KV2 come with a Tophat BIOS that you can just pop ontop of the BIOS and boot from if your BIOS flash fails?
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
post #6 of 7
Thread Starter 
The manual claims it does, yes - but no, no top hat on the crappy LITE version =(

From their website, these people will probably take it back, which is good. Hopefully, I can get a refund. If not, then replacement. This time, I'll just not flash it.

But that said, it was iffy even before I flashed it.

Thanks for the responses guys, feel free to add more, but I'll dish out some reps for now
EVE2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 Dual Toledo 4800 Asus A8R32-MVP X1900XT G. Skill DDR 500 HZ Series 
Hard DriveOSMonitorKeyboard
Maxtor 320GB Windows XP SP2 Viewsonic 724X Advent Wired USB 
PowerCaseMouse
420 W Tagan / FSP 300W Sec. ATX Jeantech of some sort Killed - now using default MS mouse. 
  hide details  
Reply
EVE2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 Dual Toledo 4800 Asus A8R32-MVP X1900XT G. Skill DDR 500 HZ Series 
Hard DriveOSMonitorKeyboard
Maxtor 320GB Windows XP SP2 Viewsonic 724X Advent Wired USB 
PowerCaseMouse
420 W Tagan / FSP 300W Sec. ATX Jeantech of some sort Killed - now using default MS mouse. 
  hide details  
Reply
post #7 of 7
Sounds like your PSU might also be on its last legs, so I'd recommend replacing that item as well.
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › KV2 Lite won't power up!