Overclock.net › Forums › Intel › Intel CPUs › help on E4400 OCing please
New Posts  All Forums:Forum Nav:

help on E4400 OCing please - Page 3

post #21 of 23
Thread Starter 
see you got the same thing as me and it says that you have got 1.2Volts so what have you actually set you bios, FSB and volts to etc please

send me the info please if you can cheers bud
My RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4400 OCed to 2.9 Abit Fatal1ty FP-IN9 SLi nForce 650 BFG 7600GTOC GeIL 2GB (2x1GB) PC6400C4 800MHz great timings 
Hard DriveOptical DriveOSMonitor
Maxtor IDE 250gb Raid coming soon Samsung Lightscribe SATA DVD rewriter thing XP pro SP2 17inchtv/monitor 1280x768 
KeyboardPowerCaseMouse
Microsoft wireless Hiper 580w Thermaltake suprano with window Logitech G5 
Mouse Pad
Raptor gaming mouse pad 
  hide details  
Reply
My RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4400 OCed to 2.9 Abit Fatal1ty FP-IN9 SLi nForce 650 BFG 7600GTOC GeIL 2GB (2x1GB) PC6400C4 800MHz great timings 
Hard DriveOptical DriveOSMonitor
Maxtor IDE 250gb Raid coming soon Samsung Lightscribe SATA DVD rewriter thing XP pro SP2 17inchtv/monitor 1280x768 
KeyboardPowerCaseMouse
Microsoft wireless Hiper 580w Thermaltake suprano with window Logitech G5 
Mouse Pad
Raptor gaming mouse pad 
  hide details  
Reply
post #22 of 23
heck yea dude, I'll hook you up....but its all in the pic...

Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
post #23 of 23
can anyone verify that my voltages other than the CPU are correctly set. Could those be holding me back? I'm ocing, so running loose timings now...
Just really need 80 mhz to get to 3.2. Any idears?

The intel specs measure mas T_Case or CPU right? not T_junction hopefully.
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › help on E4400 OCing please