Overclock.net › Forums › Intel › Intel - General › Overclocking CPU slows down my video.
New Posts  All Forums:Forum Nav:

Overclocking CPU slows down my video.

post #1 of 16
Thread Starter 
Hey all I was doing my first overclocking and I ran into some troubles... The main one being my topic Overclocking CPU slows down my video.

My rig:
- Intel E6600 Core 2 Duo 2.4 GHz
- Corsair XMS2 PC5400 DDR2 667 MHz 2 GB (2 x 1 GB)
- Gigabyte P965 DS3 Mobo
- BFG 7800 GTX 256 MB Video Card

My Overclock:
- E6600 stable at 3.0 GHz
- vCORE at 1.250
- vDIMM at 1.9 with my RAM timings of 4-4-4-12
- Temps: Core #0 and Core #1 were idle at around 27 - 33 C
- Temps: Core #0 and Core #1 were full load (Orthos 7+ hours) at around 37 - 44 C


Okay, so that looks all fine and good right? BUT when I attempted to play a game (WoW) my frames were at about 8 FPS... They went from about 140 FPS stock to 8 overclocked...

I had my PCI-E frequency set at 100 MHz and when I put it up to 110 it seemed to go back to normal 140ish FPS. I was just wondering what else I could do, or what is going on? Shouldn't I be seeing a FPS increase? I also noticed when my PCI-E was at 110 that the game would be a tad more jerky.

Anyway hope to hear some responses. I am close to giving up and settling with stock.


Oh and totally off topic I have another problem. Is the temps from Speedfan "CPU" accurate? It runs at about 45 C with Orthos full load, but when I do anything with video it somewhat matches my video card temps. When I alt-tab out of WoW my "CPU" temp is at 66 C and my Core temps are around mid 30 C. Heck 3DMark06 had my "CPU" temp at 79 C. Which is funny because orthos will never get it past 45C.

Anyway I might post another topic with my 2nd problem.

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte P965 DS3 EVGA 260 GTX Core 216 SC 896 MB Corsair PC5400 667 MHz 2 GB 
Hard DriveOSMonitorPower
Seagate 7200.10 320GB and 250 GB 7200.9 XP Pro 22" Samsung 226bw Corsair HX620W CMPSU-620HX 
CaseMouse
Antec Nine Hundred Mid Tower Gamer Case 900 Logitech MX518 GAMING-GRADE Optical Mouse 1600-DPI 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte P965 DS3 EVGA 260 GTX Core 216 SC 896 MB Corsair PC5400 667 MHz 2 GB 
Hard DriveOSMonitorPower
Seagate 7200.10 320GB and 250 GB 7200.9 XP Pro 22" Samsung 226bw Corsair HX620W CMPSU-620HX 
CaseMouse
Antec Nine Hundred Mid Tower Gamer Case 900 Logitech MX518 GAMING-GRADE Optical Mouse 1600-DPI 
  hide details  
Reply
post #2 of 16
Right because there is a bottleneck...
The CPU and GPU are battling for the PSUs power.
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #3 of 16
Thread Starter 
So what can I do to fix this?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte P965 DS3 EVGA 260 GTX Core 216 SC 896 MB Corsair PC5400 667 MHz 2 GB 
Hard DriveOSMonitorPower
Seagate 7200.10 320GB and 250 GB 7200.9 XP Pro 22" Samsung 226bw Corsair HX620W CMPSU-620HX 
CaseMouse
Antec Nine Hundred Mid Tower Gamer Case 900 Logitech MX518 GAMING-GRADE Optical Mouse 1600-DPI 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte P965 DS3 EVGA 260 GTX Core 216 SC 896 MB Corsair PC5400 667 MHz 2 GB 
Hard DriveOSMonitorPower
Seagate 7200.10 320GB and 250 GB 7200.9 XP Pro 22" Samsung 226bw Corsair HX620W CMPSU-620HX 
CaseMouse
Antec Nine Hundred Mid Tower Gamer Case 900 Logitech MX518 GAMING-GRADE Optical Mouse 1600-DPI 
  hide details  
Reply
post #4 of 16
lock the pcix @ 100mhz. Also, what kind of psu are you using?
It's a computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.1Ghz biostar 945p-a7a bfg 7900gs 1x1024MB, 2x512 MB ddr2 667 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA2 +40gig ide philips combo drive Windows xp pro sp2 21" trinitron crt 
PowerCaseMouse
ultra 500watt coolermaster centurion5 razer diamondback 
  hide details  
Reply
It's a computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.1Ghz biostar 945p-a7a bfg 7900gs 1x1024MB, 2x512 MB ddr2 667 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA2 +40gig ide philips combo drive Windows xp pro sp2 21" trinitron crt 
PowerCaseMouse
ultra 500watt coolermaster centurion5 razer diamondback 
  hide details  
Reply
post #5 of 16
Thread Starter 
Quote:
Originally Posted by gfreeman1 View Post
lock the pcix @ 100mhz. Also, what kind of psu are you using?
I had the PCI-E locked @ 100mhz. It ran better when I locked it at 110 mhz, but I don't know if that is such a good idea.

My PSU is a couple years old. Enermax Noisetaker 485W I forget the exact details.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte P965 DS3 EVGA 260 GTX Core 216 SC 896 MB Corsair PC5400 667 MHz 2 GB 
Hard DriveOSMonitorPower
Seagate 7200.10 320GB and 250 GB 7200.9 XP Pro 22" Samsung 226bw Corsair HX620W CMPSU-620HX 
CaseMouse
Antec Nine Hundred Mid Tower Gamer Case 900 Logitech MX518 GAMING-GRADE Optical Mouse 1600-DPI 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte P965 DS3 EVGA 260 GTX Core 216 SC 896 MB Corsair PC5400 667 MHz 2 GB 
Hard DriveOSMonitorPower
Seagate 7200.10 320GB and 250 GB 7200.9 XP Pro 22" Samsung 226bw Corsair HX620W CMPSU-620HX 
CaseMouse
Antec Nine Hundred Mid Tower Gamer Case 900 Logitech MX518 GAMING-GRADE Optical Mouse 1600-DPI 
  hide details  
Reply
post #6 of 16
Quote:
Originally Posted by Woolzy View Post
I had the PCI-E locked @ 100mhz. It ran better when I locked it at 110 mhz, but I don't know if that is such a good idea.

My PSU is a couple years old. Enermax Noisetaker 485W I forget the exact details.
Yeah, the psu probably isnt pumping out enough amps to keep everything running at those speeds.

You might have to take your oc down to like 2.9 or 2.8ghz, or get a better psu
It's a computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.1Ghz biostar 945p-a7a bfg 7900gs 1x1024MB, 2x512 MB ddr2 667 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA2 +40gig ide philips combo drive Windows xp pro sp2 21" trinitron crt 
PowerCaseMouse
ultra 500watt coolermaster centurion5 razer diamondback 
  hide details  
Reply
It's a computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.1Ghz biostar 945p-a7a bfg 7900gs 1x1024MB, 2x512 MB ddr2 667 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA2 +40gig ide philips combo drive Windows xp pro sp2 21" trinitron crt 
PowerCaseMouse
ultra 500watt coolermaster centurion5 razer diamondback 
  hide details  
Reply
post #7 of 16
Thread Starter 
Quote:
Originally Posted by gfreeman1 View Post
Yeah, the psu probably isnt pumping out enough amps to keep everything running at those speeds.

You might have to take your oc down to like 2.9 or 2.8ghz, or get a better psu
Thanks for the help gfreeman1. I guess I can handle 2.4 GHz now anyway. I was planning on getting a new video card and PSU in November (bithday haha) so I will just stick it out until then.

Also should I worry about my temps from speedfan? Or is it just not accurate and the video card is messing up my temps? My core temps from every program I try are perfect, it is just the ONE temp in Speedfan that is called "CPU" seems to like to match my video card temp when it gets going.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte P965 DS3 EVGA 260 GTX Core 216 SC 896 MB Corsair PC5400 667 MHz 2 GB 
Hard DriveOSMonitorPower
Seagate 7200.10 320GB and 250 GB 7200.9 XP Pro 22" Samsung 226bw Corsair HX620W CMPSU-620HX 
CaseMouse
Antec Nine Hundred Mid Tower Gamer Case 900 Logitech MX518 GAMING-GRADE Optical Mouse 1600-DPI 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte P965 DS3 EVGA 260 GTX Core 216 SC 896 MB Corsair PC5400 667 MHz 2 GB 
Hard DriveOSMonitorPower
Seagate 7200.10 320GB and 250 GB 7200.9 XP Pro 22" Samsung 226bw Corsair HX620W CMPSU-620HX 
CaseMouse
Antec Nine Hundred Mid Tower Gamer Case 900 Logitech MX518 GAMING-GRADE Optical Mouse 1600-DPI 
  hide details  
Reply
post #8 of 16
if your PSU is the ENERMAX Noisetaker II EG495P-VE ATX12V 485W Power Supply, i doubt that is your problem. it claims a combined 44 Amps on two +12V rails.
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
post #9 of 16
Thread Starter 
Quote:
Originally Posted by MrBungle View Post
if your PSU is the ENERMAX Noisetaker II EG495P-VE ATX12V 485W Power Supply, i doubt that is your problem. it claims a combined 44 Amps on two +12V rails.
No my PSU is this one http://www.ncix.com/products/index.p...acture=ENERMAX


The Enermax I not II.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte P965 DS3 EVGA 260 GTX Core 216 SC 896 MB Corsair PC5400 667 MHz 2 GB 
Hard DriveOSMonitorPower
Seagate 7200.10 320GB and 250 GB 7200.9 XP Pro 22" Samsung 226bw Corsair HX620W CMPSU-620HX 
CaseMouse
Antec Nine Hundred Mid Tower Gamer Case 900 Logitech MX518 GAMING-GRADE Optical Mouse 1600-DPI 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte P965 DS3 EVGA 260 GTX Core 216 SC 896 MB Corsair PC5400 667 MHz 2 GB 
Hard DriveOSMonitorPower
Seagate 7200.10 320GB and 250 GB 7200.9 XP Pro 22" Samsung 226bw Corsair HX620W CMPSU-620HX 
CaseMouse
Antec Nine Hundred Mid Tower Gamer Case 900 Logitech MX518 GAMING-GRADE Optical Mouse 1600-DPI 
  hide details  
Reply
post #10 of 16
33 Amps still sounds like plenty. i realize that i'm not actually offering you any help - i just don't think you should assume that is the problem.
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Overclocking CPU slows down my video.