Overclock.net › Forums › Graphics Cards › NVIDIA › Lost planet DX9 demo help?
New Posts  All Forums:Forum Nav:

Lost planet DX9 demo help?

post #1 of 2
Thread Starter 
Hey guys i went to nvidia.com to download the lost planet demo last night for my gaming rig and my labtop to see how it runs and well it gives me an error.. It installs just fine but when i click on it to play it it gives me this error Ximput_1_2.dll cannot be found.. anyone know anything about this.. it happens on my lappy too so i think it could be file
post #2 of 2
Your solution is to either search google for the files and download them and put them where it tells you or do like I did and run the latest installs of directx9 from microsofts site. That fixed it for me anyways. Hopefully it will work for you.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 duo 6400 Gigabyte 965p DS3 Evga 8800gts 640mb 2 gig's Corsair XMS2 667 
Hard DriveOptical DriveOSMonitor
Hitachi Sata 3.0 160gb MadDog/Sony/Liteon Windows XP PRO SP2 Viewsonic 17"max-res1024 
KeyboardPowerCaseMouse
Saitek gaming board. Aspire 520 watt Aspire Xcruiser Compaq ps/2 ballmouse 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 duo 6400 Gigabyte 965p DS3 Evga 8800gts 640mb 2 gig's Corsair XMS2 667 
Hard DriveOptical DriveOSMonitor
Hitachi Sata 3.0 160gb MadDog/Sony/Liteon Windows XP PRO SP2 Viewsonic 17"max-res1024 
KeyboardPowerCaseMouse
Saitek gaming board. Aspire 520 watt Aspire Xcruiser Compaq ps/2 ballmouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Lost planet DX9 demo help?