Overclock.net › Forums › Graphics Cards › NVIDIA › Overclocking my 6200
New Posts  All Forums:Forum Nav:

Overclocking my 6200

post #1 of 37
Thread Starter 
Okay, I know this is an older card, but hey, it's what I got. So. I am a bit stupid when it comes to this stuff, mainly because I have had no prior experience. Would it be possible for someone to tell me how to overclock this particular card?

XFX Product Specs for XFX GeForce 6200 512 Model: PV-T44A-YAL

Any support, forceware that works, software, docs, anything, will be helpful. Thanks in advanced.

Computer Specs:
Intel Single Core 2.8 GHz (Soon to be upgraded)
1GB RAM
PSU Rated for + of what my card needs
Plenty of HDD Space
BIOstar MOBO

Does anyone know how to Voltage mod this card? Maybe with a Pencil? If you do, please tell me. I cannot get my card to get over 450.00 because it artifacts and crashes.... Voltmodding it will fix this, right?
post #2 of 37
You can use atitool for overclock both ati and nvidia...
There is also programas called ntune from nvidia.... coolbits and rivaturner...

The better IMO are atitool and ntune...

Anyone know what are the safe temps for this gpu?
Please folks dont forget old cards for your "series-8"

You can scan for artifacts with atitool... this is recommended after overclocking... just scan for 15 minutes... if any error appear... try a game to stress your card...

Dont Forget The Temps!!
Katrina2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 <stock> EVGA X58 SLI LE Radeon HD5870 8GB Kingston DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
F3 Raid0 1TB/Seagate200GB/WD640GB Samsung DVD-RW Sata Windows 7 -x64- 2x 23" LG W2353V (3840*1080) 
KeyboardPowerCaseMouse
Logitech -Classic- Thermaltake PurePower 600W TT Armor *250mm Fan* Teh Black MOD Logitech MX518 
Mouse Pad
Cheap with wrist Gel 
  hide details  
Reply
Katrina2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 <stock> EVGA X58 SLI LE Radeon HD5870 8GB Kingston DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
F3 Raid0 1TB/Seagate200GB/WD640GB Samsung DVD-RW Sata Windows 7 -x64- 2x 23" LG W2353V (3840*1080) 
KeyboardPowerCaseMouse
Logitech -Classic- Thermaltake PurePower 600W TT Armor *250mm Fan* Teh Black MOD Logitech MX518 
Mouse Pad
Cheap with wrist Gel 
  hide details  
Reply
post #3 of 37
Thread Starter 
Okay, I am using ATI Tool. Original speeds are:
350.0/267.0
running at 41c

Now at:
400.00/300.60
running at 44c

I am going to mount a fan on the Heat sink before I go any further.

Umm... btw, what does it mean if the screen flashes black every now and then?
post #4 of 37
Mount the fan on, it will lower the temp a lot, also, you can OC it more.
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
post #5 of 37
i used atitools to find mine oc out then i used coolbits to keep the oc cause my vc jumped 10c when i had atitools running and some one might answer this cant you unlock more pipes in that card?
post #6 of 37
Thread Starter 
I don't which card you could do it on.

Okay, fan goes on NOW! I am getting pink lines on the left side of the screen and the screen keeps going black. Maybe I'll take down the refresh rate too...

The fan lowered it by 5c

Okay, nm.... all the colors are washed out now
and I have artifacts everyware... hmmm...

Okay, Final before I go to bed. I got 410/372. I played RTCW:ET on the average settings (medium) and got 99FPS. Playing on High at 1280x1024 resolution got me 50FPS. I will test it in WoW tomorrow. Also, it runs at 48c playing games, and a cool 35 while idle.

Tell me how I am doing for my first OC.>>!
post #7 of 37
Since this is a live thread on a card I am also having issues with, I'm gonna jump in the mix. I have a AGP EVGA 6200A (NV44A) in a budget machine I am building for my boss's son, and I am having some problems... whenever the card is used beyond normal internet surfing and whatnot, the computer crashes... like if I start a game up, or test with 3DMark, or do anything that really stresses the GPU, the computer crashes. I added coolbits to the NVidia Control Panel, and for some reason it said the card was clocked at 350MHz clock and 400MHz RAM (supposed to be 250MHz RAM stock, and this was a new card out of the box w/ shrink wrap). So I lowered the RAM clock to 262MHz, thinking that was bringing back to a sane level, and the computer still crashes like when 3DMark starts to run. And just now, via Everest, I realized the card came stock clocked at 350/200 (400 DDR), because it shows the card sitting at 350/131, so I can't even say it came overclocked too much or anything, but rather underclocked. Now from the get-go I took the heatsink off and cleaned off the thermal paste and replaced with AS5, then I rigged a 60mm fan onto the heatsink, so cooling shouldn't be an issue either. I'm running forceware 94.24, so unless there's something about that version I don't know, well, all I know is it should be up to date. So what the hell is the problem?? I'm really stumped here... and the only reason I stress about it is this is supposed to be a budget gaming rig, not just an internet surfer...

So any help/ideas would be very much appreciated!! Thanks!
    
CPUMotherboardGraphicsRAM
Phenom II 940 Foxconn Destroyer SLI EVGA GTX 295's (x2) 4x 2gb Geil EVO ONE DDR2-800 
Hard DriveOSMonitorPower
2x WD6400AAKS RAID-0 Vista Home Premium x64 25.5" LG W2600H-PF Enermax Revolution+85 1050W 
Case
Thermaltake Mozart TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 940 Foxconn Destroyer SLI EVGA GTX 295's (x2) 4x 2gb Geil EVO ONE DDR2-800 
Hard DriveOSMonitorPower
2x WD6400AAKS RAID-0 Vista Home Premium x64 25.5" LG W2600H-PF Enermax Revolution+85 1050W 
Case
Thermaltake Mozart TX 
  hide details  
Reply
post #8 of 37
Thread Starter 
I have noticed some issues with the drivers. Like with the Drivers off of the disk, the computer crashes all the time. With the new forceware, it crashed. I am using just the drivers, not the Forceware 94. Also, Underclocking the card can cause it to crash, if it is too much.
post #9 of 37
I uninstalled all the old drivers, ran driver cleaner, and installed the driver from the original CD, tried running 3DMark and at least it didn't crash, but it didn't run it either... the screen did a weird thing where the upper right half of the screen sporadically blinked black... this is after the program started and I tried to run the benchmark... I'm so confused... and this is really becoming annoying. I really wish I had more than $200 to build the computer with! I have an extra 3GHz P4 800fsb CPU I would have put in (instead of a Celeron D 340), and an extra X850XT PE I would have used as well, and an extra pair of TCCD 512mb sticks, but the first two together have street prices above $200... not including the RAM... Grrrr... I hate older computers.

Anyway, enough venting. I still need some help figuring out what I'm doing wrong, or not getting right
    
CPUMotherboardGraphicsRAM
Phenom II 940 Foxconn Destroyer SLI EVGA GTX 295's (x2) 4x 2gb Geil EVO ONE DDR2-800 
Hard DriveOSMonitorPower
2x WD6400AAKS RAID-0 Vista Home Premium x64 25.5" LG W2600H-PF Enermax Revolution+85 1050W 
Case
Thermaltake Mozart TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 940 Foxconn Destroyer SLI EVGA GTX 295's (x2) 4x 2gb Geil EVO ONE DDR2-800 
Hard DriveOSMonitorPower
2x WD6400AAKS RAID-0 Vista Home Premium x64 25.5" LG W2600H-PF Enermax Revolution+85 1050W 
Case
Thermaltake Mozart TX 
  hide details  
Reply
post #10 of 37
does it crash when you run ati tool 3D cube aswell?coz thats also GPU intensive.
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Overclocking my 6200