Overclock.net › Forums › Intel › Intel Motherboards › cpu-Z ????? OC Problems?? HELP
New Posts  All Forums:Forum Nav:

cpu-Z ????? OC Problems?? HELP

post #1 of 10
Thread Starter 
I just put together a new rig GIGABYTE GA-P35-DS3P mobo, E6400, 4gb G Skill, 150 WD raptor hard drive, all running vista premium. My 8800 is on back order so I haven't gotten to serious with OCn. But I did knock it up a little just for the fun of it and I am pretty new at this and just couldn't help myself.
The wierd part is everything is telling me different numbers:

Vista says it is now 2.63Ghz instead of 2.13Ghz Vista exp now 5.6 up from 5.1

EverstHome says it is running 2.664Ghz but with a multiplier of 11.5! I dont think that is even possible.

Now for the bad part:
CPU-Z
says that the core is only running at 1998.0 MHz with a multiplier of 6!and that in not even the worst part it is showing that my RAM is running at 5-7-7-19!

I am really confused here! The machine is definatly running better since I have been messing with it but....

If any one is familiar with this mobo or can help me out at akk it would be greatly appreciated
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (3.2) Gigabyte P35 DS3P Evga 8800GTS 4x1g G Skill pc 6400 
Hard DriveOptical DriveOSMonitor
WD Raptor 150 2x sony DRU170C Vista Acer 22" and Acer 19" wide lcds 
PowerCaseMouse
Antec True Power Trio TP3-650 Antec 900 Logitec MX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (3.2) Gigabyte P35 DS3P Evga 8800GTS 4x1g G Skill pc 6400 
Hard DriveOptical DriveOSMonitor
WD Raptor 150 2x sony DRU170C Vista Acer 22" and Acer 19" wide lcds 
PowerCaseMouse
Antec True Power Trio TP3-650 Antec 900 Logitec MX 
  hide details  
Reply
post #2 of 10
Fill in your system specs so we may help you troubleshoot a bit better!
post #3 of 10
Did you check your BIOS? That may just be the factory settings in your motherboard. Go check it, if thats the case go ahead and restore the BIOS to defualt and make sure everything is set to auto. Also make sure that you're memory timings are as well. Even if you have to manually set the timings.
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
post #4 of 10
Thread Starter 
OK I reset to defaults:
CPU-Z is showing my multiplier is bouncing around at either 6 or 8. So I am wither running at 1600MHz or 2133MHz and it showing the memory at 5-5-5-15 (4Gs of G Skill 6400) Call me a Idiot but I cant find where to manually set the timing in this Bios
Everst is still showing 11.5 multiplier with a FSB of 185, and I am pretty sure that it is 266 x8.

For those that wanted the system specs I am not sure what you want thatis not already listed
and ty guys for the help please keep it coming this will be my first complete build and I need the help
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (3.2) Gigabyte P35 DS3P Evga 8800GTS 4x1g G Skill pc 6400 
Hard DriveOptical DriveOSMonitor
WD Raptor 150 2x sony DRU170C Vista Acer 22" and Acer 19" wide lcds 
PowerCaseMouse
Antec True Power Trio TP3-650 Antec 900 Logitec MX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (3.2) Gigabyte P35 DS3P Evga 8800GTS 4x1g G Skill pc 6400 
Hard DriveOptical DriveOSMonitor
WD Raptor 150 2x sony DRU170C Vista Acer 22" and Acer 19" wide lcds 
PowerCaseMouse
Antec True Power Trio TP3-650 Antec 900 Logitec MX 
  hide details  
Reply
post #5 of 10
CPU: E6400
Mobo: GIGABYTE GA-P35-DS3P
Memory: 4gb G.SKILL

Thats all we need to know so you're fine.

I'm not sure how the bios is layed out on that system but try finding the cpu section and change the multipliers to spec of the processor.

- Usually under memory options it's either an option or not to change the memory speed. At least in my DFI if I go to 166 it's at ddr333 default just to give you an idea of what I'm talking about.
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by Thedev View Post
Vista says it is now 2.63Ghz instead of 2.13Ghz Vista exp now 5.6 up from 5.1
So you have set your FSB to 333? Seeing as you're useing an E6400 your clock frequency should be 333 x 8 = 2.66Ghz (Provided you didn't lower the multipler).

Quote:
Originally Posted by Thedev View Post
EverstHome says it is running 2.664Ghz but with a multiplier of 11.5! I dont think that is even possible.
Everest simply isn't reading your multiplier correctly, are you useing the latest version or did you lower the multipler when you overclocked?

Quote:
Originally Posted by Thedev View Post
Now for the bad part:
CPU-Z
says that the core is only running at 1998.0 MHz with a multiplier of 6!and that in not even the worst part it is showing that my RAM is running at 5-7-7-19!
Your multiplier will be lowered to x6 by EIST whenever your CPU isn't being used much. This is a technology intended to reduce power requirements in low operational states. You can disable EIST from within your motherboard's BIOS.

As for your RAM timeings it looks like the SPD is simply setting the incorrect timeings. All you need to do is enter your BIOS and set the appropriate timeings manually. Please consult your motherboard manual to see where the option is in your BIOS to adjust memory timeings.
post #7 of 10
Looks like you have Intel Speedstep enabled. That will cause your multiply to bounce up and down based on load.

Edit: t4ct1c47 posted at the same time as me. He is basically saying the same thing. Only with better detail .
Folding Rigs
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD or Intel Anything with a lot of GPU Slots PPD Cruncher Just enough to fold. 
Hard DriveOptical DriveMonitorPower
Smallest Possible None None Whatever it takes 
Case
Bare Naked 
  hide details  
Reply
Folding Rigs
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD or Intel Anything with a lot of GPU Slots PPD Cruncher Just enough to fold. 
Hard DriveOptical DriveMonitorPower
Smallest Possible None None Whatever it takes 
Case
Bare Naked 
  hide details  
Reply
post #8 of 10
I never knew that about newer Intel mobos. Thanks guys.
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
post #9 of 10
Thread Starter 
You guys are freaking geniuses! t4ct1c47 and knightlife where both right I disabled that in the bios and now at least have some numbers that I can work with. And yes I have FSB bus at 333MHz so I am just running a stable 2.6 right now. The timing is a little different then I expected for this board, you can just set the multiplier, not the actual timings but at 2.4 its running a 5:4 ratio with timings of 5-5-5-15. Nothing fancy or up to your guys standards I am sure but this is my first build so I am pretty happy. Of course I will try to take it higher but thanks to you guys I at least know a little bit about what I am doing now!
Again Thanks alot guys and I appreciate all the advice you throw my way!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (3.2) Gigabyte P35 DS3P Evga 8800GTS 4x1g G Skill pc 6400 
Hard DriveOptical DriveOSMonitor
WD Raptor 150 2x sony DRU170C Vista Acer 22" and Acer 19" wide lcds 
PowerCaseMouse
Antec True Power Trio TP3-650 Antec 900 Logitec MX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (3.2) Gigabyte P35 DS3P Evga 8800GTS 4x1g G Skill pc 6400 
Hard DriveOptical DriveOSMonitor
WD Raptor 150 2x sony DRU170C Vista Acer 22" and Acer 19" wide lcds 
PowerCaseMouse
Antec True Power Trio TP3-650 Antec 900 Logitec MX 
  hide details  
Reply
post #10 of 10
I love mobo manuals their my bible.
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › cpu-Z ????? OC Problems?? HELP