Overclock.net › Forums › Graphics Cards › NVIDIA › no image on monitor
New Posts  All Forums:Forum Nav:

no image on monitor

post #1 of 2
Thread Starter 
so i just got home from work and i turn my computer on and nothing on the monitor comes on.... am thinking maybe its my 7 year old monitor so i take it out and put in a 5 year crt monitor and still nothing...

the power light on both monitors comes on green and then goes into a orange/yellow (standby i guess)

i take my GPU card out and inspect everything is good looking to me, and i have also plugged both CRTs into the back of my laptop and they work. so its not the monitors that are bad

so which leads me to think it maybe my BFG 7600 GT graphic card, any suggestions on how more i could troubleshoot this? or should i just call tech support?


UPDATE:

well i took my 5200+ out and put my old 2800+ Sempron and...computer runs just fine...looks like something is wrong with 5200+ ***!!!

ill just ask the guys over in AMD now.
Wet Blue Sand
(28 items)
 
 
HTPC 1080p
(21 items)
 
CPUMotherboardGraphicsRAM
i7-4700MQ Intel HM87 GTX 780M 32GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Toshiba 128GB SSD x 3 RAID 0 WD 1TB Single Fan Windows 8.1 x 64 Pro 
MonitorKeyboardPowerAudio
17.3 1920x1980 Steel Series Gaming Backlit 102 keys Brick Dynaudio Tech 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5050e Gigabyte 780G MA78GM-US2H ATI Radeon HD 3200 G Skill. 2 x 1 GB @ 1066 
Hard DriveHard DriveOptical DriveCooling
Seagate 120GB Seagate 750GB LG GGC-H20LK BluRay/HD-DVD Stock Cooling 
OSMonitorKeyboardPower
Windows 7 Professional x86 Samsung HL56A650 56in DLP Logitech Mini diNovo COOLMAX CX-400B 
CaseMouseMouse PadAudio
nMEDIAPC HTPC5000B Logitech Mini diNovo Air Onkyo TX-SR707 
AudioAudioAudioAudio
Polk Audio Monitors 70 Polk Audio Monitors 40 Polk Audio CS2 Polk Audio PSW505 
Other
Logitech Harmony One 
  hide details  
Reply
Wet Blue Sand
(28 items)
 
 
HTPC 1080p
(21 items)
 
CPUMotherboardGraphicsRAM
i7-4700MQ Intel HM87 GTX 780M 32GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Toshiba 128GB SSD x 3 RAID 0 WD 1TB Single Fan Windows 8.1 x 64 Pro 
MonitorKeyboardPowerAudio
17.3 1920x1980 Steel Series Gaming Backlit 102 keys Brick Dynaudio Tech 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5050e Gigabyte 780G MA78GM-US2H ATI Radeon HD 3200 G Skill. 2 x 1 GB @ 1066 
Hard DriveHard DriveOptical DriveCooling
Seagate 120GB Seagate 750GB LG GGC-H20LK BluRay/HD-DVD Stock Cooling 
OSMonitorKeyboardPower
Windows 7 Professional x86 Samsung HL56A650 56in DLP Logitech Mini diNovo COOLMAX CX-400B 
CaseMouseMouse PadAudio
nMEDIAPC HTPC5000B Logitech Mini diNovo Air Onkyo TX-SR707 
AudioAudioAudioAudio
Polk Audio Monitors 70 Polk Audio Monitors 40 Polk Audio CS2 Polk Audio PSW505 
Other
Logitech Harmony One 
  hide details  
Reply
post #2 of 2
Just try the CPU in another system. See if it starts up there. Also, if it's overclocekd..clear CMOS.
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › no image on monitor