Overclock.net › Forums › Intel › Intel CPUs › TAT am i missing something?
New Posts  All Forums:Forum Nav:

TAT am i missing something?

post #1 of 10
Thread Starter 
Everytime i try to open TAT i get an error message. am i doing something wrong? is something not compatible? any help would be greatly appreciated.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.51ghz 1.49v (BIOS) 1.44v (actual) Gigabyte P35-DS3R EVGA 7900gs KO 2gb G.Skill HZ 
Hard DriveOSMonitorKeyboard
Hitachi 320gb & Seagate 7200.10 320gb Vista Home Premium 22" Westinghouse Dell multimedia 
PowerCaseMouseMouse Pad
OCZ Gamexstream 700w CM Stacker 830 Logitech MX revolution Southwest Airlines 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.51ghz 1.49v (BIOS) 1.44v (actual) Gigabyte P35-DS3R EVGA 7900gs KO 2gb G.Skill HZ 
Hard DriveOSMonitorKeyboard
Hitachi 320gb & Seagate 7200.10 320gb Vista Home Premium 22" Westinghouse Dell multimedia 
PowerCaseMouseMouse Pad
OCZ Gamexstream 700w CM Stacker 830 Logitech MX revolution Southwest Airlines 
  hide details  
Reply
post #2 of 10
It just seems incompatible with some boards. I had the same problem when I had a Biostar board.

The alternative is to use Coretemp.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #3 of 10
Thread Starter 
yeah, i use coretemp currently i just wanted to compare the temps. Anyone else with a 650i having a problem?
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.51ghz 1.49v (BIOS) 1.44v (actual) Gigabyte P35-DS3R EVGA 7900gs KO 2gb G.Skill HZ 
Hard DriveOSMonitorKeyboard
Hitachi 320gb & Seagate 7200.10 320gb Vista Home Premium 22" Westinghouse Dell multimedia 
PowerCaseMouseMouse Pad
OCZ Gamexstream 700w CM Stacker 830 Logitech MX revolution Southwest Airlines 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.51ghz 1.49v (BIOS) 1.44v (actual) Gigabyte P35-DS3R EVGA 7900gs KO 2gb G.Skill HZ 
Hard DriveOSMonitorKeyboard
Hitachi 320gb & Seagate 7200.10 320gb Vista Home Premium 22" Westinghouse Dell multimedia 
PowerCaseMouseMouse Pad
OCZ Gamexstream 700w CM Stacker 830 Logitech MX revolution Southwest Airlines 
  hide details  
Reply
post #4 of 10
I have the 680i board and TAT doesn't work for me either, I just use CoreTemp.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 SLB8V (E0) -STOCK ATM- GA-EP45-UD3P Rev 1.1 EVGA 8800GTS 640 @ 680/1026 2 x 2GB G.SKILL PC2-8500 
Hard DriveOSMonitorKeyboard
WD VelociRaptor 300GB Vista SP1 x64 Acer AL2216W 22" LCD Logi - wireless 
PowerCaseMouse
PC P&C Silencer 750w Cooler Master Centurion 534 (custom) Logi - wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 SLB8V (E0) -STOCK ATM- GA-EP45-UD3P Rev 1.1 EVGA 8800GTS 640 @ 680/1026 2 x 2GB G.SKILL PC2-8500 
Hard DriveOSMonitorKeyboard
WD VelociRaptor 300GB Vista SP1 x64 Acer AL2216W 22" LCD Logi - wireless 
PowerCaseMouse
PC P&C Silencer 750w Cooler Master Centurion 534 (custom) Logi - wireless 
  hide details  
Reply
post #5 of 10
think it's only for intel chipset boards running XP.
yeoooo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 32A 1.8GHz Gigabyte GA-965P-S3 8800GT 512MB PCI-e 2x1GB Geil PC6400C4 (800MHz 4-4-4-12) 
Hard DriveOptical DriveOSMonitor
2x250GB Samsung Spinpoints, 1x120GB Maxtor Pioneer DVR-108 Win 7 Pro x64 19" Iiyama E1900S 
PowerCaseMouseMouse Pad
550W Seasonic S12 Antec 300 Razer Diamondback Icemat Glass 
  hide details  
Reply
yeoooo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 32A 1.8GHz Gigabyte GA-965P-S3 8800GT 512MB PCI-e 2x1GB Geil PC6400C4 (800MHz 4-4-4-12) 
Hard DriveOptical DriveOSMonitor
2x250GB Samsung Spinpoints, 1x120GB Maxtor Pioneer DVR-108 Win 7 Pro x64 19" Iiyama E1900S 
PowerCaseMouseMouse Pad
550W Seasonic S12 Antec 300 Razer Diamondback Icemat Glass 
  hide details  
Reply
post #6 of 10
I've used it on my EVGA 680i and it matches my coretemp and speedfan readings.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #7 of 10
Thread Starter 
hmm, so i guess it's just luck if it runs on your rig? some people say it works on the 650i/680i MB's and some say it doesn't.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.51ghz 1.49v (BIOS) 1.44v (actual) Gigabyte P35-DS3R EVGA 7900gs KO 2gb G.Skill HZ 
Hard DriveOSMonitorKeyboard
Hitachi 320gb & Seagate 7200.10 320gb Vista Home Premium 22" Westinghouse Dell multimedia 
PowerCaseMouseMouse Pad
OCZ Gamexstream 700w CM Stacker 830 Logitech MX revolution Southwest Airlines 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.51ghz 1.49v (BIOS) 1.44v (actual) Gigabyte P35-DS3R EVGA 7900gs KO 2gb G.Skill HZ 
Hard DriveOSMonitorKeyboard
Hitachi 320gb & Seagate 7200.10 320gb Vista Home Premium 22" Westinghouse Dell multimedia 
PowerCaseMouseMouse Pad
OCZ Gamexstream 700w CM Stacker 830 Logitech MX revolution Southwest Airlines 
  hide details  
Reply
post #8 of 10
yea it didnt work sometimes but it show incorrectly for me anyways i use coretemp older version for the new one give me errors also haha.
luckii.3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3070 @ 3.5 GA-EP45-UD3R HD5850 2x2 XMS2 
Hard DriveOptical DriveOSMonitor
1 Tb Seagate 7200.12 LG 22X DVD Burner Ubuntu 22" Acer Wd 
PowerCaseMouse
Antec Neo HE500 Antec 9oo Logitech 
  hide details  
Reply
luckii.3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3070 @ 3.5 GA-EP45-UD3R HD5850 2x2 XMS2 
Hard DriveOptical DriveOSMonitor
1 Tb Seagate 7200.12 LG 22X DVD Burner Ubuntu 22" Acer Wd 
PowerCaseMouse
Antec Neo HE500 Antec 9oo Logitech 
  hide details  
Reply
post #9 of 10
Doesn't work on my P5N-E (650i) either.

Really wish it did. The core temperatures readings from the e6420 I have on that board are exactly the same in both Core Temp .95 and SpeedFan, but the idle temps are so low (only a degree or two above ambient) I can't believe them.

Elwood
    
CPUMotherboardGraphicsRAM
Q6600 ASUS P5K Deluxe SAPPHIRE 194L Radeon X1650 256MB 2 X 1GB OCZ Platanum rev. 2 PC2-8000 
Hard DriveOptical DriveOSMonitor
Maxtor 200gb ATA133, Maxtor 320gb SATA300 BenQ DW1655, NEC ND-4550a, ASUS 616A2 Win XP pro 19" Dell (Trinitron) 
PowerCase
Antec True Power Trio TP3-550 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 ASUS P5K Deluxe SAPPHIRE 194L Radeon X1650 256MB 2 X 1GB OCZ Platanum rev. 2 PC2-8000 
Hard DriveOptical DriveOSMonitor
Maxtor 200gb ATA133, Maxtor 320gb SATA300 BenQ DW1655, NEC ND-4550a, ASUS 616A2 Win XP pro 19" Dell (Trinitron) 
PowerCase
Antec True Power Trio TP3-550 Antec 900 
  hide details  
Reply
post #10 of 10
Thread Starter 
yeah, my temps seem pretty low too, i do have really good airflow in my case and my ambients aren't too high... i hope coretemp is giving me acurate readings.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.51ghz 1.49v (BIOS) 1.44v (actual) Gigabyte P35-DS3R EVGA 7900gs KO 2gb G.Skill HZ 
Hard DriveOSMonitorKeyboard
Hitachi 320gb & Seagate 7200.10 320gb Vista Home Premium 22" Westinghouse Dell multimedia 
PowerCaseMouseMouse Pad
OCZ Gamexstream 700w CM Stacker 830 Logitech MX revolution Southwest Airlines 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.51ghz 1.49v (BIOS) 1.44v (actual) Gigabyte P35-DS3R EVGA 7900gs KO 2gb G.Skill HZ 
Hard DriveOSMonitorKeyboard
Hitachi 320gb & Seagate 7200.10 320gb Vista Home Premium 22" Westinghouse Dell multimedia 
PowerCaseMouseMouse Pad
OCZ Gamexstream 700w CM Stacker 830 Logitech MX revolution Southwest Airlines 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › TAT am i missing something?