Overclock.net › Forums › AMD › AMD - General › AMD 2200+ Problems
New Posts  All Forums:Forum Nav:

AMD 2200+ Problems - Page 2

post #11 of 16
Thread Starter 
Ok, changed the paste, the IDE cables, cleaned the RAM... And the rest of the dust from the motherboard... When my mom saw the computer wide open she had a revelation on the computer's next spot in the house and i had to move it :|... Mom's....... Anyway, i'll see how this works out I'll be crawling around...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon XP 2200+ KT600-8235 ATI RADEON 9600 Series Secondary 1536 MB (60ns) 
Hard DriveOSPower
120GB Maxtor 7200RPM 8MB Buffer Windows XP Professional SP2 Deluxe 400W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon XP 2200+ KT600-8235 ATI RADEON 9600 Series Secondary 1536 MB (60ns) 
Hard DriveOSPower
120GB Maxtor 7200RPM 8MB Buffer Windows XP Professional SP2 Deluxe 400W 
  hide details  
Reply
post #12 of 16
Thread Starter 
Ok, it was still the same even after i left only one plate of RAM inside :| BUT! As i was sure that the heat was the problem... Here's my new cage

http://www.shopit.ro/componente-pc/c.../nine-hundred/

It's a romanian website, just click the unit to enlarge the picture ... It has 4 coolers inside 2 get air in and 2 big ones get air out ... No problem so far, i've rendered a 1024x768 complex interior project that took like 3-4 hours and the processor was at 100% all the time Nothing happened... Bought a new power source too

http://www.shopit.ro/componente-pc/s.../sp-atx-z600w/

This one has 2 coolers inside, one gets air out and one gets air in (from the inside of the cage)... The investment took me to like... 60Euro for the source and 110Euro for the cage

I love the lights too 3 of 4 coolers from the cage have blue leds and both coolers of the source It looks really nice... Too bad it's an old motherboard inside ))) I think i'll buy another cage like this or simmilar (another colour) for my other computer

Edit: The cage also has 2 more spots for coolers... Hmmm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon XP 2200+ KT600-8235 ATI RADEON 9600 Series Secondary 1536 MB (60ns) 
Hard DriveOSPower
120GB Maxtor 7200RPM 8MB Buffer Windows XP Professional SP2 Deluxe 400W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon XP 2200+ KT600-8235 ATI RADEON 9600 Series Secondary 1536 MB (60ns) 
Hard DriveOSPower
120GB Maxtor 7200RPM 8MB Buffer Windows XP Professional SP2 Deluxe 400W 
  hide details  
Reply
post #13 of 16
Chipset drivers...Hyperion 5.07a
Like The Duke said before a BIOS revision should fix your temp issue unless you have the absolute latest.
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #14 of 16
Antec 900 is very popular here
Nice choice!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #15 of 16
Thread Starter 
Uuu i'm proud
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon XP 2200+ KT600-8235 ATI RADEON 9600 Series Secondary 1536 MB (60ns) 
Hard DriveOSPower
120GB Maxtor 7200RPM 8MB Buffer Windows XP Professional SP2 Deluxe 400W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon XP 2200+ KT600-8235 ATI RADEON 9600 Series Secondary 1536 MB (60ns) 
Hard DriveOSPower
120GB Maxtor 7200RPM 8MB Buffer Windows XP Professional SP2 Deluxe 400W 
  hide details  
Reply
post #16 of 16
You may want to check the Heatsink contact with the CPU. Also, some BIOS' have a auto-shutoff protection, shutting down the PC when the CPU temp hits 60*C.
make sure ALL cables are tight, and if need be, take your tim e when moving to the new case. Clean contacts with rubbing alcohol on q-tips, and let them air dry. Then clear the CMOS on the motherboard. (remove the little battery on the motherboard for about 5 minutes)
Next, I suggest that you use windos to scan the Hard Drive for errors. Mine was having similar issues, but everything was stable, so I scanned the HD. Turned out that was the problem. Also scan for Spyware/Adware.

So, simply:
  1. Do what the other members suggested
  2. Check Heatsink
  3. Check BIOS for Auto-Shutdown Temp setting (if it exists)
  4. Check Cables
  5. Rebuild PC, cleaning all contacts with rubbing alcohol on a Q-Tip
  6. Clear CMOS
  7. Scan HDD for errors/spyware/viruses
Finally, make sure all your drivers are up to date.

Good luck!

And

Welcome to the real OC!
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › AMD 2200+ Problems