Overclock.net › Forums › Intel › Intel - General › Strange Problem
New Posts  All Forums:Forum Nav:

Strange Problem - Page 2

post #11 of 17
Quote:
Originally Posted by Cyph3r View Post
Yes I have =]

And thanks Wetall, thanks for taking the time to write that up for me, next time i get this error i'll follow your steps =]
Your welcome. Glad I could assist a bit.

Quote:
Originally Posted by Nevaziah View Post
try underclocking your ram to 750 MHZ. I had somewhat the same problem with my DDR2-800 gskill NQs and it would crash randomly until i underclocked by 50MHZ
Shouldn't Memtest86 show that errors? Had the same problem with my ram that I OCed to 933 but memtest always shown me the errors, but they were not random they were always the same.
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
post #12 of 17
Thread Starter 
well my ram was running @ 4-4-4-12 800mhz on 1.92v, and its supposed to run at like 5-5-5-15 800mhz on 2.1v, so i've tried upping the voltage.
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #13 of 17
I had the same problem with my PC. It would give errors then shut down, or I would walk away for an hour or two and come back to find it had shut down. I ran every test including memtest and the WD data lifeguard tool, all teats past with flying colors. I even RMAed the motherboard! Well the new one did the same thing. The problem turned out to be not enough vcore. I previously ran orthos for 18 hrs with my E6600 at 1.21v @3.24GHz so I didnt suspect it was CPU stability. But raising the vcore up just one notch made the problem go away! It has been running 100% for over a month now.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #14 of 17
Thread Starter 
Ran memtest86 for 33mins and i didnt get any errors. any idea what else could be wrong?
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #15 of 17
Thread Starter 
bump =[
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #16 of 17
Is everything running at stock speeds?

Set everything at stock speeds and see if it happens.


If it does then something is faulty. If not you are pushing something to far.

33 minuts is not long enough in memtest anyways. Let it run overnight.
 
Server
(15 items)
 
HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z Sapphire HD7850 OC 8GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD 2TB EADS Lite-On DVD-RW XSPC Raystorm 
OSMonitorMonitorKeyboard
Windows 8 Pro Dell Ultrasharp FPW2405 Dell Ultrasharp FP2007 Sidewinder x4 
PowerCaseMouse
Antec Truepower 650 CM Stacker Original Logitech mx310 
CPUMotherboardGraphicsRAM
i3-2100 Intel DH67BL Integrated 8GB Kingston Hyper-X 1600 
Hard DriveHard DriveCoolingOS
2TB WD Green EARS 2tb Samsung F4EG Stock Intel WHS 2011 
MonitorKeyboardPowerCase
Headless None Antec Earthwatts 380w Antec TX SOHO 
Mouse
None 
CPUMotherboardGraphicsRAM
i5-2400 Gigabyte GA-Z68MX-UD2H-B3 Sapphire HD7850 OC 8GB Corsair Vengence 
Hard DriveOptical DriveCoolingOS
WD Black w/ 60gb Vertex plus SSD in SRT LG BluRay Scythe Ninja Mini Passive Windows 7 Home Premium 
MonitorPowerCase
Vizio 1080p 42" Antec Earthwatts 500 Antec nsk2400 
  hide details  
Reply
 
Server
(15 items)
 
HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z Sapphire HD7850 OC 8GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD 2TB EADS Lite-On DVD-RW XSPC Raystorm 
OSMonitorMonitorKeyboard
Windows 8 Pro Dell Ultrasharp FPW2405 Dell Ultrasharp FP2007 Sidewinder x4 
PowerCaseMouse
Antec Truepower 650 CM Stacker Original Logitech mx310 
CPUMotherboardGraphicsRAM
i3-2100 Intel DH67BL Integrated 8GB Kingston Hyper-X 1600 
Hard DriveHard DriveCoolingOS
2TB WD Green EARS 2tb Samsung F4EG Stock Intel WHS 2011 
MonitorKeyboardPowerCase
Headless None Antec Earthwatts 380w Antec TX SOHO 
Mouse
None 
CPUMotherboardGraphicsRAM
i5-2400 Gigabyte GA-Z68MX-UD2H-B3 Sapphire HD7850 OC 8GB Corsair Vengence 
Hard DriveOptical DriveCoolingOS
WD Black w/ 60gb Vertex plus SSD in SRT LG BluRay Scythe Ninja Mini Passive Windows 7 Home Premium 
MonitorPowerCase
Vizio 1080p 42" Antec Earthwatts 500 Antec nsk2400 
  hide details  
Reply
post #17 of 17
Did you figure anything out with this? I'm having the same problem. Started right after I installed my new Opty 170. It did it once with everything stock but then was fine for the next few days. I oc'd it yesterday but left my RAM timings and vdimm alone and just setup the divider to run it at 186mhz (200 stock). I can't get 2 instances of Prime 95 to run and every time I download OCCT it ends up corrupted so used Orthos blend test for 8 hours with no problems and then 3dMark06 a few times right afterwards and it was fine. I haven't run memtest yet because I need to pull a floppy drive from one of my other rigs.

    
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE MSI NF980-G65 2x eVGA 9600GT 512 SC's SLI'd 16 GB Corsair Vengeance ((CMZ16GX3M4A1600C9B) 
Hard DriveOptical DriveOSMonitor
1897922560 KB HP DVD640 Win 7 Home Prem x64/ Win XP Home 40" Samsung 1080p LCD 
KeyboardPowerCaseMouse
MS Wireless/ MS Laser 6000 Silverstone Strider SST-ST1000-P Cooler Master Cosmos S MS Sidewinder/ MS Laser 6000 
Mouse Pad
sub-Zero Gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE MSI NF980-G65 2x eVGA 9600GT 512 SC's SLI'd 16 GB Corsair Vengeance ((CMZ16GX3M4A1600C9B) 
Hard DriveOptical DriveOSMonitor
1897922560 KB HP DVD640 Win 7 Home Prem x64/ Win XP Home 40" Samsung 1080p LCD 
KeyboardPowerCaseMouse
MS Wireless/ MS Laser 6000 Silverstone Strider SST-ST1000-P Cooler Master Cosmos S MS Sidewinder/ MS Laser 6000 
Mouse Pad
sub-Zero Gamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Strange Problem