Overclock.net › Forums › Intel › Intel Motherboards › system wont start
New Posts  All Forums:Forum Nav:

system wont start

post #1 of 2
Thread Starter 
I got my Tuniq Tower today, installed it and started up my system. when it loaded up first i thought it was taking a bot longer than ususal, and then was quite slow when it started. i opened TAT and my core temps were 20c lower than they used to be so i figured i installed it ok.

i then restarted my computer to have a bit of an overclock, every time i changed something in BIOS it would freeze as soon as i pressed enter to change another setting. i saved it after each change and changed my ram timings and then my vcore, booted it ups just to see hte difference in temp, then when i pressed the stress button on TAT to see the change in temps it froze. i restarted it and then came back a few minutes later and it was frozen on my screensaver. i restarted it again and nothing happens. the lights turn on and it spins up a bit (not as loudly as normal), but my monitor stays blank (on standby so its not receiving a signal). i put a jumper on hte cmos reset but still nothing happens (i took the jumper off before i restarted, i figured i was meant to).

what should i do???
Betsy2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600@3545 Gigabyte GA-965P-S3 (rev 1.0) GeForce 7300GT 2x1Gig Crucial Ballistix 6400 
Hard DriveOptical DriveMonitorPower
2xSeagate Barracuda 320Gb LG LG 22" LCD L226WT Tagan i-Xeye 
Case
Gigabyte 3D Aurora 
  hide details  
Reply
Betsy2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600@3545 Gigabyte GA-965P-S3 (rev 1.0) GeForce 7300GT 2x1Gig Crucial Ballistix 6400 
Hard DriveOptical DriveMonitorPower
2xSeagate Barracuda 320Gb LG LG 22" LCD L226WT Tagan i-Xeye 
Case
Gigabyte 3D Aurora 
  hide details  
Reply
post #2 of 2
Thread Starter 
i set my ram divider to 2 also, just giving all available info. havent started to overclock yet though
Betsy2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600@3545 Gigabyte GA-965P-S3 (rev 1.0) GeForce 7300GT 2x1Gig Crucial Ballistix 6400 
Hard DriveOptical DriveMonitorPower
2xSeagate Barracuda 320Gb LG LG 22" LCD L226WT Tagan i-Xeye 
Case
Gigabyte 3D Aurora 
  hide details  
Reply
Betsy2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600@3545 Gigabyte GA-965P-S3 (rev 1.0) GeForce 7300GT 2x1Gig Crucial Ballistix 6400 
Hard DriveOptical DriveMonitorPower
2xSeagate Barracuda 320Gb LG LG 22" LCD L226WT Tagan i-Xeye 
Case
Gigabyte 3D Aurora 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › system wont start