Overclock.net › Forums › Intel › Intel CPUs › Hey SLACR, GO! (Q6600 G0 thread)
New Posts  All Forums:Forum Nav:

Hey SLACR, GO! (Q6600 G0 thread) - Page 29

post #281 of 496
4ghz
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #282 of 496
That's one chip. When everyone else posts at least 3.6 stable on air, it can be considered a generality.

Right now, he might have a Golden Chip. .That's to be seen.
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #283 of 496
Thread Starter 
yes, I am worried about that a bit... but hey 3.8 could be golden of the chip while 3.6 could be a good sample and 3.5 average... that's still a good chip overall...

I want to know what Phase woyuld do with it... that's all I'm sayin'
I mean think of it.. it truly is the best investment since you'd use it with all ur chips allways getting more out of them... so when the next $300 upgrade comes you loose the $150 on the upgrade but you continously get .5GHz more out of them with only a few maintance bills here and there...
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #284 of 496
just got my G0 today

so far i did a little bit of easy overclocking...here's what im reporting:

on a p5k deluxe with a tuniq tower (w/ silverstone fm121) and 4gb ballistix, im getting a 3.6ghz overclock with some added voltage (1.44, i know its more than enough, i was just giving myself a little bit of headroom), temps at 43c idle, 67c load

stable for 20 min...ill run it overnight to make sure its rock stable

what would REALLY help is if somebody could post the max vcore for the G0, dont wanna fry my new puppy! (i know the max temp should really be no more than 71)

i also keep getting "WARNING: Affinity Mask: Process: 0xC Sys: 0xF" in orthos, anybody know what that means?

later on in the week ill play around with some higher speeds and what not, we'll see what i can come up with!
post #285 of 496
Thread Starter 
Tuniq getting 3.6GHz!!! woot!

on a P5K though


ok, not that I got that out of my chest... you should run it for about an hour and post back... 20min might not cut it... unless you ste it to small ftt
also before you run overnight try to find a lower voltage than that
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #286 of 496
Quote:
Originally Posted by CantSayThat View Post
just got my G0 today

so far i did a little bit of easy overclocking...here's what im reporting:

on a p5k deluxe with a tuniq tower (w/ silverstone fm121) and 4gb ballistix, im getting a 3.6ghz overclock with some added voltage (1.44, i know its more than enough, i was just giving myself a little bit of headroom), temps at 43c idle, 67c load

stable for 20 min...ill run it overnight to make sure its rock stable

what would REALLY help is if somebody could post the max vcore for the G0, dont wanna fry my new puppy! (i know the max temp should really be no more than 71)

i also keep getting "WARNING: Affinity Mask: Process: 0xC Sys: 0xF" in orthos, anybody know what that means?

later on in the week ill play around with some higher speeds and what not, we'll see what i can come up with!
It means it's not stable.

Also, what were you using to gather your temps?
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #287 of 496
Thread Starter 
I missed that.... well warnings are no-go... you either get a clean run or it failed

1.44 should be enough though... so look at your RAM settings... NB and others
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #288 of 496
i see, im using coretemp as my temp reporting

what should i do from here to get rid of those warnings? lower the fsb?
post #289 of 496
Are you running two instances of Orthos, each one set to a pair of cores? (Cores 0/1 on one instance, Cores 2/3 on the other).
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
post #290 of 496
Quote:
Originally Posted by afzsom View Post
Are you running two instances of Orthos, each one set to a pair of cores? (Cores 0/1 on one instance, Cores 2/3 on the other).
yes sir, right now its running on a 1:1 ratio with my memory, the mem's voltage at 2.25 (stock at 2.2)
i may try and lower the multi (@9), and raising the fsb(@400), and seeing where that takes me
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Hey SLACR, GO! (Q6600 G0 thread)