Overclock.net › Forums › Intel › Intel Motherboards › Help - my 680i LT mobo will not stay on.
New Posts  All Forums:Forum Nav:

Help - my 680i LT mobo will not stay on. - Page 5

post #41 of 49
Quote:
Originally Posted by Takedown22 View Post
OVERHEATING. THAT MIGHT JUST BE IT. Where could it over heat so fast?

I do not have any of that grese stuff to put on my CPU and the stock CPU fan was not installing properly. COuld it have to do anything with that
i would say that has everything to do with it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6400 @ 3.33 bfg 680i sli evga 8800 gtx superclocked 2 gigs of ddr2 800 
Hard DriveOptical DriveOSMonitor
wd 250 gig lite-on xp home srv. pack 2 hp w22 
PowerCase
Antec850Quattro antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6400 @ 3.33 bfg 680i sli evga 8800 gtx superclocked 2 gigs of ddr2 800 
Hard DriveOptical DriveOSMonitor
wd 250 gig lite-on xp home srv. pack 2 hp w22 
PowerCase
Antec850Quattro antec 900 
  hide details  
Reply
post #42 of 49
Thread Starter 
the snaps on the cooler do not snap in on one side so it hangs a bit off the processor when im using it. that is probably why it is overheating and why i am gonna have to go get a new cooler
System22
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 XFX 680i LT SLI Diamond HD 4870 4 gigs Corsair Ballistix 800 MHz 
Hard DriveOptical DriveOSMonitor
Hitachi 7K500 320 gig, Hitachi 7K500 250 gig LITE-ON 20x DVD Burner Windows Vista, XP Optiquest Q20wb (20") 
KeyboardPowerCaseMouse
Logitech Internet 350 Antec True Power Trio 650W(Rated for Dual 8800GTS) Raidmax Smilodon Logitech RX300 
  hide details  
Reply
System22
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 XFX 680i LT SLI Diamond HD 4870 4 gigs Corsair Ballistix 800 MHz 
Hard DriveOptical DriveOSMonitor
Hitachi 7K500 320 gig, Hitachi 7K500 250 gig LITE-ON 20x DVD Burner Windows Vista, XP Optiquest Q20wb (20") 
KeyboardPowerCaseMouse
Logitech Internet 350 Antec True Power Trio 650W(Rated for Dual 8800GTS) Raidmax Smilodon Logitech RX300 
  hide details  
Reply
post #43 of 49
get some arctic silver 5 while you are there
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6400 @ 3.33 bfg 680i sli evga 8800 gtx superclocked 2 gigs of ddr2 800 
Hard DriveOptical DriveOSMonitor
wd 250 gig lite-on xp home srv. pack 2 hp w22 
PowerCase
Antec850Quattro antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6400 @ 3.33 bfg 680i sli evga 8800 gtx superclocked 2 gigs of ddr2 800 
Hard DriveOptical DriveOSMonitor
wd 250 gig lite-on xp home srv. pack 2 hp w22 
PowerCase
Antec850Quattro antec 900 
  hide details  
Reply
post #44 of 49
Quote:
Originally Posted by Takedown22 View Post
the snaps on the cooler do not snap in on one side so it hangs a bit off the processor when im using it. that is probably why it is overheating and why i am gonna have to go get a new cooler
i had the same problem a while back... i did not mount my stock intel cooler firmly, and my pc just kept shutting down really fast. First thing i checked was my temps in my bios. scary what i seen, and will not share, just glad my harware survived. mount any decent cooler(properly) and i think your problem will be solved as mine was.
finished Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3060 L631 @ 3.40 eVGA 680i SLI eVGA 8800 GTX 768mb Corsair 2GB TWIN2X PC2-8500 
Hard DriveOptical DriveOSMonitor
WD Raptor 74 GB 2x CD/DVD writer Vista Ultimate / XP sp3 Samsung SuncMaster 931BW 
KeyboardPowerCaseMouse
Logitech G15 Silverstone Strider ST60 Antec P-180 Logitech MX Revolution 
Mouse Pad
Allsop Ying-Yang 
  hide details  
Reply
finished Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3060 L631 @ 3.40 eVGA 680i SLI eVGA 8800 GTX 768mb Corsair 2GB TWIN2X PC2-8500 
Hard DriveOptical DriveOSMonitor
WD Raptor 74 GB 2x CD/DVD writer Vista Ultimate / XP sp3 Samsung SuncMaster 931BW 
KeyboardPowerCaseMouse
Logitech G15 Silverstone Strider ST60 Antec P-180 Logitech MX Revolution 
Mouse Pad
Allsop Ying-Yang 
  hide details  
Reply
post #45 of 49
Thread Starter 
Thanks JDprime, today (June 28) i am going to go to frys and get a new cooler. thx to all others who helped also!
System22
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 XFX 680i LT SLI Diamond HD 4870 4 gigs Corsair Ballistix 800 MHz 
Hard DriveOptical DriveOSMonitor
Hitachi 7K500 320 gig, Hitachi 7K500 250 gig LITE-ON 20x DVD Burner Windows Vista, XP Optiquest Q20wb (20") 
KeyboardPowerCaseMouse
Logitech Internet 350 Antec True Power Trio 650W(Rated for Dual 8800GTS) Raidmax Smilodon Logitech RX300 
  hide details  
Reply
System22
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 XFX 680i LT SLI Diamond HD 4870 4 gigs Corsair Ballistix 800 MHz 
Hard DriveOptical DriveOSMonitor
Hitachi 7K500 320 gig, Hitachi 7K500 250 gig LITE-ON 20x DVD Burner Windows Vista, XP Optiquest Q20wb (20") 
KeyboardPowerCaseMouse
Logitech Internet 350 Antec True Power Trio 650W(Rated for Dual 8800GTS) Raidmax Smilodon Logitech RX300 
  hide details  
Reply
post #46 of 49
Quote:
Originally Posted by Takedown22 View Post
the snaps on the cooler do not snap in on one side so it hangs a bit off the processor when im using it. that is probably why it is overheating and why i am gonna have to go get a new cooler

Nice, yeah, a CPU will not be to happy without a cooler.
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
post #47 of 49
Quote:
Originally Posted by Takedown22 View Post
Thanks JDprime, today (June 28) i am going to go to frys and get a new cooler. thx to all others who helped also!
let us know the results
finished Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3060 L631 @ 3.40 eVGA 680i SLI eVGA 8800 GTX 768mb Corsair 2GB TWIN2X PC2-8500 
Hard DriveOptical DriveOSMonitor
WD Raptor 74 GB 2x CD/DVD writer Vista Ultimate / XP sp3 Samsung SuncMaster 931BW 
KeyboardPowerCaseMouse
Logitech G15 Silverstone Strider ST60 Antec P-180 Logitech MX Revolution 
Mouse Pad
Allsop Ying-Yang 
  hide details  
Reply
finished Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3060 L631 @ 3.40 eVGA 680i SLI eVGA 8800 GTX 768mb Corsair 2GB TWIN2X PC2-8500 
Hard DriveOptical DriveOSMonitor
WD Raptor 74 GB 2x CD/DVD writer Vista Ultimate / XP sp3 Samsung SuncMaster 931BW 
KeyboardPowerCaseMouse
Logitech G15 Silverstone Strider ST60 Antec P-180 Logitech MX Revolution 
Mouse Pad
Allsop Ying-Yang 
  hide details  
Reply
post #48 of 49
Just finished building my new box:

- XFX nForce 680i LT SLI NVIDIA
- Intel Core 2 Quad Q6600 2.40GHz
- XFX GeForce 8800GTS Extreme
- 4GB OCZ OCZ2P800R22GK DDR2 PC2-6400 Platinum Revision 2
- Corsiar HX520W

The box will not stay on past initial 10 secs. If I leave it alone for a while, it might last a sec or two longer.

I've also seen "CMOS Checksum errors - Defaults loaded" most of the times when booting the machine.

I can consistently repro. Takedown22, has the problem gone away with a better cooler? I tried putting a house fan on top of the processor with no success. I have also tried disconnecting all other peripherals, using only one DIMM of memory, and so on. No luck so far...

I've tried resetting the CMOS multiple times using the jumper... I have just sent a post to XFX and am awaiting their feedback...

Maybe it is a bad batch... Any help appreciated...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 2.40GHz XFX nForce 680i LT SLI NVIDIA XFX GeForce 8800GTS Extreme 4 GB OCZ DDR2 PC2-6400 Platinum Rev 2 
Hard DrivePower
Seagate Barracude 750 GB Corsair HX520W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 2.40GHz XFX nForce 680i LT SLI NVIDIA XFX GeForce 8800GTS Extreme 4 GB OCZ DDR2 PC2-6400 Platinum Rev 2 
Hard DrivePower
Seagate Barracude 750 GB Corsair HX520W 
  hide details  
Reply
post #49 of 49
Quote:
Originally Posted by benjita View Post
Just finished building my new box:

- XFX nForce 680i LT SLI NVIDIA
- Intel Core 2 Quad Q6600 2.40GHz
- XFX GeForce 8800GTS Extreme
- 4GB OCZ OCZ2P800R22GK DDR2 PC2-6400 Platinum Revision 2
- Corsiar HX520W

The box will not stay on past initial 10 secs. If I leave it alone for a while, it might last a sec or two longer.

I've also seen "CMOS Checksum errors - Defaults loaded" most of the times when booting the machine.

I can consistently repro. Takedown22, has the problem gone away with a better cooler? I tried putting a house fan on top of the processor with no success. I have also tried disconnecting all other peripherals, using only one DIMM of memory, and so on. No luck so far...

I've tried resetting the CMOS multiple times using the jumper... I have just sent a post to XFX and am awaiting their feedback...

Maybe it is a bad batch... Any help appreciated...
Are you getting the checksum error on every boot up? I had this with a motherboard i used to build my brother's pc. I ended up RMA'ing it and getting another.
My 2013 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6 6100 Black Edition 6 Core 3.3Ghz Socke... Gigabyte 970A-DS3 Sapphire HD 7850 OC Edition 2GB Dual DVI HDMI D... Crucial 4GB (2x2GB) DDR3 1600Mhz Ballistix Tact... 
Hard DriveOSMonitorKeyboard
WD 1TB 3.5" SATA-III Caviar Green Internal Hard... Windows 7 Ultimate 32bit Philips E-line 247E4LHSB LED LCD 23.6" HDMI Mon... Logitech 
PowerCaseMouseMouse Pad
Antec 520W High Current Gamer PSU CiT Vantage Midi Mesh Gaming Case with HD Audio... Logitech MX518 volkswagen golf gti30 
  hide details  
Reply
My 2013 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6 6100 Black Edition 6 Core 3.3Ghz Socke... Gigabyte 970A-DS3 Sapphire HD 7850 OC Edition 2GB Dual DVI HDMI D... Crucial 4GB (2x2GB) DDR3 1600Mhz Ballistix Tact... 
Hard DriveOSMonitorKeyboard
WD 1TB 3.5" SATA-III Caviar Green Internal Hard... Windows 7 Ultimate 32bit Philips E-line 247E4LHSB LED LCD 23.6" HDMI Mon... Logitech 
PowerCaseMouseMouse Pad
Antec 520W High Current Gamer PSU CiT Vantage Midi Mesh Gaming Case with HD Audio... Logitech MX518 volkswagen golf gti30 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help - my 680i LT mobo will not stay on.