Overclock.net › Forums › Intel › Intel CPUs › cpu fan stopped after a second on first boot
New Posts  All Forums:Forum Nav:

cpu fan stopped after a second on first boot

post #1 of 5
Thread Starter 
I just booted up my comp, first build, the cpu fan i think started for a split second, and then stopped, i powered down the computer in fear of overheating the cpu.

So is it normal? The first boot or something it's cold right now? Or loose connection somewhere? This mobo only has one connection which says cpu_fan. So I doubt it's a connection I've not entered.

Thanks
post #2 of 5
Possibly its the fan speed controller in bios, that will run the fan full speed when first turned on, but then back it off till the cpu reaches a certain temperature.
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #3 of 5
You can find that out quick by disabling that feature then messing with it later. It's usually under "PC Health Status" I'm not sure if it's the same on Intel but it should be relative.
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
post #4 of 5
Has it booted before and does the whole system shut down?
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
post #5 of 5
Thread Starter 
Ahh it works, it was the fan controller notification being disabled, i turned it on, and the fan is going bzzzz.... I wonder if I should OC it now...

My current cpu temp is like 32C
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › cpu fan stopped after a second on first boot