Overclock.net › Forums › Intel › Intel Motherboards › problem with EVGA 680i A1 Long beeps and C1 on the LED
New Posts  All Forums:Forum Nav:

problem with EVGA 680i A1 Long beeps and C1 on the LED

post #1 of 5
Thread Starter 
I put together a rig and took this mobo from my other computer which was working perfectly fine, I put it in the new computer and all I get is long beeps and on the led it reads C1, anyone know what this means and how I can fix it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 24/7 ASUS Rampage III Extreme EVGA GTX 480 6GB DDR3 2000 G.SKILL Trident 
Hard DriveOSMonitorKeyboard
80GB Intel X25-M / Samsung F3 1TB Windows 7 Ultimate x64 Alienware AW2310 Razer 
PowerCaseMouseMouse Pad
Enermax Revolution 1050 Corsair Obsidian 800D Razer Krait Steelpad QCK+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 24/7 ASUS Rampage III Extreme EVGA GTX 480 6GB DDR3 2000 G.SKILL Trident 
Hard DriveOSMonitorKeyboard
80GB Intel X25-M / Samsung F3 1TB Windows 7 Ultimate x64 Alienware AW2310 Razer 
PowerCaseMouseMouse Pad
Enermax Revolution 1050 Corsair Obsidian 800D Razer Krait Steelpad QCK+ 
  hide details  
Reply
post #2 of 5
how many long beeps? and how many short?
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
post #3 of 5
Thread Starter 
beeps are 4 seconds long, they keep going, nothing but the same 4 second long beeps. it says c1 or CL or CI on the led on the mobo
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 24/7 ASUS Rampage III Extreme EVGA GTX 480 6GB DDR3 2000 G.SKILL Trident 
Hard DriveOSMonitorKeyboard
80GB Intel X25-M / Samsung F3 1TB Windows 7 Ultimate x64 Alienware AW2310 Razer 
PowerCaseMouseMouse Pad
Enermax Revolution 1050 Corsair Obsidian 800D Razer Krait Steelpad QCK+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 24/7 ASUS Rampage III Extreme EVGA GTX 480 6GB DDR3 2000 G.SKILL Trident 
Hard DriveOSMonitorKeyboard
80GB Intel X25-M / Samsung F3 1TB Windows 7 Ultimate x64 Alienware AW2310 Razer 
PowerCaseMouseMouse Pad
Enermax Revolution 1050 Corsair Obsidian 800D Razer Krait Steelpad QCK+ 
  hide details  
Reply
post #4 of 5
Thread Starter 
one of the sticks of ram was bad.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 24/7 ASUS Rampage III Extreme EVGA GTX 480 6GB DDR3 2000 G.SKILL Trident 
Hard DriveOSMonitorKeyboard
80GB Intel X25-M / Samsung F3 1TB Windows 7 Ultimate x64 Alienware AW2310 Razer 
PowerCaseMouseMouse Pad
Enermax Revolution 1050 Corsair Obsidian 800D Razer Krait Steelpad QCK+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 24/7 ASUS Rampage III Extreme EVGA GTX 480 6GB DDR3 2000 G.SKILL Trident 
Hard DriveOSMonitorKeyboard
80GB Intel X25-M / Samsung F3 1TB Windows 7 Ultimate x64 Alienware AW2310 Razer 
PowerCaseMouseMouse Pad
Enermax Revolution 1050 Corsair Obsidian 800D Razer Krait Steelpad QCK+ 
  hide details  
Reply
post #5 of 5
C1 = Memory Error.

Yup, try each stick.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › problem with EVGA 680i A1 Long beeps and C1 on the LED