Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows Vista Ultimate X64 won't boot into windows.
New Posts  All Forums:Forum Nav:

Windows Vista Ultimate X64 won't boot into windows.

post #1 of 5
Thread Starter 
Installed ZALMAN 9500 that I got from CD, nowwhen in the middle of the loading bars it will just freeze and the HDD activity light turns off..

Any ideas? Think I should just check cables again? I put SATA cables from HDD and CD/DVD drive in the same spot as before.
FAKE RIG 5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL QX9770 ASUS RAMPAGE EXTREME CROSSFIRE 2 x 4870X2 8GB CORSAIR DOMINATOR DDR3-2000 
Hard DriveOptical DriveOSMonitor
6 x VELOCIRAPTOR 300GB RAID10 5 x PLEXTOR PX-716AL SLOT-LOAD VISTA ULTIMATE X64 30" APPLE M9179LL/A DISPLAY 
KeyboardPowerCaseMouse
LOGITECH G15 SILVERSTONE DA1200 LIAN LI PC-A71B LOGITECH G9 
Mouse Pad
DIAMOND PLATED STEEL 
  hide details  
Reply
FAKE RIG 5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL QX9770 ASUS RAMPAGE EXTREME CROSSFIRE 2 x 4870X2 8GB CORSAIR DOMINATOR DDR3-2000 
Hard DriveOptical DriveOSMonitor
6 x VELOCIRAPTOR 300GB RAID10 5 x PLEXTOR PX-716AL SLOT-LOAD VISTA ULTIMATE X64 30" APPLE M9179LL/A DISPLAY 
KeyboardPowerCaseMouse
LOGITECH G15 SILVERSTONE DA1200 LIAN LI PC-A71B LOGITECH G9 
Mouse Pad
DIAMOND PLATED STEEL 
  hide details  
Reply
post #2 of 5
OCed the CPU? If so, maybe you should up the Vcore. Otherwise, try another HDD.
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
post #3 of 5
Just reset your bios settings to default
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
Conquistador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 L727B 3.4Ghz @ v1.4 DFI LANPARTY UT P35-T2R eVGA GTX 260 Core 216 Crucial Lanfest DDR2-800 Micron D9GMH (B6-3) 4gigs 
Hard DriveOptical DriveOSMonitor
x2 Seagate SATA/3 500GB SAMSUNG SH-S202G Vista Ultimate x64 Samsung T260 25.5" 
KeyboardPowerCaseMouse
Logitech G15 SILVERSTONE ST85ZF 850W CM Stacker 830 Evolution Black Logitech G9x 
Mouse Pad
HandStands Surfer Mat 
  hide details  
Reply
post #4 of 5
Thread Starter 
Might have something to do with the soundcard oddly. This is on an intel motherboard so no overclocking on this rig.

It finally just loaded after letting it reboot itself several times. But now Windows doesn't recognize the Sound Blaster Audigy card I have in there..
FAKE RIG 5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL QX9770 ASUS RAMPAGE EXTREME CROSSFIRE 2 x 4870X2 8GB CORSAIR DOMINATOR DDR3-2000 
Hard DriveOptical DriveOSMonitor
6 x VELOCIRAPTOR 300GB RAID10 5 x PLEXTOR PX-716AL SLOT-LOAD VISTA ULTIMATE X64 30" APPLE M9179LL/A DISPLAY 
KeyboardPowerCaseMouse
LOGITECH G15 SILVERSTONE DA1200 LIAN LI PC-A71B LOGITECH G9 
Mouse Pad
DIAMOND PLATED STEEL 
  hide details  
Reply
FAKE RIG 5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL QX9770 ASUS RAMPAGE EXTREME CROSSFIRE 2 x 4870X2 8GB CORSAIR DOMINATOR DDR3-2000 
Hard DriveOptical DriveOSMonitor
6 x VELOCIRAPTOR 300GB RAID10 5 x PLEXTOR PX-716AL SLOT-LOAD VISTA ULTIMATE X64 30" APPLE M9179LL/A DISPLAY 
KeyboardPowerCaseMouse
LOGITECH G15 SILVERSTONE DA1200 LIAN LI PC-A71B LOGITECH G9 
Mouse Pad
DIAMOND PLATED STEEL 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by Criswell View Post
Might have something to do with the soundcard oddly. This is on an intel motherboard so no overclocking on this rig.

It finally just loaded after letting it reboot itself several times. But now Windows doesn't recognize the Sound Blaster Audigy card I have in there..
Welcome to creatives crap-tastic drivers.

Reseat the sound card and then reinstall the drivers.

Has happened me a number of times on my old Audigy 2 ZS.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows Vista Ultimate X64 won't boot into windows.