Overclock.net › Forums › Components › Hard Drives & Storage › My new sata will not work
New Posts  All Forums:Forum Nav:

My new sata will not work - Page 2

post #11 of 16
Try a different data cable.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #12 of 16
double check the jumper on the HDD dude. i had the same problem with my drive when i got it. u may even have to take the jumper off.......it tells you on the sticker, if im right in thinking...
Aye5
(16 items)
 
  
CPUMotherboardGraphicsRAM
6600K Asus Z170-K 8GB MSI RX480 GX 2x8GB Corsair LPX 
Hard DriveHard DriveHard DriveCooling
256GB SM961 / 120GB 840 Evo 1TB Barracuda 7200.14 2TB WD Green Noctua NH-D14 
OSMonitorKeyboardPower
Win10 Pro x64 27" iiyama B2783QSU-B1 Raptor K2 bequiet! Powerzone 650W 
CaseMouseMouse PadAudio
Corsair 450D Zowie EC1-A SteelSeries 9HD Asus Xonar D2X 
  hide details  
Reply
Aye5
(16 items)
 
  
CPUMotherboardGraphicsRAM
6600K Asus Z170-K 8GB MSI RX480 GX 2x8GB Corsair LPX 
Hard DriveHard DriveHard DriveCooling
256GB SM961 / 120GB 840 Evo 1TB Barracuda 7200.14 2TB WD Green Noctua NH-D14 
OSMonitorKeyboardPower
Win10 Pro x64 27" iiyama B2783QSU-B1 Raptor K2 bequiet! Powerzone 650W 
CaseMouseMouse PadAudio
Corsair 450D Zowie EC1-A SteelSeries 9HD Asus Xonar D2X 
  hide details  
Reply
post #13 of 16
Thread Starter 
there is nothing on the jumpers on the drive. The jumpers are empty. I have changed the connectors twice. I still see not detected when i boot up bios
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
post #14 of 16
Thread Starter 
ok, for some reason...after 20 boots it just randomly sees it now
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
post #15 of 16
Thread Starter 
Thank you for the help guys. I don't know exactly what the problem was, but i guess it is fixed now? lol
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
post #16 of 16
If you have a friend with a Sata compatible Mobo, try it on theres. There is always a chance that the HD is just broken. Also, if you havn't already, try Sata 2-6. I had a problem with my Sata drive when I first got it, and it turned out that the hard drive itself was broken. Exchanged it, and it was detected right away, so all I can say is do some mediocre trouble shooting. Good luck.
C2D
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 2.53 GHz P5NSLI eVGA GeForce 260 GTX 4G Patriot PC6400 5-5-5-12 
Hard DriveOSPowerCase
500g Maxtor Sata Windows 7 Ultimate OCZ 700W SLI-Ready Ultra eTorque Black 
  hide details  
Reply
C2D
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 2.53 GHz P5NSLI eVGA GeForce 260 GTX 4G Patriot PC6400 5-5-5-12 
Hard DriveOSPowerCase
500g Maxtor Sata Windows 7 Ultimate OCZ 700W SLI-Ready Ultra eTorque Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › My new sata will not work