Overclock.net › Forums › Intel › Intel Motherboards › Whats the deal with this MOBO? p5n32-e lan port issues
New Posts  All Forums:Forum Nav:

Whats the deal with this MOBO? p5n32-e lan port issues

post #1 of 6
Thread Starter 
i dont know why but after i just got my lan ports working again for this mobo, i had another problem. This time lan port #1 stopped connecting to the internet, im using a router through a network as i am is afghanistan and we hve to share internet. Last time they went out they just stopped working, i couldnt connect to my network and obviously not to the internet. This time i can still connect to the network but for some reason i cant get through to the internet. I have vista and i dont know why but it only does it on the #1 PORT! the #2 port works just fine, ive tried reinstalling the drivers reseting the port all the easy stuff, just wondering if anyone else had the same problems, can anyone help me?
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
post #2 of 6
Well, on my old asus A8N sli-premium, ONE of my lan ports actually DIED for some reason, it would not show up in the network connections and such but i could install drivers for it.

Try another operating system(XP, 2000, ME, heck even 98) to make sure that's the problem. If you dont have one, may I suggest free linux software like ubuntu or kubuntu (they come with lan drivers)
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
post #3 of 6
Do you have both RJ-45 ports plus the firewire net working port's enabled? With XP I disable every port I am not using, keeping port 1 enabled. If you have teaming on I would disable that, no performance increase.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #4 of 6
Thread Starter 
i dont know i just left it at defaults and it stopped working but ill go ahead and disable the one that doesent work. its just wierd it can see the network but not the internet.
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by Stryker0ae View Post
i dont know i just left it at defaults and it stopped working but ill go ahead and disable the one that doesent work. its just wierd it can see the network but not the internet.
Just a guess but I'm betting the one that sees both the internet and the network has the cable plugged into it.
Is it possible that the second one is "seeing" the network thru software but only able to seee the internet thru hardware?
I also disable unused ports.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #6 of 6
Thread Starter 
no, umm i mean it only sees the network and not the internet, when the cable IS plugged into it, it doesent see anything when theres no lan cable in it lol.
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
The Icebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 ~ @ 3.8 ASUS P6T intel X58 X2 EVGA GTX 285 FTW Cards SLI 12G OCZ Gold 1600 
Hard DriveOSMonitorKeyboard
1.5TB Seagate 7200 Windows 7 Ultimate x64bit ACER 24" 2ms Saitek Eclipse II 
PowerCaseMouseMouse Pad
Xion 1000W Modular NZXT Tempest Blk ATX Mid Tower Case Microsoft Sidewinder Wireless A Black one w/ sweet wrist cusion thingy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Whats the deal with this MOBO? p5n32-e lan port issues