Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Networking 2 WinXP Pro machines
New Posts  All Forums:Forum Nav:

Networking 2 WinXP Pro machines

post #1 of 6
Thread Starter 
Hey,

I'm trying to network 2 PCs from onboard Marvel Yukon on a DFI LANParty NF4 UT Ultra-D SLI through CAT-5e to a Linksys WRT4G router to CAT5e to an ASUS A8V Deluxe onboard Marvel Yukon motherboard.

I finally got Windows working on both machines so that I can transfer files from my machine to my gf's. However the transfer speed was only 10 MB. The Lanparty board has 10/100/1000 transfer and the Asus has 10/100/1000 transfer speeds. The router supports 10/100.

How do I get the transfer speed higher?
Thanks
My Dream System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 eVGA 780i SLI Galaxy 8800GT SLI x2 8GB Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
WD 80GB + Seagate 1TB + 320GB Lite-ON DVDRW LH-20A1L SATA Windows 7 Ultimate 2x LG 24" W2442PA 
KeyboardPowerCaseMouse
MS 4000 Keyboard Coolermaster 750W Silverstone Temjin TJ-07 modded Razer DeathAdder 
Mouse Pad
WindowsNT Workstation & Server 
  hide details  
Reply
My Dream System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 eVGA 780i SLI Galaxy 8800GT SLI x2 8GB Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
WD 80GB + Seagate 1TB + 320GB Lite-ON DVDRW LH-20A1L SATA Windows 7 Ultimate 2x LG 24" W2442PA 
KeyboardPowerCaseMouse
MS 4000 Keyboard Coolermaster 750W Silverstone Temjin TJ-07 modded Razer DeathAdder 
Mouse Pad
WindowsNT Workstation & Server 
  hide details  
Reply
post #2 of 6
Do you mean the connection is 10mb/s or it is physically transferring at 10megabytes / second?
post #3 of 6
Thread Starter 
The transfer goes at ~10MB/s
My Dream System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 eVGA 780i SLI Galaxy 8800GT SLI x2 8GB Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
WD 80GB + Seagate 1TB + 320GB Lite-ON DVDRW LH-20A1L SATA Windows 7 Ultimate 2x LG 24" W2442PA 
KeyboardPowerCaseMouse
MS 4000 Keyboard Coolermaster 750W Silverstone Temjin TJ-07 modded Razer DeathAdder 
Mouse Pad
WindowsNT Workstation & Server 
  hide details  
Reply
My Dream System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 eVGA 780i SLI Galaxy 8800GT SLI x2 8GB Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
WD 80GB + Seagate 1TB + 320GB Lite-ON DVDRW LH-20A1L SATA Windows 7 Ultimate 2x LG 24" W2442PA 
KeyboardPowerCaseMouse
MS 4000 Keyboard Coolermaster 750W Silverstone Temjin TJ-07 modded Razer DeathAdder 
Mouse Pad
WindowsNT Workstation & Server 
  hide details  
Reply
post #4 of 6
EDIT: never mind, didnt read the post properly.

cant help ya. my bad.
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by RacerX View Post
The transfer goes at ~10MB/s
Why on EARTH would you need >10MB/s... that is insane!

EDIT: Oh and BTW, those 10/100/1000 ratings are megaBITS, meaning 10Mb is 1MB, 100Mb is 10MB... get it? You're router is maxed out at the moment doing 10 MB/s.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by RacerX View Post
The transfer goes at ~10MB/s
Thats perfectly normal

the connection is 100megabits / second

8 bits = 1 byte

10MegaBytes/s * 8 = 80 megaBits / second

Your basically running at full capacity, it won't get much, if any, faster than that. sorry

Edit: Yeah i wrote them backwards sorry, corrected it now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Networking 2 WinXP Pro machines