Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › still getting low scores
New Posts  All Forums:Forum Nav:

still getting low scores

post #1 of 16
Thread Starter 
ive been getting around 10300 in 3dmark 05 and i'm not sure why. i reformatted my drive because thats what everyone was telling me it was. Even before w/ my 7900gt i was getting about 2k less points stock than i should have. My computer runs just fine, but i cant figure out why I'm getting such low fps and scores in 3dmark. I also get low fps in games as well. I lag out in CS at highest settings. how is that possible??
LanBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Biostar TForce6100-939 eVGA 8800gts 640mb 1GB (2x512mb) OCZ Gold Series 
Hard DriveOSMonitorKeyboard
200gb Maxtor SATAII Windows XP Pro Corporate Gateway FPD2485W 24" Logitech G15 
PowerCaseMouseMouse Pad
500w Ultra Modular VX series Thermaltake LanBox Logitech MX310 rocketfish 
  hide details  
Reply
LanBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Biostar TForce6100-939 eVGA 8800gts 640mb 1GB (2x512mb) OCZ Gold Series 
Hard DriveOSMonitorKeyboard
200gb Maxtor SATAII Windows XP Pro Corporate Gateway FPD2485W 24" Logitech G15 
PowerCaseMouseMouse Pad
500w Ultra Modular VX series Thermaltake LanBox Logitech MX310 rocketfish 
  hide details  
Reply
post #2 of 16
Well your 3dmark score is fine, your opty is holding back your benchmark scores, and lag in css is caused by internet ping not the graphics card.
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #3 of 16
Thread Starter 
i dont think thats a normal score. Besides, my friend has pretty much the exact same setup as i do and he gets about 2000 points more than i do stock.
LanBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Biostar TForce6100-939 eVGA 8800gts 640mb 1GB (2x512mb) OCZ Gold Series 
Hard DriveOSMonitorKeyboard
200gb Maxtor SATAII Windows XP Pro Corporate Gateway FPD2485W 24" Logitech G15 
PowerCaseMouseMouse Pad
500w Ultra Modular VX series Thermaltake LanBox Logitech MX310 rocketfish 
  hide details  
Reply
LanBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Biostar TForce6100-939 eVGA 8800gts 640mb 1GB (2x512mb) OCZ Gold Series 
Hard DriveOSMonitorKeyboard
200gb Maxtor SATAII Windows XP Pro Corporate Gateway FPD2485W 24" Logitech G15 
PowerCaseMouseMouse Pad
500w Ultra Modular VX series Thermaltake LanBox Logitech MX310 rocketfish 
  hide details  
Reply
post #4 of 16
Yeah something is wrong

suggestions:-
- update your drivers
- close all unneeded processes from task manager
- put image quality to performance
- use Win XP 32bit
- run the test on stock first
My PC
(23 items)
 
Home Server
(12 items)
 
Aorus X7 v6
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7 5820K ASUS X99 Deluxe NVIDIA MSI GTX1080 EK X NVIDIA MSI GTX1080 EK X 
RAMHard DriveHard DriveOptical Drive
32GB GSkill Trident Z DDR4 3000MHz CL14 Samsung 850 EVO 500GB SSD Seagate 4TB LG 14X BluRay Writer 
CoolingCoolingCoolingCooling
EK ASUS X99 Monoblock 2x EK XE480 Radiators Swiftech MCP35X (Dual DDC) Pump EK X3 250 Reservoir 
OSMonitorKeyboardPower
Windows 10 Pro X64 LG C6 55" UHD OLED Smart TV Logitech G710 Corsair RM1000 1000W 
CaseMouseMouse PadAudio
Corsair 900D Logitech G700S Razer ExactMat Pioneer VSX-930-K Receiver 
AudioAudioAudio
Pioneer S-RS77TB Speakers Pioneer S-RS3SW Subwoofer Logitech G35 
CPUMotherboardGraphicsRAM
Intel Core i7 6820HK Aorus X7 v6 NVIDIA GTX 1070 32GB Kingston HyperX DDR4-2400MHz  
Hard DriveHard DriveOSMonitor
512GB Toshiba XG3 PCIe NVMe SSD 2TB Seagate FireCuda Windows 10 Pro X64 17.3" 1440p 120Hz 
KeyboardPowerCase
Aorus Fusion RGB 230W AC Power supply + 94WHr Battery Aorus X7 v6 
  hide details  
Reply
My PC
(23 items)
 
Home Server
(12 items)
 
Aorus X7 v6
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7 5820K ASUS X99 Deluxe NVIDIA MSI GTX1080 EK X NVIDIA MSI GTX1080 EK X 
RAMHard DriveHard DriveOptical Drive
32GB GSkill Trident Z DDR4 3000MHz CL14 Samsung 850 EVO 500GB SSD Seagate 4TB LG 14X BluRay Writer 
CoolingCoolingCoolingCooling
EK ASUS X99 Monoblock 2x EK XE480 Radiators Swiftech MCP35X (Dual DDC) Pump EK X3 250 Reservoir 
OSMonitorKeyboardPower
Windows 10 Pro X64 LG C6 55" UHD OLED Smart TV Logitech G710 Corsair RM1000 1000W 
CaseMouseMouse PadAudio
Corsair 900D Logitech G700S Razer ExactMat Pioneer VSX-930-K Receiver 
AudioAudioAudio
Pioneer S-RS77TB Speakers Pioneer S-RS3SW Subwoofer Logitech G35 
CPUMotherboardGraphicsRAM
Intel Core i7 6820HK Aorus X7 v6 NVIDIA GTX 1070 32GB Kingston HyperX DDR4-2400MHz  
Hard DriveHard DriveOSMonitor
512GB Toshiba XG3 PCIe NVMe SSD 2TB Seagate FireCuda Windows 10 Pro X64 17.3" 1440p 120Hz 
KeyboardPowerCase
Aorus Fusion RGB 230W AC Power supply + 94WHr Battery Aorus X7 v6 
  hide details  
Reply
post #5 of 16
Thread Starter 
yea i'm doing all of those. since i reformatted nothing is running that i dont need, i'm using winxp pro, everything is at stock, and i'm using the 158.22 drivers.
LanBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Biostar TForce6100-939 eVGA 8800gts 640mb 1GB (2x512mb) OCZ Gold Series 
Hard DriveOSMonitorKeyboard
200gb Maxtor SATAII Windows XP Pro Corporate Gateway FPD2485W 24" Logitech G15 
PowerCaseMouseMouse Pad
500w Ultra Modular VX series Thermaltake LanBox Logitech MX310 rocketfish 
  hide details  
Reply
LanBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Biostar TForce6100-939 eVGA 8800gts 640mb 1GB (2x512mb) OCZ Gold Series 
Hard DriveOSMonitorKeyboard
200gb Maxtor SATAII Windows XP Pro Corporate Gateway FPD2485W 24" Logitech G15 
PowerCaseMouseMouse Pad
500w Ultra Modular VX series Thermaltake LanBox Logitech MX310 rocketfish 
  hide details  
Reply
post #6 of 16
oh whoops, i thought you said you were getting 10300 in 3dmark06 my bad. Yeah that scores definately not right. Seeming I can get 13000 in 3dmark05. You sure you have the latest drivers installed?
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #7 of 16
that is pretty low, have you tried resetting your bios and setting default clocks for your videocard?
Rig1
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 2.13 @ 2.960 ASUS P5N32-E SLI EVGA 8800gtx 768 2GB CORSAIR 6400 5-5-5-12 
Hard DriveOptical DriveMonitorPower
250gb seagate barracuda 20x Philips DVD/RW dell 19fp 19" OCZ 720EVO SLI 720w 
Case
NZXT Apollo 
  hide details  
Reply
Rig1
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 2.13 @ 2.960 ASUS P5N32-E SLI EVGA 8800gtx 768 2GB CORSAIR 6400 5-5-5-12 
Hard DriveOptical DriveMonitorPower
250gb seagate barracuda 20x Philips DVD/RW dell 19fp 19" OCZ 720EVO SLI 720w 
Case
NZXT Apollo 
  hide details  
Reply
post #8 of 16
Thread Starter 
yea, but like i said, even before my 8800 i was only getting about 8400 stock w/ my 7900gt. and yes, again like i said, i have the 158.22 drivers installed. Besides, i dont think driver versions would make THAT big of a difference lol
LanBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Biostar TForce6100-939 eVGA 8800gts 640mb 1GB (2x512mb) OCZ Gold Series 
Hard DriveOSMonitorKeyboard
200gb Maxtor SATAII Windows XP Pro Corporate Gateway FPD2485W 24" Logitech G15 
PowerCaseMouseMouse Pad
500w Ultra Modular VX series Thermaltake LanBox Logitech MX310 rocketfish 
  hide details  
Reply
LanBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Biostar TForce6100-939 eVGA 8800gts 640mb 1GB (2x512mb) OCZ Gold Series 
Hard DriveOSMonitorKeyboard
200gb Maxtor SATAII Windows XP Pro Corporate Gateway FPD2485W 24" Logitech G15 
PowerCaseMouseMouse Pad
500w Ultra Modular VX series Thermaltake LanBox Logitech MX310 rocketfish 
  hide details  
Reply
post #9 of 16
I would look at the PSU.Should be lil sticker on the side that lists the +12v amperage output.The 8800gts sucks alot of juice.May also want to look at RAM.
post #10 of 16
It's probably because you only have 1 gig of RAM...believe me, it makes a big difference. Jumping from 1 to 2 gigs of RAM made me be able to set everything to max in BF2 and get very nice fps...and it also made my score in 3dmark05 jump a nice amount
The Crushanator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6400 @ 3.36GHz DFI Blood Iron P35-T2RL Nvidia 260GTX 2x1GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
RAID 0 Seagate 7200.10 Windows XP Pro w/SP3 ViewSonic G220fb CRT A board with keys 
PowerCaseMouse
Sunbeamtech NUUO 550Watt Thermaltake Kandalf Tower Logitech Mx 518 
  hide details  
Reply
The Crushanator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6400 @ 3.36GHz DFI Blood Iron P35-T2RL Nvidia 260GTX 2x1GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
RAID 0 Seagate 7200.10 Windows XP Pro w/SP3 ViewSonic G220fb CRT A board with keys 
PowerCaseMouse
Sunbeamtech NUUO 550Watt Thermaltake Kandalf Tower Logitech Mx 518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › still getting low scores