Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › First build, error after flashing BIOS
New Posts  All Forums:Forum Nav:

First build, error after flashing BIOS

post #1 of 12
Thread Starter 
The story so far:

This is a budget office-work build for my parents discussed here and here. The specs are my current sig-rig.

The plan was this: install the Celeron D 331, update the BIOS (to support the E2140), remove the Celeron, install the E2140, install XP, win.

Heres what actually happened: I installed the Celeron, both 512MB sticks of RAM, the CD/DVD drive, the HDD and FDD. I connected the screen, keyboard and mouse and booted up. 1 beep, it boots first time with no errors, success! Not wasting any time, I hit DEL and enter BIOS straight away. I already had a floppy with the F2 BIOS following the instructions for Q-Flash. I inserted the floppy, pressed F8 to bring up the Q-Flash menu and proceeded to flash the BIOS. All the checks were fine and the BIOS flashed successfully (a message confirmed this). After this, I powered down through BIOS and restarted; 1 long beep and 2 short which the manual lists as a "Monitor or display card error" confirmed by the lack of input detected by the screen. The HSF fan starts and the HDD hums and I can open the optical drive but the screen doesn't detect anything.

To re-iterate, I changed nothing after flashing the BIOS so I know for sure that the hardware is working and I am absolutely sure that the BIOS was the correct version as confirmed by the "successful" flash. I have since tried reseting CMOS by removing the battery for 2 minutes to no effect.

Any ideas what could be going wrong? I can only guess that somehow something went wrong in the flashing process, but the success messages contradict this. Help would be very much appreciated.
It lives
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.0Ghz Asus Maximus Formula XFX8800GT (640/1620/1900) Corsair Twin2X2048-8500C5D 
Hard DriveOptical DriveOSMonitor
1TB System Drive, 500 GB + 750GB data drives. Samsung SH-S203D SATA Windows 7 32 Pro/Fedora 8 20" Samsung SM206BW 
KeyboardPowerCaseMouse
Saitek Eclipse II 720W Enermax Infiniti Antec NineHundred (painted) Razer Diamondback 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
It lives
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.0Ghz Asus Maximus Formula XFX8800GT (640/1620/1900) Corsair Twin2X2048-8500C5D 
Hard DriveOptical DriveOSMonitor
1TB System Drive, 500 GB + 750GB data drives. Samsung SH-S203D SATA Windows 7 32 Pro/Fedora 8 20" Samsung SM206BW 
KeyboardPowerCaseMouse
Saitek Eclipse II 720W Enermax Infiniti Antec NineHundred (painted) Razer Diamondback 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
post #2 of 12
Thread Starter 
Bump.
It lives
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.0Ghz Asus Maximus Formula XFX8800GT (640/1620/1900) Corsair Twin2X2048-8500C5D 
Hard DriveOptical DriveOSMonitor
1TB System Drive, 500 GB + 750GB data drives. Samsung SH-S203D SATA Windows 7 32 Pro/Fedora 8 20" Samsung SM206BW 
KeyboardPowerCaseMouse
Saitek Eclipse II 720W Enermax Infiniti Antec NineHundred (painted) Razer Diamondback 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
It lives
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.0Ghz Asus Maximus Formula XFX8800GT (640/1620/1900) Corsair Twin2X2048-8500C5D 
Hard DriveOptical DriveOSMonitor
1TB System Drive, 500 GB + 750GB data drives. Samsung SH-S203D SATA Windows 7 32 Pro/Fedora 8 20" Samsung SM206BW 
KeyboardPowerCaseMouse
Saitek Eclipse II 720W Enermax Infiniti Antec NineHundred (painted) Razer Diamondback 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
post #3 of 12
Try the clear CMOS jumper. It should work, sometimes the battery removal doesnt work unless it is out for a couple of hours.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #4 of 12
ya, like he said clear with the jumper..thats my only idea, not a whole lot can happen when flashing bios especially if it confirmed as successful
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #5 of 12
Thread Starter 
I'll leave the battery out over-night and see how things are in the morning, don't know what I'll do if that doesn't work though...
It lives
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.0Ghz Asus Maximus Formula XFX8800GT (640/1620/1900) Corsair Twin2X2048-8500C5D 
Hard DriveOptical DriveOSMonitor
1TB System Drive, 500 GB + 750GB data drives. Samsung SH-S203D SATA Windows 7 32 Pro/Fedora 8 20" Samsung SM206BW 
KeyboardPowerCaseMouse
Saitek Eclipse II 720W Enermax Infiniti Antec NineHundred (painted) Razer Diamondback 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
It lives
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.0Ghz Asus Maximus Formula XFX8800GT (640/1620/1900) Corsair Twin2X2048-8500C5D 
Hard DriveOptical DriveOSMonitor
1TB System Drive, 500 GB + 750GB data drives. Samsung SH-S203D SATA Windows 7 32 Pro/Fedora 8 20" Samsung SM206BW 
KeyboardPowerCaseMouse
Saitek Eclipse II 720W Enermax Infiniti Antec NineHundred (painted) Razer Diamondback 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
post #6 of 12
I looked up your motherboard and found how to clear CMOS with the jumper. If you dont have one, just pull it off the back of a CD-ROM drive.
LL
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #7 of 12
Thread Starter 
Thanks, I knew how to clear the CMOS that way, I was just too lazy to do it

Anyways, I replaced the battery after 30 minutes out; no change. Then I shorted the CLR_CMOS pins and nothing changed, everything else but the monitor seems to work.

This really has me stumped...
It lives
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.0Ghz Asus Maximus Formula XFX8800GT (640/1620/1900) Corsair Twin2X2048-8500C5D 
Hard DriveOptical DriveOSMonitor
1TB System Drive, 500 GB + 750GB data drives. Samsung SH-S203D SATA Windows 7 32 Pro/Fedora 8 20" Samsung SM206BW 
KeyboardPowerCaseMouse
Saitek Eclipse II 720W Enermax Infiniti Antec NineHundred (painted) Razer Diamondback 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
It lives
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.0Ghz Asus Maximus Formula XFX8800GT (640/1620/1900) Corsair Twin2X2048-8500C5D 
Hard DriveOptical DriveOSMonitor
1TB System Drive, 500 GB + 750GB data drives. Samsung SH-S203D SATA Windows 7 32 Pro/Fedora 8 20" Samsung SM206BW 
KeyboardPowerCaseMouse
Saitek Eclipse II 720W Enermax Infiniti Antec NineHundred (painted) Razer Diamondback 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
post #8 of 12
have you tried using a backup gpu to make sure thats not the problem
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #9 of 12
Coulda been a bad flash even tho it looked good most times they will say they went thru perfect if the did or not. I played around with bios modding on my old board and it took the bios and said it was good but upon reboot i had no post.
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by kingsnake2 View Post
have you tried using a backup gpu to make sure thats not the problem
Considering its the on-board VGA, I doubt thats the problem, but I don't have a spare graphics card to test anyway.

Quote:
Originally Posted by Bal3Wolf View Post
Coulda been a bad flash even tho it looked good most times they will say they went thru perfect if the did or not. I played around with bios modding on my old board and it took the bios and said it was good but upon reboot i had no post.
Thats what I'm thinking. I'm still trying everything I can, but it looks more and more like I'll have to return the board. On that note, can anyone suggest a good board with the following specs:
LGA775
DDR2
SATA2
1 IDE port
1 FDD port
Integrated graphics
OCing options
<£50
Able to support the E2140 right off the bat so I don't have to flash BIOS.
Available from Scan, KustomPCs or Overclockers UK.

I'm off to have breakfast, then I'll try reconnecting everything in the case before searching for a new MoBo. Thanks.
It lives
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.0Ghz Asus Maximus Formula XFX8800GT (640/1620/1900) Corsair Twin2X2048-8500C5D 
Hard DriveOptical DriveOSMonitor
1TB System Drive, 500 GB + 750GB data drives. Samsung SH-S203D SATA Windows 7 32 Pro/Fedora 8 20" Samsung SM206BW 
KeyboardPowerCaseMouse
Saitek Eclipse II 720W Enermax Infiniti Antec NineHundred (painted) Razer Diamondback 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
It lives
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.0Ghz Asus Maximus Formula XFX8800GT (640/1620/1900) Corsair Twin2X2048-8500C5D 
Hard DriveOptical DriveOSMonitor
1TB System Drive, 500 GB + 750GB data drives. Samsung SH-S203D SATA Windows 7 32 Pro/Fedora 8 20" Samsung SM206BW 
KeyboardPowerCaseMouse
Saitek Eclipse II 720W Enermax Infiniti Antec NineHundred (painted) Razer Diamondback 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › First build, error after flashing BIOS