Overclock.net › Forums › Intel › Intel CPUs › Please help with CPU-Z, Orthos and CoreTemp
New Posts  All Forums:Forum Nav:

Please help with CPU-Z, Orthos and CoreTemp

post #1 of 16
Thread Starter 
im running a E6320 at the moment at 7x450 (still running othos), ok well orthos displays my correct readings like the one in my bios which is 7x450, CPUZ thinks im running at 6x450, whilst Coretemp thinks im running a E6400 !!?? can somebody please help me explain this? i see that CPUZ is what everyone uses but it is constantly changing my multiplier, when it was 400fbs the multiplier was 7 which is correct, now at 450 the multiplier changed to 6.


if someone can help me it would be really great!!
post #2 of 16
cpu-z is correct. that is your current multiplier, intel proc's turn down multipliers to save energy when the speed isnt needed. disabling c1e or and/or speedstep in your bios should fix the multiplier jumping
post #3 of 16
Thread Starter 
Quote:
Originally Posted by kevg73 View Post
cpu-z is correct. that is your current multiplier, intel proc's turn down multipliers to save energy when the speed isnt needed. disabling c1e or and/or speedstep in your bios should fix the multiplier jumping
thanx for the reply, im using the DS3, i assume the equivilant would be CIA2? last time i checked it is disabled
post #4 of 16
Thread Starter 
ok i did a check again, CIA2 is off, when im not doing anything the multi is 6, when im stress testing the multi is 7. can any DS3 owners comment on this? is this suppose to happen? hceers
post #5 of 16
Quote:
Originally Posted by Regz View Post
ok i did a check again, CIA2 is off, when im not doing anything the multi is 6, when im stress testing the multi is 7. can any DS3 owners comment on this? is this suppose to happen? hceers
You have C1E enabled. Go into the Advance BIOS Features section and disable CPU Enhancement (C1E).

What C1E does it it drops your clock speed whenever you're idle and jumps back to max clock whenever you load anything. I personally like this option. I have no need to run at 2.9Ghz on idle.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #6 of 16
Thread Starter 
ok cool thanx, i disabled that but it didnt work, multi still 6, but then i disabled everything in the advanced bios tab and it finally gone back to 7. thanx again guys!!!
post #7 of 16
Quote:
Originally Posted by Regz View Post
ok cool thanx, i disabled that but it didnt work, multi still 6, but then i disabled everything in the advanced bios tab and it finally gone back to 7. thanx again guys!!!
Disabling C1E should have done it.

Oh well. There is no harm on leaving the option on anyway.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #8 of 16
The only two things you'll need to have disabled to avoid the multiplier jumping around are C1E and Intel SpeedStep. Those are the keys
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
post #9 of 16
Thread Starter 
uhh one more quick question, when we talking about cpu voltage, are they talking about the one we set in bios or the one they show in cpuz?
post #10 of 16
Quote:
Originally Posted by Regz View Post
uhh one more quick question, when we talking about cpu voltage, are they talking about the one we set in bios or the one they show in cpuz?
The one set in the BIOS.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Please help with CPU-Z, Orthos and CoreTemp