Overclock.net › Forums › AMD › AMD Motherboards › DFI Expert + Opty 165 = Bug?
New Posts  All Forums:Forum Nav:

DFI Expert + Opty 165 = Bug? - Page 2

post #11 of 14
Use the Bigtoe or Tmod bios...Most stable bios you can get and I think it would help you out

Try setting your HTT multi to 3x and also...your ram is at 234mhz? If it's DDR 400 you should try getting it under 200mhz and I think it should be able to start up fine
Server
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4ghz EVGA X58 SLI ATI 4870 12GB DDR3 1600mhz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 120GB SDD, 4TB Seagates DVD-RW XSPC 360 Radiator Swiftech MCP355 w Petra block 
CoolingOSMonitorPower
Heatkiller Rev. 3 liquid cooling block Windows 7 X64 23" LG Flatron + 22" Acer OCZ GameXstreme 700watt 
Case
Corsair 700D 
  hide details  
Reply
Server
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4ghz EVGA X58 SLI ATI 4870 12GB DDR3 1600mhz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 120GB SDD, 4TB Seagates DVD-RW XSPC 360 Radiator Swiftech MCP355 w Petra block 
CoolingOSMonitorPower
Heatkiller Rev. 3 liquid cooling block Windows 7 X64 23" LG Flatron + 22" Acer OCZ GameXstreme 700watt 
Case
Corsair 700D 
  hide details  
Reply
post #12 of 14
Thread Starter 
Quote:
Originally Posted by shifty22123 View Post
Use the Bigtoe or Tmod bios...Most stable bios you can get and I think it would help you out

Try setting your HTT multi to 3x and also...your ram is at 234mhz? If it's DDR 400 you should try getting it under 200mhz and I think it should be able to start up fine
Merlin's BIOS is a bit newer than Tmod's. I would assume more bugs worked out (one would hope!)


I have DDR500 RAM... It is good up to 254MHz at 3-4-4-10 so I am fine on the RAM side. I just find it so odd that only this one combination works.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #13 of 14
I would seriously consider flashing over to the 704 2TBA BIOS from TMod's boot CD posted over at DIY-Street. They were the most trouble free of the DFI BIOS from my experience.

http://www.diy-street.com/forum/showthread.php?t=22031
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #14 of 14
LOL thats dfi for ya ,i got the same board and im running 1100Mhz HT and its rock solid
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › DFI Expert + Opty 165 = Bug?