Overclock.net › Forums › Intel › Intel Motherboards › First boot. Asus P5n32e-sli doesn't POST.
New Posts  All Forums:Forum Nav:

First boot. Asus P5n32e-sli doesn't POST.

post #1 of 55
Thread Starter 
Okay, I powered up for the first time 10 minutes ago. Everything seems to get powered on as all the fans turn on, the hard drive makes sounds, dvd drive makes sounds, and the motherboard light turns green.

The problem is that I don't see anything on my monitor or hear any beeps from the motherboard. I kept the pc on for a minute, but it didn't POST.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
post #2 of 55
check and re check all the connections.try and boot it out of the case as it may be grounding
post #3 of 55
It's hard to tell from this point, since you have no beeps, that means that all the components are inserted correctly, and no crucial components are missing. I don't know, check your DVI/RGB cable, make sure it's holding tight in the monitor, make sure the monitor is powered on... Normally, you hear one beep however when booting that shows that your PC is booting normally. Do you have a LED display on your motherboard (it displays 2 digits/letters codes), because if you do, just look at the code it stops at, FF is a succesful boot.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #4 of 55
Thread Starter 
I don't think there's a display other than the green light that is between the pci slots.

What do you mean when you say the case may be grounding? Wouldn't that mean that nothing would power at all? How could I tell if it is?

BTW, do I need to cover the excess power connectors in my case with those caps? I don't have any, so of course I couldn't put any on.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
post #5 of 55
Have you tried with only one stick of ram in the slot closest to the cpu.
then if that works, you can get into the bios to change the memory voltage
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 @ 3.93GHz P5N32-E SLi 8800GTS 640MB SLi 702/1080 OCZ2N1066SRG1 
Hard DriveOptical DriveMonitorPower
74GB Raptor16MB RAID 0 Panasonic 212D DVD Diamond Pro 2070sb CRT 21" Silverstone 850W Strider 
Case
Antec 900 
  hide details  
Reply
post #6 of 55
Quote:
Originally Posted by jbok View Post
I don't think there's a display other than the green light that is between the pci slots.

What do you mean when you say the case may be grounding? Wouldn't that mean that nothing would power at all? How could I tell if it is?

BTW, do I need to cover the excess power connectors in my case with those caps? I don't have any, so of course I couldn't put any on.
You should always power it on outside of the case first, nothing but Ram, GFX and CPU installed.
Make sure your system speaker is connect and that no USB connectors are reversed.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #7 of 55
Thread Starter 
Quote:
Originally Posted by grunion View Post
You should always power it on outside of the case first, nothing but Ram, GFX and CPU installed.
Make sure your system speaker is connect and that no USB connectors are reversed.
I'll check on those connectors. I should've probably powered it on before I connected everything, but it's too late now.

I'm going to try using just one stick to boot up because I know they're higher voltages then the default.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
post #8 of 55
Also check all of the risers, if they are too short, something is shorting.
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
post #9 of 55
Thread Starter 
Quote:
Originally Posted by TheFlyingWallaby View Post
Also check all of the risers, if they are too short, something is shorting.
I made sure that all the risers were tall enough, and I even stuck the two plastic pieces the Armor came with so there were no risks of shorting. If the motherboard LED, videocard, cpu fan are all running doesn't that mean there wasn't a short and rather I probably have a connection wrong?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
post #10 of 55
Actually, all fans and drives spinning, but no display are common signs of a short
It sounds like something is connected wrong. Is the video card fully seated? Even is one pin is not connected the card might not work.
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › First boot. Asus P5n32e-sli doesn't POST.