Overclock.net › Forums › Intel › Intel Motherboards › First boot. Asus P5n32e-sli doesn't POST.
New Posts  All Forums:Forum Nav:

First boot. Asus P5n32e-sli doesn't POST. - Page 6

post #51 of 55
Thread Starter 
Do I have to set my memory voltage back to default before I flash my BIOS? I know people recommend setting overclock settings back to normal, but haven't heard about voltage?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
post #52 of 55
Yes set everything even volts.And the last bios for this board are the 1201.And you can get them here=ftp://ftp.asus.com.tw/pub/ASUS/mb/socket775/P5N32-E%20SLI/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #53 of 55
Thread Starter 
Thanks, I accidentally flashed it before I exited the bios with the default settings, but luckily everything worked and it booted up fine after I flashed the bios.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
post #54 of 55
You ok then.You installed the 1201?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #55 of 55
Thread Starter 
Quote:
Originally Posted by alexisd View Post
You ok then.You installed the 1201?
No, I installed 1103 since I figured I didn't want to use a beta version.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 Asus p5n32e-sli 8800 gts 320mb 2gb gskill 
Hard DriveOptical DriveOSMonitor
320gb Seagate 7200.10 Lite-on DVD/cd combo Vista Home Premium 32 bit Samsung 206bw 
PowerCase
PCPC 610 EPS12v Thermaltake Armor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › First boot. Asus P5n32e-sli doesn't POST.